Aller au contenu


Photo
- - - - -

[Résolu] Erreur au lancement ZHP


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 Rogille

Rogille

    Junior Member

  • Membres
  • 13 messages

Posté 05 janvier 2013 - 05:27

Bonjour,

Faisant régulièrement des analyses sur mon ordinateur précédent un peu vieillissant, j'ai téléchargé et installé ZHP sur le nouveau (Windows8) et au double clic sur l'icône, j'ai une fenêtre qui s'ouvre avec les indications suivantes :

Exception EDBEngineError dans le module ZHP2.exe en 0018F9C6.
Network initialization failed.
File or directory does not exist.
File: C:\PDOXUSRS.NET
Permission denied
Directory: C:\,

Je l'ai désinstallé, réinstallé, recommencé après arrêt et redémarrage du PC, mais toujours le même problème.
Est-ce que ZHP est compatible avec Windows8? Est-ce autre chose?
Merci d'avance pour votre aide.

Modifié par Rogille, 08 janvier 2013 - 12:22 .

  • 0

PUBLICITÉ

    Annonces Google

#2 Rogille

Rogille

    Junior Member

  • Membres
  • 13 messages

Posté 08 janvier 2013 - 12:17

Bonjour,

En cherchant sur différents forum, j'ai trouvé la solution : clic droit sur l'icône ZHP et Exécuter en tant qu'administrateur.

J'ignorais totalement cette possibilité, avec XP ce n'était pas nécessaire (je ne sais même pas si elle existait :-? )

J'espère n'avoir pas fait perdre de temps à qui que ce soit.

Bonne Année 2013 :love:
  • 0

#3 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 23 890 messages

Posté 08 janvier 2013 - 01:43

Merci du retour d'infos, Rogille ! Ça peut servir à d'autres !

Et bonne année 2013 à toi aussi !

Notpa
  • 0









Sujets similaires :     x