Aller au contenu


Photo
- - - - -

[Résolu] Gros problème EeePC 901 ne démarre plus


20 réponses à ce sujet

#1 jacmanou

jacmanou

    Extrem Member

  • Membres
  • 789 messages

Posté 23 novembre 2008 - 01:23

Bonjour,

Je sollicite votre aide car j'ai un gros soucis avec mon tout nouveau EeePC 901 sous XP, que j'ai depuis une semaine.

Je l'ai pas mal utilisé en une semaine, bidouillé pas mal de choses... causant sans doute un problème avec Windows.

Avant le redémarrage où j'ai commencé à avoir des problèmes, j'ai voulu restaurer des backups avec HijackThis, de programmes Asus que j'avais dans un premier temps désactivés. J'ai aussi utilisé XPLite, mais je ne sais plus si le eeepc avait été redémarré depuis. Peut-être une piste...

En attendant voilà la situation : j'ai accès au BIOS, et le démarrage ne va pas plus loin, j'ai droit à une page noir avec un curseur clignotant, ou selon les réglages tentés dans le bios à un message : "reboot and select proper boot device or insert boot media in selected boot device and press a key".
Je ne peux ensuite que l'éteindre par le bouton Power...

J'ai à ma disposition un CD de restauration Asus, une clé usb 2Go 'que j'aurai dans quelques jours), une carte SD 16Go, un 2ème ordi portable muni d'un lecteur CD.
Je n'ai pas de lecteur CD externe, ni de "vrai" CD XP.

Pouvez-vous me donner votre avis sur la meilleure option pour moi ?

Merci infiniment.

Modifié par jacmanou, 28 avril 2010 - 07:30 .

  • 0

PUBLICITÉ

    Annonces Google

#2 alphasys

alphasys

    Power Member

  • Membres
  • 101 messages

Posté 23 novembre 2008 - 03:17

Bonjour,

Qu'y a-t-il sur le CD de restauration asus ? Est-il bootable ? Des données à sauvegarder avant ?

cordialement,

alpha
  • 0

#3 jacmanou

jacmanou

    Extrem Member

  • Membres
  • 789 messages

Posté 23 novembre 2008 - 04:04

Sur le CD de restauration, l'image "sortie d'usine du eeepc : xp, drivers...

Il est certainement bootable, sauf que je n'ai pas de lecteur CD sur l'eeepc. Une idee?
  • 0

#4 ang3llik

ang3llik
  • Invités

Posté 23 novembre 2008 - 04:28

il faut que tu réinitialise tout
quand il tu le démarre
- appuis longuement sur le bouton f9 jusqu'a ce qu'un écran apparaisse
- ensuite tu sélectionne "restore factory settings"
- tu appuis sur la touche entrer
- tu saisis "yes" lorsque le eeepc te demande et
- tu appuis sur entrer ensuite tu confime "yes" lorsque le eeepc te le redemande
- et tu rappuis sur entrer

après je suis pas sûr mais je crois kil va touvrir une boîte de dialogue

- tu dois accepter la licence
- tu fais "suivant" tu entre un nom
- tu fais "suivant"
- tu entre un mot de passe
- et tu confirme
- tu refais "suivant"
- tu règle l'heure la date ...
- et tu fais suivant puis tu appuis sur terminer

voilà jespère ke sa va t'aider j'ai eu le mm problème malheuresement tu perd tout ce que tu avais enregistrer dans la mémoire du eeepc


tiens moi au courant !!!!!! /icon_lol.gif' class='bbc_emoticon' alt=':P' /> /icon_lol.gif' class='bbc_emoticon' alt=':P' /> /icon_lol.gif' class='bbc_emoticon' alt=':P' />
  • 0

#5 gazobumeu

gazobumeu

    Full Patch Member

  • Membres
  • 1410 messages

Posté 23 novembre 2008 - 04:39

bonjour
sur le Eee PC 900 de ma fille, avec Xandros, on peut restaurer la config d'origine en tapotant F9 au démarrage.
Il en est peut être de même pour ta machine ?
  • 0

#6 jacmanou

jacmanou

    Extrem Member

  • Membres
  • 789 messages

Posté 23 novembre 2008 - 04:54

Merci de vos réponses... malheureusement lorsque je fais F9 au démarrage, je n'ai rien qui s'affiche, juste cet écran noir avec ce curseur blanc qui clignotte :P
  • 0

#7 jacmanou

jacmanou

    Extrem Member

  • Membres
  • 789 messages

Posté 23 novembre 2008 - 05:07

Je pense maintenant sérieusement à un problème matériel... vous avez une idée de ce qui pourrait poser problème? La carte mère, le processeur, la ram?

J'ai déjà entendu parlé de la master boot à réécrire ou qqch du genre... ça pourrait s'appliquer à mon problème?

Pour info, pas de données trop importantes dessus, heureusement c'est toujours ça dont je peux me réjouir...

Merci d'avance,

Modifié par jacmanou, 23 novembre 2008 - 05:13 .

  • 0

#8 alphasys

alphasys

    Power Member

  • Membres
  • 101 messages

Posté 23 novembre 2008 - 05:17

Je suis assez d'accord pour réécrire le MBR (master boot record). Il faut commencer par créer une cle bootable puis essaie d'utiliser testdisk pour analyser le disque dur et essayer de reconstruire la table de partition.

Alpha
  • 0

#9 jacmanou

jacmanou

    Extrem Member

  • Membres
  • 789 messages

Posté 23 novembre 2008 - 06:12

Si c'était ça, je pourrais booter sur autre chose? comme la clé USB?

Et si c'est ça, c'est normal que je puisse pas faire le fameux F9 au démarrage?

Merci !
  • 0

#10 alphasys

alphasys

    Power Member

  • Membres
  • 101 messages

Posté 23 novembre 2008 - 06:50

Bonsoir,

Tu peux suivre le tutoriel Créer une cle bootable pour créer une clef bootable pour commencer.

Et utiliser tesdisk pour essayer de recreer des partitions
  • 0



Répondre à ce sujet