Aller au contenu


Photo

[Résolu] Le son grésille après installation de Thunderbird


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 24 308 messages

Posté 20 mars 2017 - 11:00

Bonjour à tous !

 

J'ai acquis pour ma femme une tablette Chuwi Hi12, dual-boot Windows 10/Android (avec clavier enfichable).

Tous se passait bien sous Windows 10 ; les sons étaient corrects (jeux, Youtube, etc) pour une tablette (bien sûr, ce n'est pas du home cinéma !).

J'ai installé et paramétré Thunderbird. Pas de soucis de ce coté. Par contre, le son est devenu pourri : grésillement continu lors de l'émission d'un son (son Windows, YouTube, jeux). On entend loin derrière ce bruit le son d'origine (musique, paroles).

 

Dans le gestionnaire de périphériques, pas de point d'exclamation ou autre pour la carte son  : ce périphérique fonctionne correctement. J'ai essayé de recharger les drivers : la dernière version est installée.

 

Si je bascule sous Android, le son est correct.

 

Je ne vois pas le rapport entre l'installation de Thunderbird et le son pourri.

Je suis preneur de toute suggestion (sauf désinstaller TB).

Merci d'avance

Notpa


  • 0

PUBLICITÉ

    Annonces Google

#2 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 038 messages

Posté 20 mars 2017 - 12:45

Salut

 

 

Je suis preneur de toute suggestion (sauf désinstaller TB).

sauf : que ça permettrait d'être sur , que l'installation de TB , est bien responsable de cet état de fait .


  • 0

#3 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 24 308 messages

Posté 20 mars 2017 - 12:56

Salut ab-web,

 

Bon, je vais tenter ça après sauvegarde des profils et adresses par Mozbackup dans l'après-midi.


  • 0

#4 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 24 308 messages

Posté 20 mars 2017 - 04:28

Bon, la preuve est faite. Après désinstallation via Revo Uninstaller, plus de problèmes de son !!!

Ce n'est pas le premier TB que j'installe et n'ai jamais vu ça. Pour les mails, et bien Madame ira les chercher sur mon PC (elle en a peu) là où TB ne cause pas de désagrémants auditifs.

 

Merci ab-web. Je passe en résolu mais ne comprendrai jamais le rapport entre TB et la déformation du son sur ce PC !

 

Notpa


  • 0

#5 Pierre13

Pierre13

    Godlike Member

  • Equipe Sécurité
  • 3 043 messages

Posté 20 mars 2017 - 04:50

Bonjour,

 

J'ai peut être une explication au souci.

 

Si TB est actif, il recherche des nouveaux messages ou autres très rapidement et c'est ce qui peut expliquer le souci de son si le processeur est assez lent.

On pourrait aussi avoir le même genre de souci avec des vidéos.

 

Pour en être certain, il faudrait avoir TB actif uniquement si on en a besoin.

 

Bonne fin de journée.

 

@+


  • 0

#6 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 24 308 messages

Posté 20 mars 2017 - 04:54

Hello Pierre,

 

Désolé mais fausse piste. Merci quand même. Le grésillement se produisait même si TB n'était pas actif, donc pas de consultation du serveur POP.


  • 0









Sujets similaires :     x