Aller au contenu


Photo
- - - - -

[Résolu] Moteur de recherche - onglets sans saisie possible


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 calan

calan

    Power Member

  • Membres
  • 185 messages

Posté 02 février 2018 - 04:24

Bonjour,

 

Lorsque j'ouvre mon moteur de recherche (QWANT) la page d'accueil me permets de saisir les mots clés de ma recherche et tout va bien.

 

Mais lorsque j'ouvre le deuxième onglet je n'ai aucune possibilité de saisie, pas de fenêtre avec curseur.

 

Et il en est de même pour tous les onglets suivants.

 

 

Si je prends EDGE je n'ai pas ce problème. Mais j'utilise QWANT depuis quelques année, sans aucun souci.

 

J'ai peut-être fait une mauvaise manipulation. Mais j'aimerai bien garder QWANT.

 

Une aide serait la bienvenue. A vous lire,

 

Bien cordialement

 


  • 0

PUBLICITÉ

    Annonces Google

#2 Dylav

Dylav

    Modérateur

  • Modérateur [Dylav]
  • 30 522 messages

Posté 02 février 2018 - 07:09

Bonjour calan,

Il faudrait que tu sois plus précis. En effet, Edge est un navigateur, et Qwant un moteur de recherche...

Donc tu ouvres ton moteur de recherche Qwant dans un navigateur. Lequel ?

Et quand tu utilises le navigateur Edge, tu ouvres quel moteur de recherche ?


  • 0

#3 calan

calan

    Power Member

  • Membres
  • 185 messages

Posté 02 février 2018 - 09:43

Ok, je me suis mélangé les pinceaux !

 

Le navigateur est Internet Explorer.

 

En principe je n'utilise pas EDGE, mais quand cela arrive je tape ma recherche directement dans la fenêtre "recherche web"

 

https://cjoint.com/c/HBcu3bkGe5B


Modifié par calan, 02 février 2018 - 09:55 .

  • 0

#4 calan

calan

    Power Member

  • Membres
  • 185 messages

Posté 06 février 2018 - 11:19

Bon, pas de réponse, je mets en résolu !


  • 0

#5 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 26 377 messages

Posté 06 février 2018 - 11:41

Bonjour calan,

 

Désolé pour toi de ne pas avoir de réponses. Mais ne passe pas le sujet en résolu puisqu'il n'y est pas, passe-le plutôt en Annulé.

 

Notpa


  • 0

#6 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 374 messages

Posté 07 février 2018 - 02:24

Bonjour calan,

 

Pour utiliser 'Qwant' avec Internet Explorer, voir Cette page

 

Les explications pour l'installer et le définir en tant que moteur de recherche par défaut sont claires, et cela fonctionne très bien.

 

Si tu souhaites avoir 'Qwant' en page de démarrage, ouvrir les options d'internet explorer et taper "https://www.qwant.com/" dans le champ 'Page de démarrage', cocher la case 'Démarrer avec la page d'accueil' puis ne pas oublier de cliquer sur 'Appliquer'

 

Si tu veux que chaque nouvel onglet ouvre cette page, clique sur la section 'Onglets', et dans la fenêtre qui s'ouvre, clique sur la section 'A l'ouverture d'un nouvel onglet', et sélectionne 'Première page de démarrage' valide par 'OK'

 

(Je mets quelques captures)

 

180207021018462702.png

 

180207022238299329.png

 

Enfin, si par hasard tu n'as pas le champ de recherche à la suite de la barre d'adresse, (pas très utile puisque tu peux lancer une recherche depuis la barre d'adresse elle-même) il faut sélectionner 'Afficher les onglets sur une ligne séparée'  (Par un 'Clic droit' au-dessus de cette barre pour ouvrir le menu)

 

180207022813442297.png

 

Voilà, je pense que cela devrait te permettre de choisir la ou les options que tu souhaites.

 

@+


  • 0

#7 calan

calan

    Power Member

  • Membres
  • 185 messages

Posté 08 février 2018 - 06:48

Hello !

 

Le problème est résolu, pustelnik m'a proposé la bonne solution. Il fallait effectivement aller dans "onglets" et choisir "page de démarrage"

 

J'utilise Qwant depuis quelques années déjà sans aucun souci et je pense que la réinstallation récente de Windows, suite à une défaillance de DD, en est la cause.

 

Donc merci à pustelnik.

 

Cette fois je mets en résolu :D


  • 0









Sujets similaires :     x