Aller au contenu


Photo
- - - - -

[Résolu] Optimiser le démarrage de Windows 7 64 bits


12 réponses à ce sujet

#1 edetfa

edetfa

    Mega Power Member

  • Membres
  • 303 messages

Posté 15 mars 2012 - 02:58

Bonjour, j'ai récemment changé mon pc. Le nouveau est un "HP Compac 6005 Pro SFF" sous Windows 7 Pro 64 bits (4 Go de ram). Après avoir installé le système et mes données perso et mes programmes, j'ai optimisé un peu tout ça : Allégé au maxi le démarrage, désactivé l'aéro, le service d'indexation etc. Mon pc tourne bien mais il met plus de 2 mn a démarrer. J'aimerais savoir comment faire pour améliorer ce paramètre svp ? Merci d'avance. :)
  • 0

PUBLICITÉ

    Annonces Google

#2 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13529 messages

Posté 15 mars 2012 - 04:37

Bonjour Edetfa,

Une autre source d’optimisation au démarrage, c'est de désactiver un tas de programmes/processus lancés automatiquement. Le mieux, c'est d'installer Glary Utilities. L’exécuter. Si tu n'est pas familier avec l'anglais, tu cliques sur Menu, puis Paramètres, et dans l'onglet général, tu sélectionnes la langue de ton choix.

Sur la fenêtre principale, tu sélectionnes le bouton orange Optimiser/Améliorer, puis le bouton blanc Gestionnaire de démarrage. Dans la fenêtre ouverte, tu sélectionnes dans la barre des menus : Fichier --> Exporter. Un fichier TXT va être créé. Tu copies son contenu dans ta réponse sur Zébulon. On regardera ce que l'on peut désactiver.

Autre possibilité d'optimiser, c'est de supprimer le fichier d'échange à l'arrêt de Windows. C'est ce que j'ai fait sur tous mes PCs. Ça améliore le démarrage. Mais ça ralenti l'arrêt. C'est un choix. Voir le forum Zébulon l'article de Nicols Coolman :Effacer le fichier de swap à l'arrêt du système. - Forums Zebulon.fr

A+

Notpa
  • 0

#3 edetfa

edetfa

    Mega Power Member

  • Membres
  • 303 messages

Posté 15 mars 2012 - 06:07

Bonjour Notpa et merci pour ton intervention, je pense que se sera rapide :lol: , voici le fichier :
Liste de démarrage créée le 15/03/2012 par Gestionnaire de démarrage


Nom: avast
Chemin: "C:\Program Files\AVAST Software\Avast\avastUI.exe" /nogui
Emplacement: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
Statut: Activé
------------------------------------------------------------------------------------------
1 élément(s)

Pour info c'est ce que j'ai dans l'onglet démarrage de "msconfig"
  • 0

#4 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13529 messages

Posté 15 mars 2012 - 06:19

Re,

Un seul !? Tu me diras, c'est la plus important ! Sur mon PC (portable ACER Aspire 9414Z), j'en ai 15 et il met environ 1mn pour démarrer. Ça va être dur d'optimiser les programmes lancés avec 1 seul programme !

Essaie la deuxième solution, à savoir supprimer le fichier swap à l’arrêt de Windows (c'est ce qu j'ai).

A+

Notpa
  • 0

#5 edetfa

edetfa

    Mega Power Member

  • Membres
  • 303 messages

Posté 15 mars 2012 - 07:32

Re. Mouhai... pas flagrant dans mon cas. Bon c'est pas grave le tout c'est d'essayer.
J'avais pourtant choisi un W7 en 64 bits pour les perfs car j'en ai bricolé un récemment qui démarrait en 20 secondes... incroyable ! Mais il avait 4 coeurs et je n'en ai que 2 (enfin mon pc !)
Une dernière chose pour installer mon système je n'ai pas le CD de Windows 7 mais les CD HP "opérating système"; Ca peut jouer pour les performances ?
  • 0

#6 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13529 messages

Posté 15 mars 2012 - 07:48

Win7 est déjà installé, non ? Les DVDs ne sont là qu'en cas de gros malheur où il faudrait tout ré-installer.

As-tu installé Win7 avec ces DVDs ou l'oprérating system (Win7) était déjà installé lors de l'acquisition de ta machine ? Dans tous les cas, l'install avec ces DVDs ne devrait pas trop jouer sur les ferfs. Sauf que les constructeurs rajoutent toujours un tas de programmes inutiles. Sur mon Acer (dual core, 1.8Gb de proc), j'ai viré tous leurs programmes, sauf un : le system recovery. Le reste,...exit !

Tiens moi informé du gain en supprimant le fichier swap à l'arrêt.

A+

Notpa

Edit : PS : 2 minutes, ce n'est pas mal ! Il y a beaucoup d'utilisateurs de Windows qui voudraient avoir ça !
  • 0

#7 edetfa

edetfa

    Mega Power Member

  • Membres
  • 303 messages

Posté 15 mars 2012 - 11:36

Re, quand je disais pas flagrant dans mon cas c'est que j'ai essayé. J'ai supprimé le swap mais je n'ai pour ainsi dire rien gagné. :cry: Quant à mon pc quand je l'ai eu c'était Windows 7 32 bits qui était installé mais sur l'operating systéme j'avais le chois entre Vista Pro 32 et 64, Windows 7 Pro 32 et 64 ou Ultimate. J'ai donc ré-installé Windows 7 Pro 64 bits... Voila toute l'histoire !
  • 0

#8 acthor

acthor

    Junior Member

  • Membres
  • 11 messages

Posté 16 mars 2012 - 06:16

bonjour,allez dans msconfig,

onglet général: démarrage normale

onglet démarrer puis clic sur option avancées et coche nombre de processeurs et mettre 2 dessous.
  • 0

#9 edetfa

edetfa

    Mega Power Member

  • Membres
  • 303 messages

Posté 16 mars 2012 - 09:24

Bonjour et merci d'essayer de m'aider. J'ai déjà fait cette manip...
  • 0

#10 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13529 messages

Posté 16 mars 2012 - 10:36

Bonjour Edetfa,

Un peu plus de 2mn pour démarrer, ce n'est pas mal .Il faut bien laisser le temps à Win7 de s'activer. Pense à ceux dont le démarrage dure 40mn !

Je suis désolé, mais je ne vois pas d'autres pistes.

Quelqu'un a des idées ?

Cordialement

Notpa
  • 0



Répondre à ce sujet