Aller au contenu


Photo
- - - - -

[résolu] photoshop 7 ne fonctionne plus


7 réponses à ce sujet

#1 manua

manua

    Member

  • Membres
  • 35 messages

Posté 23 avril 2006 - 12:10

Bonjour!

J'ai photoshop 7 qui fonctionnait très bien jusqu'à hier (ce n'est pas une version d'essai) et là, quand je le lance, il charge (ou commence, je ne sais pas s'ilva jusqu'au bout) et puis "pouf!" plus rien! :P

Alors j'ai désinstallé et réinstallé 2 fois mais ça ne change rien.
J'ai lancé image ready avec succès et j'ai voulu passer à photoshop à partir de là, pour voir, mais là message : "photoshop ne répond pas".

Je ne comprends pas pourquoi ça ne marche plus.

Quelqu'un peut-il m'aider, s'il vous plaît?
Merci d'avance :P

Modifié par manua, 24 avril 2006 - 06:10 .

  • 0

PUBLICITÉ

    Annonces Google

#2 Nicolas Coolman

Nicolas Coolman

    Responsable FAQ

  • Responsable FAQ
  • 9166 messages

Posté 23 avril 2006 - 12:20

Bonjour manua,

Si tu as Windows XP, essayes une restauration à une date antérieures à l'apparition du problème.

A+
  • 0

#3 manua

manua

    Member

  • Membres
  • 35 messages

Posté 23 avril 2006 - 01:42

Bonjour manua,

Si tu as Windows XP, essayes une restauration à une date antérieures à l'apparition du problème.

A+

Ah oui mince, j'ai pas dit.
J'ai windows 2000.

EDIT : j'ai mis à jour mon profil en indiquant la configuration de mon équipement informatique.

Modifié par manua, 23 avril 2006 - 02:51 .

  • 0

#4 manua

manua

    Member

  • Membres
  • 35 messages

Posté 24 avril 2006 - 06:08

Re-create the Photoshop preferences file.

Photoshop stores information about plug-ins, features, and the application itself in its preferences files. Re-create the primary preferences file to eliminate most problems that a damaged preferences file might cause. If re-creating the primary Photoshop preferences file doesn't resolve the problem, remove all Photoshop preferences files. If the problem continues, the preferences files aren't the cause.

To re-create the Photoshop preferences file:

1. Exit from Photoshop.

2. Locate the Adobe Photoshop [version] Prefs.psp file in the Documents and Settings\ [user profile] \Application Data\Adobe\Photoshop\ [version] \Adobe Photoshop [version] Settings folder.

3. Rename the file (for example, to Adobe Photoshop [version] Prefs.old).

4. Start Photoshop. Photoshop creates a new preferences file.

To restore custom settings, delete the new preferences file and restore the original name of the previous preferences file.

To remove all preferences files for Photoshop and retain the option to recover them:

1. Exit from Photoshop.

2. Locate the Adobe Photoshop [version] Settings folder.

3. Rename the folder to Old Adobe Photoshop [version] Settings.

4. Start Photoshop. Photoshop creates new preferences files.


Note: If you need to use any of the old preferences files, delete the specific file in the Adobe Photoshop [version] Settings folder, and drag the file of the same name from the Old Adobe Photoshop [version] Settings folder into the Adobe Photoshop [version] Settings folder. Using old preferences files might cause the problem to recur.

To permanently delete all preferences files for Photoshop:

1. Exit from Photoshop.

2. Start Photoshop, and press Ctrl+Alt+Shift while Photoshop starts.

Moi, j'ai fait ce qui est en gras car la 1ère solution ne marchait pas.

Merci à ceux qui ont cherché des solutions pour mon problème.
  • 0

#5 Nicolas Coolman

Nicolas Coolman

    Responsable FAQ

  • Responsable FAQ
  • 9166 messages

Posté 24 avril 2006 - 07:29

Bonsoir manua,

Super d'avoir mis le fruit de ta recherche et ta méthode de résolution, cela servira sûrement à quelqu'un un jour ou l'autre.

A+
  • 0

#6 manua

manua

    Member

  • Membres
  • 35 messages

Posté 24 avril 2006 - 07:47

De rien! Je trouve cela normal :P
  • 0

#7 ptitrud

ptitrud

    Junior Member

  • Membres
  • 1 messages

Posté 09 mai 2006 - 02:47

Bonjour,

juste un mot pour remercier manua dont l'aide m'a été précieuse puisque j'ai connu exactement le même pb (j'ai d'ailleurs eu les mêmes réactions que toi (passage par imageready puis réinstall successives). Mon bios déconne et l'horloge interne de mon PC se dérègle...peut être cela a t il eu une incidence sur le phénomène rencontré...

En tout cas tes instructions ont parfaitement fonctionnées et je t'enremercie :P

Ptitrud'
  • 0

#8 manua

manua

    Member

  • Membres
  • 35 messages

Posté 11 mai 2006 - 09:53

De rien :P
  • 0



Répondre à ce sujet