Aller au contenu


Photo
- - - - -

[Résolu] Problème "autochk program not found skipping autocheck


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 gti07

gti07

    Member

  • Membres
  • 34 messages

Posté 17 février 2017 - 12:12

Salut

En voulant modifier une partition sur un vieux ordinateur portable l'opération s'est arrêtée brusquement et maintenant ce dernier ne démarre plus, ou plutôt il reboot non stop en affichant juste 3 écrans : le logo Windows 7 puis le message "autochk program not found skipping autocheck " et enfin un message sur fond bleu que je n'ai pas le temps de lire car il s'affiche très rapidement. Je n'ai plus du tout la main sur Windows.

 

Je suis rentrer dans le bios pour déclarer le cdrom comme boot principal et j'ai insérer le cd de W7 mais il ne boot que sur le dd et je ne peux même pas demander un mode sans échec.

 

Je bloque

Merci d'avance


Modifié par gti07, 18 février 2017 - 07:46 .

  • 0

PUBLICITÉ

    Annonces Google

#2 ab-web

ab-web

    Godlike Member

  • Membres
  • 7 845 messages

Posté 17 février 2017 - 10:34

Bonjour

 

en voulant modifier une partition

ouais ben la t'est mal , soi tu a abimer la partition qui contient les informations de Boot

soi elle s'est retrouvé cachée et windows ne retrouve plus ces petits .

 

  • vérifie que l'ordre de boot est bien le bon , cela dépend des bios et des machines
  • souvent le bon choix est internal CD DVDROM , ou avec le nom du lecteur

si tu a un USB cdrom de proposé , il ne faut pas choisir celui ci

 

quitter le bios par F10, pour sauvegarder le changement fait .

 

autre chose quand le PC se lance si le CD bootable est détecté

il y a un message qui s'affiche : appuyer sur n'importe quelle touche pour démarrer du CD

le message peu aussi être en anglais

seulement il faut être rapide , il ne s'affiche que peu de temps ( environ 3 secondes)

 

si tu arrivais a démarrer sur le CD et choisir réparer ,

la réparation du démarrage sera la première chose a tenter


  • 0

#3 gti07

gti07

    Member

  • Membres
  • 34 messages

Posté 17 février 2017 - 11:05

merci ab-web
je précise que quand je dis en voulant modifier une partition je suis passé par un logiciel (Aomeil) et qu'il s'est arrêter je crois à cause de secteurs déffectueux (j'ai pas eu trop le temps de lire) 
 
Je n'ai pas l'option "appuyer sur n'importe quelle touche pour démarrer du CD"
Mon seul choix durant la séquence de boot c'est "appuyez sur la touche escape pour accéder au menu de démarrage" qui ouvre un menu
 
F1:informations sur le systeme
F2:diagnostique systeme
F7:HP Sparekey
F9:options du périphérique dedémarrage
F10:configuration du Bios
F12:démarrage réseau
ENTRER :continuer le procéssus de démarrage
 
 
Si je fait F9 "Options du périphérique de démarrage" je n'ai le choix qu'entre : 
Notebook hard drive
Notebook upgrade bay
Notebook ethernetg
 
Si je fait F10 "configuration Bios" je peux changer l'ordre de boot mais ça ne change rien j'ai l'impression de le lecteur cd n'est plus pris en compte. L'ordi reboot en boucle

Modifié par gti07, 17 février 2017 - 12:27 .

  • 0

#4 ab-web

ab-web

    Godlike Member

  • Membres
  • 7 845 messages

Posté 17 février 2017 - 11:35

Hello

 

 

Si je fait F9 "Options du périphérique de démarrage" je n'ai le choix qu'entre : 
Notebook hard drive
Notebook upgrade bay
Notebook ethernetg
 
j'ai l'impression de le lecteur cd n'est plus pris en compte
effectivement le lecteur CD n'est pas pris en compte
 

 

je précise que quand je dis en voulant modifier une partition je suis passé par un logiciel (Aomeil) et qu'il s'est arrêter je crois à cause de secteurs déffectueux (j'ai pas eu trop le temps de lire)

possible que le disque dur ai un gros souci

 

il faudrait le sortir du PC , le mettre dans un boitier et le brancher en USB sur un autre PC

voir si tu a accès au disque dans l'explorateur et a son contenu ..

 

lui faire faire une vérification

 

ouvrir un invite de commande en tant qu'administrateur

taper chkdsk /f/r X:

 

X étant a remplacer par la lettre du lecteur .

 

s'il est demandé le démontage du volume

tape o , pour confirmer et lancer la vérification

 


  • 0

#5 gti07

gti07

    Member

  • Membres
  • 34 messages

Posté 17 février 2017 - 12:23

comment ça se fait qu'il ne veuille pas booter sur un cd ou une clé usb ? alors que je peux changer l'ordre de boot des lecteurs dans les options du bios ?

Je suis nul coté matériel et incapable de démonter un disque dur. En plus j'ai pas de baie pour le tester


Modifié par gti07, 17 février 2017 - 12:25 .

  • 0

#6 gti07

gti07

    Member

  • Membres
  • 34 messages

Posté 17 février 2017 - 12:38

Dans le bios j'ai une option "assainisseur de disque" qui propose de tout effacer. Ca peut le faire ?


  • 0

#7 ab-web

ab-web

    Godlike Member

  • Membres
  • 7 845 messages

Posté 17 février 2017 - 02:58

Bonjour

 

Non surtout pas ! l'assainisseur formate le disque et supprime tout .

 

par contre tu peu peu être essayer de remettre les réglages du bios par défaut

possible que cela modifie la prise en compte du lecteur CD .

en fonction des bios ils ont tous une fonction de remise par défaut .


Modifié par ab-web, 17 février 2017 - 02:59 .

  • 0

#8 gti07

gti07

    Member

  • Membres
  • 34 messages

Posté 17 février 2017 - 06:08

bon j'ai résolu mon problème

juste avant l'apparition du logo w7 j'ai fait f8 et j'ai pu rentrer dans le mode sans echec et réparer.

merci de ton aide


  • 0

#9 Dylav

Dylav

    Modérateur

  • Modérateur [Dylav]
  • 27 188 messages

Posté 17 février 2017 - 06:51

Bonjour gti,

Si tu considères qu'ici la question est réglée, n'oublie pas de le signaler en ajoutant le mot [Résolu] au début du titre de ton sujet… ;)

sans-titre-433c5e7.png
[1] En bas du premier message de ton sujet, clique sur [Modifier],
[2] En bas de l'éditeur qui s'ouvre, clique sur [Utiliser l'éditeur complet],
[3] En haut de l'éditeur complet, ajoute [Résolu] en tête du titre de ton sujet,
[4] Clique sur le bouton [Enregistrer le message modifié] pour valider.


  • 0

#10 ab-web

ab-web

    Godlike Member

  • Membres
  • 7 845 messages

Posté 17 février 2017 - 06:57

Bonsoir

 

a ben voila une nouvelle qu'elle est bonne icon_Super.gif

Tant mieux ( tu disais au début du sujet , ne pas avoir accès au mode sans échec )


  • 0









Sujets similaires :     x