Aller au contenu


Photo
- - - - -

[Résolu] Problème de détection CG HD-7770


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Warthrax

Warthrax

    Member

  • Membres
  • 73 messages

Posté 13 février 2017 - 03:00

Bonjour à tous,

 

Configuration :

Windows 7

Carte graphique Asus HD-7770

 

J'ai un problème avec une récente ré-installation de mon PC. Il m'est impossible d'installer les drivers de la carte graphique, cependant je sais qu'elle est présente et qu'elle tourne. 

Voici les symptômes :

 

J'ai déjà essayé deux ou trois drivers, celui que l'on peut trouver sur TousLesDrivers ainsi que celui du site constructeur.
Que ce soit l'un ou l'autre il ne détecte pas le matériel et ils me retournent un message d'erreur comme quoi il ne détecte pas le matériel.

 

Précision : Avec le drivers pris sur le site constructeur, il arrive à installer les drivers de son de l'écran mais pas de la partie Image.

 

De plus, il est visible dans le gestionnaire de périphérique sous le nom "Carte Graphique VGA Standard" et pire, mon écran est branché sur cette carte graphique et fonctionne parfaitement (Pour la base, pas pour dans les jeux).

 

Pour finir : Je précise que avant le reformatage complet du PC, la carte était branché sur le même Slot et elle fonctionnait sans aucun problème.

 

Pour ma part , je me pose une question : J'ai ajouté une carte son dans le PC sur le port PCI qui était juste au dessus. Il y aurait il une gestion de partage physique entre les deux ports PCI, Fait pas la carte mère ?

 

Merci par avance pour l'aide apportée. Je pourrais vous poster photos et screenshot dès ce soir si besoin est.

 

 


Modifié par Warthrax, 22 février 2017 - 12:40 .

  • 0

PUBLICITÉ

    Annonces Google

#2 reyo

reyo

    Junior Member

  • Membres
  • 5 messages

Posté 16 février 2017 - 02:48

bonjour Warthrax

 

la solution ici : https://youtu.be/pRnM4p1Zfqk


  • 0

#3 Warthrax

Warthrax

    Member

  • Membres
  • 73 messages

Posté 17 février 2017 - 02:32

Bonjour,

 

Ok merci, je note ca. Je tente ca ce soir et je vous tiens au courant.


  • 0

#4 Warthrax

Warthrax

    Member

  • Membres
  • 73 messages

Posté 21 février 2017 - 10:47

Bonjour/Bonsoir,

 

Après avoir fait la manipulation, le driver télécharger sur DriversCloud me retourne ce message :

368073AMDRadeon.png

 

Et celui télécharger sur le site officiel avec le modèle est celui-ci :

199329Catalyst.png

 

Rien à faire, il ne détecte pas la carte graphique.. Elle n'apparait même pas dans le gestionnaire de périphérique.

Après avoir fait un tour sur le net avec une recherche du style "Carte graphique non détectée", il y a une solution qui revient assez souvent, celle de modifier le BIOS. Cependant, compar aux autres personnes qui ont un problème similaire, Leur écran est noir.. Tandis que le mien fonctionne correctement branché sur la carte graphique...

 

Question : La CM peut elle utilisé les ressources graphique intégré en passant par la CG ?


Modifié par Warthrax, 21 février 2017 - 11:11 .

  • 0

#5 Warthrax

Warthrax

    Member

  • Membres
  • 73 messages

Posté 21 février 2017 - 11:28

En trifouillant un peu le BIOS, j'ai trouvé ces informations là :

 

238854IMG2432.jpg

 

Dans la partie Initialiser l'adaptateur graphique, j'ai deux choix possible :

PEG : PCI-Express Graphic

IGD : Integrated Graphics Device

 

Dans mon cas, le BIOS est bien paramétrée sur PEG. Après quelques différents branchements, modification etc... Il s’avère que le PC détecte la Carte grahique comme un chipset graphique (Pas de double écran différents possible , très peu de résolution possible)..

 

Je m’aperçois que je n'ai pas donné les détails exact du matériel physique :

 

Carte graphique : https://www.asus.com...pDesk_Download/

Carte Mère : MSI Z77A-G41

 

Version du BIOS : V2.4


Modifié par Warthrax, 22 février 2017 - 12:21 .

  • 0

#6 Warthrax

Warthrax

    Member

  • Membres
  • 73 messages

Posté 22 février 2017 - 12:39

BOOM Solution trouvée !

 

Alors je ne sais pas quel miracl mais :
- Drivers du site officiel ne marche pas

- Drivers de TousLesDrivers ne marche pas

- Drivers de DriversCloud ne marche pas.

- Mise a jour automatique Windows

 

Cependant Si je les combine, ça fonctionne :

 

Si on début l'installation du drivers (pour ma part j'ai pris celui de DriversCloud), on laisse l'extraction se faire. On s'arrete à cette étape.

Je suis allez dans le gestionnaire de périphérique, Click droit sur la carte graphique, Mise à jour du pilote, je lui indique le dossier ou l'extraction c'est faite et Comme par Magie, il l'installe correctement.

 

 

Mise à part que je n'ai pas le logiciel de gestion de la carte, tout à l'air normal.
Je retenterai la même demain avec le driver officiel Catalyst, pour voir si je peux obtenir le logiciel Catalyst AMD.


Modifié par Warthrax, 22 février 2017 - 12:39 .

  • 0









Sujets similaires :     x