Aller au contenu


Photo
- - - - -

[Résolu] Problème de RAM


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 assurbanipal79

assurbanipal79

    Junior Member

  • Membres
  • 9 messages

Posté 17 septembre 2017 - 03:09

Bonjour,

 

J'ai récupéré un PC qui tourne pas trop mal pour ce que j'en fais, mais qui manquait de RAM.

C'est un Pentium 4, 3Go pour le processeur, avec de la RAM DDR.

J'ai donc racheté 2 barrettes identiques de 1Go chacune en DDR.

La carte mère dispose de 4 slots: 2 verts et 2 violets.

Lorsque je mets les deux barrettes sur des slots de la même couleur, le bios ne se lance pas.

Du coup, j'ai voulu tout tester: j'ai posé 1 barrette sur chaque slots (donc 4 allumages): ça fonctionne.

Chaque barrette sur une couleur différente les deux posées ensemble: ça fonctionne.

Deux barrettes de 512Mo sur la même couleur de slot, ça fonctionne.

J'ai testé les 4 barrettes séparément avec Memtest: pas d'erreur.

Il semblerait donc que le dual channel ne fonctionne pas avec des barrettes de 1Go.

Par contre, j'ai fait un Memtest avec les 4 barrettes posées, en mettant pour une même couleur de slot une barrette de 1Go et une barrette de 512Mo, et il me trouve une quantité d'erreurs astronomique! Le système avait d'ailleurs planté avec les 4 barrettes posées comme ça auparavant.

La carte mère est une MSI 865 PE NEO 3.

 

Ma question: y-a-t'il une manip à faire pour valider le dual channel ou pour assurer une bonne compatibilité des barrettes et de la CM?

 

Merci d'avance pour vos réponses!


Modifié par assurbanipal79, 17 septembre 2017 - 08:30 .

  • 0

PUBLICITÉ

    Annonces Google

#2 assurbanipal79

assurbanipal79

    Junior Member

  • Membres
  • 9 messages

Posté 17 septembre 2017 - 03:12

J'ai oublié de signaler que j'ai installé Linux Mint sur ce PC.


  • 0

#3 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 468 messages

Posté 17 septembre 2017 - 05:40

salut

 

donc avec quatre bank DIMM = http://www.eprom.com...65pe neo3-f.htm

 

avec les 1 Go sur les bleus , et les 512 Mo sur les verts

alimentation débranchée = tu peux enlever la pile bouton lithium , et appuyer sur le bouton de mise en marche pendant 10 secondes environs

tu remets la pile , rebranches l' alimentation

et redémarrer le PC

 

à+


Modifié par vieu bison boiteu, 18 septembre 2017 - 06:44 .

  • 0

#4 assurbanipal79

assurbanipal79

    Junior Member

  • Membres
  • 9 messages

Posté 17 septembre 2017 - 08:29

Merci!!!

Ca marche nickel!

Il a juste fallu reconfigurer le BIOS après!

A bientôt!


  • 0

#5 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 468 messages

Posté 18 septembre 2017 - 06:45

recalage du contrôleur RTC pour la RAM

 

pas de quoi

à+


  • 0









Sujets similaires :     x