Aller au contenu


Photo
* * * * * 1 note(s)

[Résolu] Vista extrêmement lent


  • Veuillez vous connecter pour répondre
373 réponses à ce sujet

#21 marc2006

marc2006

    Godlike Member

  • Membres
  • 3 124 messages

Posté 09 mai 2013 - 04:03

Re,

Attendons de voir ce que Notpa en pense mais pour moi, ca sent les mises à jour de windows qui s'installent ^^ Et tu dois en avoir pas mal. Tu as bien mis le dernier service pack ?
  • 0

PUBLICITÉ

    Annonces Google

#22 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 25 945 messages

Posté 09 mai 2013 - 04:20

Re...etc.

Pour info, ta carte mère est :

Program: eSupport.com BIOS Agent Version 3.66
BIOS Date: 06/11/07
BIOS Type: Phoenix - AwardBIOS v6.00PG
BIOS ID: 06/11/2007-MCP61P-6A61KE11C
OEM Sign-On: Copyright 2007 by Hewlett-Packard Company Rev.5.12
Chipset: AMD 1100 rev 0
Superio: Unknown
OS: WinXP SP3
CPU: AMD Sempron™ Processor 3600+ 2010 Mhz MAX: 3000 Mhz
BIOS ROM In Socket: Yes
BIOS ROM Size: Unknown
Memory Installed: 1024 MB
Memory Maximum: 16384 MB
Memory Slot 01: 512 MB
Memory Slot 02: 0 MB
Memory Slot 03: 512 MB
Memory Slot 04: 0 MB


Pas d’incompatibilité avec les mémoires. Mais tu dis n'avoir eu avant que 512Mo alors que les spécifs indiquent 2x512Mo. Bref. Passons.

Le gestionnaire de tâches ne montre rien d'anormal. J'avoue que je commence à être à court d'idées...

Marc2006,

Les maj de Windows, OK, mais pas en permanence. Piste à étudier...

Laya,


Appuies simultanément sur la touche Windows et la touche Pause. Tu auras les infos système. Quel est le niveau du Service Pack ?

Autre piste ; si ce ne sont ni la CPU ni la mémoire qui causent problème, reste les lectures/écritures.
Relance le gestionnaire de tâches. Dans le menu Affichage, sélectionne Sélectionner les colonnes. Coches en plus de celles présentes, les cases : Lecture E/S et Écritures E/S. Valide.

Clique sur le titre de la colonne Lecture E/S 2 fois pour avoir en tête le processus qui fait le plus d'écritures. Note ce chiffre et le nom du programme. Fais la même chose pour la colonne Écriture E/S. Mets les résultats des 3 premiers consommateurs (lecture et écriture) dans ta réponse.

Désolé de te demander tout ça mais on cherche. Et à distance et sans données, dur à cerner !

Bon courage et à +

Notpa
  • 0

#23 laya

laya

    Mega Power Member

  • Membres
  • 476 messages

Posté 09 mai 2013 - 04:51

Pas de souci, je préfère essayer tout ce qui est possible :)

Alors, je suis bien en service pack 2.
Ensuite, pour lecture E/S:
avguard.exe 823 809
lsass.exe 243 571
csrss.exe 142 02

Pour écriture E/S
lsass.exe 234 617
msiexec.exe 223 312
system 65 745
  • 0

#24 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 25 945 messages

Posté 09 mai 2013 - 05:12

Il est normal qu'avguard fasse beaucoup de lectures : c'est l'anti-virus. Par contre, ce qui me gême un peu c'est isass.exe. Sur ma machine XP, j'ai depuis 9H30 ce matin 46.000 lectures et seulement 45 écritures. Chez toi, tu as en moyenne 240.000. J'ai regardé sur ma machine Vista, depuis ce matin, j'ai environ 1.800.000 lectures et autant d'écritures ! Il faudra que je creuse ça !

Dis-nous quand même combien de temps il faut pour démarrer ta machine. Et quand tu ressens des ralentissements (toujours ? sur le net uniquement ? Autre ?)

Je n'ai plus d'idées... Marc ?
  • 0

#25 marc2006

marc2006

    Godlike Member

  • Membres
  • 3 124 messages

Posté 09 mai 2013 - 05:18

Va dans le poste de travail (démarrer -> ordinateur), tu as combien de partitions (lecteurs) ? Juste C: (dans la partie disques durs) ?

Fais clic droit sur chaque lecteur, et décoche "activer l'indexation".. ;) Tu valides et tu choisis la 2ème option "appliquer à tous les dossiers et fichiers du lecteur" :)

Juste examen de routine : Installe stp hdtune http://www.hdtune.co...o_550_trial.exe , et pour chaque DD de la liste du haut du logiciel, poste ici une capture d'écran des valeurs de l'onglet "health", par exemple avec urpix.fr, et tu copies colles le lien forum ;)

Modifié par marc2006, 09 mai 2013 - 05:19 .

  • 0

#26 marc2006

marc2006

    Godlike Member

  • Membres
  • 3 124 messages

Posté 09 mai 2013 - 05:27

De plus, Avast consomme trop de ressources, j'ai dû mal le paramétrer il y a quelques semaines sur un poste, mais il ralentissait pas mal l'ordinateur !

Notamment l'antivirus fichiers, enfin c'était surtout celui là. Pour confirmer, tu peux démarrer Avast, protection, et ensuite tu choisis antivirus fichiers et tu fais "arrêter" et tu confirmes quand il te demande en choisissant 30 minutes par exemple ou 15 minutes.

Regarde si ton système est toujours lent ... ;)
  • 0

#27 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 25 945 messages

Posté 09 mai 2013 - 07:05

Re,

Avast consomme trop de ressources

C'est une des raisons qui m'ont fait remplacer Avast par Avira sur tous mes PCs. Même si ce dernier fait pas mal d'I/Os, ce qui est normal, ça reste dans la mesure du supportable et n'ai pas remarqué une dégradation importante.

Mais enfin, je dis ça...
  • 0

#28 marc2006

marc2006

    Godlike Member

  • Membres
  • 3 124 messages

Posté 09 mai 2013 - 07:17

Re :)

Moi j'ai Kaspersky depuis 3 ans, aucun problème ;) Je peux pas me passer de lui sous Windows ^^ J'ai essayé avast mais il m'a ralenti le système, parfois bloqué l'OS même lol

Autant rester sur le produit que l'on maîtrise le mieux :)

Modifié par marc2006, 09 mai 2013 - 07:18 .

  • 0

#29 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 358 messages

Posté 10 mai 2013 - 07:36

bonjour a tous

laya

Et pourtant je bugue... Énormément.. Et que dire du démarrage qui allait encore plus vite avec une seule barette de 512 mo :o

a ce propos tu évoquais l'écran noir qui durait plus longtemps .est ce juste un écran noir ou avec des inscriptions ?? (lancement du bios )

j'ai eu ce problème étrange sur un PC sous XP :après rajout de RAM .
a lécran du bios j'avais un controle mémoire interminable - je pouvais abréger cela en appuyant sur Echap .
bon je n'ai plus ce PC 'autant que je me souvienne il y avait uen indication au bas de l'écran ,(pas en FR ) mais qui disait (cliquer sur Echap pour passer le controle mémoire )

j'avais pensé a un réglage dans le bios ,mais je n'ai pas trouvé et cela ne se produisait que en démarrage normal .
en faisant redémarrer il n'y avait pas de contrôle mémoire et l'écran ne durait que 2-3 secondes .

essaie de faire un redémarrage pour voir si l'écran de chargement est aussi lent .

mis a par tout ça il serait peu être bon de faire une analyse de sécurité

il peu y avoir des intrus qui grignotent .

je ne veux pas forcer mais je me tiens a ta disposition pour le faire .

Modifié par ab-web, 10 mai 2013 - 11:43 .

  • 0

#30 laya

laya

    Mega Power Member

  • Membres
  • 476 messages

Posté 10 mai 2013 - 11:37

Bonjour :)
Oulà; que de messages depuis hier..
Alors je vais reprendre un par un.
Tout d'abord, je dois vous dire que depuis l'ajout des Ram, voilà qu'en bas, un message apparaît, me disant que l'espace du lecteur C est insuffisant.
Je vérifie, et je vois que c'est marqué 210 mo libres sur 4.8 G. (Mon DD est un 500G pourtant? :-?)

Inutile de dire que c'est en rouge.

Marc 2006, j'ai bien essayé pour l'indexation mais je ne trouve pas cette option même en faisant le clic droit.
Et de mémoire, vous me parliez de Avast, mais j'ai bien Antivir..
Je passe à ce que l'on m'a demandé ensuite, et désolée de la lenteur, c'est un peu indépendant de ma volonté :(
  • 0









Sujets similaires :     x