Aller au contenu


Photo
- - - - -

[résolu]Impossible de supprimer un dossier...


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#11 strideworld

strideworld

    Extrem Member

  • Membres
  • 541 messages

Posté 11 mai 2004 - 12:08

cette commande là:

rmdir /S "\\?\C:\Documents and Settings\XXX\Bureau\DOSSIER"

  • 0

PUBLICITÉ

    Annonces Google

#12 strideworld

strideworld

    Extrem Member

  • Membres
  • 541 messages

Posté 11 mai 2004 - 12:14

Ca fonctionne parfaitement. J'ai tésté cette méthode en créant un dossier TEST:

rmdir /S "\\?\C:\Documents and Settings\Propriétaire\Bureau\TEST

Il a été supprimé immédiatement.
  • 0

#13 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 11 mai 2004 - 06:41

Bonjour strideworld, bonjour à tous,

Merci d'avoir donné des précisions ! :P
J'ai relancé le sujet parce que quelqu'un d'autre est dans le cas d'un dossier "vide" impossible à supprimer !
Tu m'apprends des trucs là !

rmdir /S "\\?\C:\Documents and Settings\Propriétaire\Bureau\TEST

Le \\ indique un serveur
Le "?" est un joker indiquant un serveur dont le nom d'une lettre est inconnu... je ne savais pas qu'on pouvais mettre un joker ; je suppose que * est aussi possible
La suite est le chemin Dos normal...

Néanmoins, je pense qu'il manque les guillemets fermants !

rmdir /S "\\?\C:\Documents and Settings\Propriétaire\Bureau\TEST"

non ?
  • 0

#14 strideworld

strideworld

    Extrem Member

  • Membres
  • 541 messages

Posté 11 mai 2004 - 06:48

Ca fonctionne sans le ".

essaye... :P
  • 0

#15 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 11 mai 2004 - 08:34

Ca fonctionne sans le ".

essaye...  :-(

LOL
Tu as raison, il faut que j'essaie au lieu de t'ennuyer avec çà ! :P
Merci strideworld !

--- édition
Je suis désolé, çà ne fonctionne pas chez moi : ni Windows 98SE, ni W2K !? ni avec les guillemets à la fin, ni sans !?
"Etes-vous sûr (O/N) ?" O
"Le chemin d'accès spécifié est introuvable !"

  • 0

#16 strideworld

strideworld

    Extrem Member

  • Membres
  • 541 messages

Posté 12 mai 2004 - 12:14

Est ce que tu as bien crée le dossier TEST, sur le bureau?
Peut etre te connectes tu en administrateur, dans ce cas le chemin change.
Et enfin ça n'a été testé que sur XP. je ne sais pas pour d'autres os.
  • 0

#17 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 12 mai 2004 - 11:29

Bonjour strideworld, bonjour à tous,

>Est ce que tu as bien crée le dossier TEST, sur le bureau?
Non, j'ai créé un dossier C:\Ess\Ess1\Ess2 donc pas sur le bureau ; de plus avec 2000

>Peut etre te connectes tu en administrateur, dans ce cas le chemin change.
Pas ce prob. vu l'endroit où j'ai créé mon dossier... la commande ne fonctionne-y-elle que pour le bureau ?

>Et enfin ça n'a été testé que sur XP. je ne sais pas pour d'autres os.
OKay

Cette commande est très intéressante... quelqu'un d'autre pourrait-il tester ?
  • 0

#18 Yannick™

Yannick™

    Mega Power Member

  • Membres
  • 464 messages

Posté 20 juillet 2008 - 10:28

Bonjour strideworld, bonjour à tous,

>Est ce que tu as bien crée le dossier TEST, sur le bureau?
Non, j'ai créé un dossier C:\Ess\Ess1\Ess2 donc pas sur le bureau ; de plus avec 2000

>Peut etre te connectes tu en administrateur, dans ce cas le chemin change.
Pas ce prob. vu l'endroit où j'ai créé mon dossier... la commande ne fonctionne-y-elle que pour le bureau ?

>Et enfin ça n'a été testé que sur XP. je ne sais pas pour d'autres os.
OKay

Cette commande est très intéressante... quelqu'un d'autre pourrait-il tester ?


Hello,

Je sais que je déterre un sujet de 4 ans .... mais cette commande à résolu mon soucis pour un dossier récalcitrant sur mon DD externe en USB avec XPSP3.

Merci
  • 0