Aller au contenu


Photo
- - - - -

[résolu]La barre de lancement rapide disparait


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 Umeoc

Umeoc

    Junior Member

  • Membres
  • 15 messages

Posté 27 juillet 2004 - 05:36

En effet a chaque redémarrage ma barre de lancement rapide disparait ce qui va finir par m'enerver je sens :P , savais vous comment faire pour qu'elle reste ? ( avant j'ai passer un coup de Ad Aware et de Spybot search and destroy , sans réussite :-P ) merci de vos réponses et longue vie a ce fabuleux site :-(
  • 0

PUBLICITÉ

    Annonces Google

#2 tesgaz

tesgaz
  • Invités

Posté 27 juillet 2004 - 05:43

Salut,

1) Cliquez sur Démarrer/Exécuter puis saisissez : regedit
2) Dans l'éditeur du Registre ouvrez HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
3) Vérifiez que la valeur chaîne Userinit ne contient que ces données : C:\WINDOWS\system32\userinit.exe,
Au besoin procédez aux modifications en supprimant, par exemple, ces données : wsaupdater.exe
4) Dans l'explorateur Windows lancez une recherche sur le nom du fichier rajouté et supprimez toutes les occurences trouvées.
5) Redémarrez votre ordinateur et scannez votre système en utilisant un antivirus parfaitement à jour.


la source hotline pc
  • 0

#3 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 27 juillet 2004 - 05:46

Bonjour Umeoc, tesgaz, bonjour à tous,

Je te souhaite la bienvenue sur Zebulon !

Il y a eu cette discussion, résolue, hier ou avant-hier !

Je recherche et je reviens !

---édition :
Tiens, jette un oeil à cette discussion -> http://forum.zebulon...showtopic=47596

  • 0

#4 Umeoc

Umeoc

    Junior Member

  • Membres
  • 15 messages

Posté 27 juillet 2004 - 05:49

merci beaucoup a tous les 2 pour vos réponses rapides et précises :P
  • 0

#5 Umeoc

Umeoc

    Junior Member

  • Membres
  • 15 messages

Posté 27 juillet 2004 - 05:58

bouhouhouhouhouhou ca marche pas :P
  • 0

#6 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 27 juillet 2004 - 06:19

bouhouhouhouhouhou ca marche pas :P

Qu'as-tu essayé ?

La clé de registre est-elle correcte ?
Le dossier est-il en place sur le disque ?
  • 0

#7 Umeoc

Umeoc

    Junior Member

  • Membres
  • 15 messages

Posté 27 juillet 2004 - 09:58

la clé de registre était incorrect mais je l'ai remplacé , j'ai fais un scan sur secuser et j'ai essayé le programme de barre de lancement rapide , sans succes :P
  • 0

#8 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 27 juillet 2004 - 10:33

Rebonsoir Umeoc,

Si tu fais un clic droit sur un emplacement vide de la barre des taches pour aller voir la coche relative à l'affichage de ta barre de lancement rapide, qu'est-ce qu'il y a ?
Décoche
Redémarre
Recoche

Désolé de ne pas être plus précis dans mes libellés mais je n'ai pas XP sous les yeux !
  • 0

#9 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 27 juillet 2004 - 10:38

Dans la base de registres :

As-tu la clé
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon ?
As-tu la valeur Userinit ?
Quelle est sa donnée ?
  • 0

#10 Umeoc

Umeoc

    Junior Member

  • Membres
  • 15 messages

Posté 27 juillet 2004 - 11:07

la clé :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

y est

Userinit aussi

en donné j'ai C:\Windows\System32\Userinit.exe,
  • 0









Sujets similaires :     x