Aller au contenu


Photo
- - - - -

[résolu]Menu contextuel du bouton Démarrer


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 valko

valko

    Mega Power Member

  • Membres
  • 270 messages

Posté 09 novembre 2004 - 10:50

Bonsoir ;

J'ai créé comme indiqué içi les 2 fichiers .reg pour faire l'essai mais lorsque je les lancent, j'obtiens ce message d'erreur :

" Aucun programme n'est associé à ce fichier pour éxécuter cette action. Créez une association en utilisant Options des dossiers dans le Panneau de configuration "

Je dois faire comment exactement ?

Merci d'avance.

Modifié par valko, 15 novembre 2004 - 09:56 .

  • 0

PUBLICITÉ

    Annonces Google

#2 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 09 novembre 2004 - 11:45

Bonsoir valko, bonsoir à tous,

As-tu bien appelé ton fichier .reg (pas .reg.txt ou autre) ?
Comment s'appellent tes fichiers ?
Sont-ils à l'adresse indiquée ?
Peux-tu poster le contenu des tes fichiers REG ?
As-tu une ligne vide à la fin ?
  • 0

#3 Gen

Gen

    Godlike Member

  • Membres
  • 3 986 messages

Posté 10 novembre 2004 - 06:15

Lorsque tu enregistres ton fichier .reg depuis le bloc-note mets des guillemets autour du nom et de l'extention (par ex. "registre.reg") ça forcera le bloc-note à nommer le fichier sans rajouter .txt à la fin ... :P
  • 0

#4 valko

valko

    Mega Power Member

  • Membres
  • 270 messages

Posté 12 novembre 2004 - 09:58

Bonsoir ;

Mes fichiers se nomment registre.reg & Gestionnaire des tâches.reg et se trouvent sur mon disque c:\ , en voiçi leurs contenu :

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Folder\shell\Gestionnaire des tâches\command]
@="\"C:\WINDOWS\system32\taskmgr.exe\""


Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Folder\shell\Regedit\command]
@="\"C:\WINDOWS\regedit.exe\""


J'ai essayé en les mettants dans c:\windows\system32 pour le 1er et c:\windows pour le 2ème mais c'est idem :P
  • 0

#5 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 12 novembre 2004 - 11:03

Bonsoir valko, Gen, bonsoir à tous,

J'ai toujours lu qu'il fallait une ligne vierge à la fin !

Qu'est-ce qu'il y a dans la base de registres ?
Tu dois trouver, sur la gauche :
HKEY_CLASSES_ROOT\Folder\shell (en 3 lignes qui existaient déjà)
- une sous clé 'Gestionnaire des tâches'
- une sous-sous clé 'command'
Sur la droite :
Default dans la colonne Nom
"C:\WINDOWS\system32\taskmgr.exe" dans la colonne Données
  • 0

#6 valko

valko

    Mega Power Member

  • Membres
  • 270 messages

Posté 15 novembre 2004 - 09:56

Super, ca fonctionne.

Merci beaucoup !

:P
  • 0