Aller au contenu


Photo
- - - - -

saleté de carte graphique!!!!!


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 scholle

scholle

    Junior Member

  • Membres
  • 11 messages

Posté 22 juillet 2001 - 10:59

Hier j'ai acheté une carte graphique "nvidia TNT2 M64", je l'ai installée(c'était la croix et la bagnère) et depuis, je n'ai plus de periphérique pour le son.j'en ai installé d'autres mais rien ne va,dans le gestionnaire de peripheriques on me dit que le periph n'est pas present ou que tout les fichiers ne sont pas installé.pourtant qd j'l'installe et que je redemarre mon ordi, windows détecte le nouveaux materiel et termine son installation.Mais apres, plus rien!!!

De plus lors du lancement de certains programmes, j'ai un message d'erreur qui dit:"erreur demarage programme, impossible d'executer le fichier Ddraw.dll. Verifiez ce fichier pour determiner la cause du problème".je ne suis pas un as en info, je suis totalement perdu, please help!

ps :j'ai un PII 350, 64Ram

[ Ce Message a été édité par: scholle le 2001-07-22 12:00 ]
  • 0

PUBLICITÉ

    Annonces Google

#2 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 22 juillet 2001 - 11:05

Merci de donner au moins le systeme d'exploitation sur lequel tu te trouves.

Et ca aurait été bien de donner aussi les references Exactes pour ta carte graphique et ta carte son.



Si c'est sous 95, 98 ou Me, et que tu veux faire ca proprement, tu redemarres ta machine en mode sans echec (F8 au demarrage de la machine et choisis la bonne option dans le menu).

Tu vas dans le gestionnaire de peripheriques et tu supprimes tout dans les cartes graphiques, et tu supprimes tout ce qui concerne ta carte son aussi.



Tu reboots en mode normal et tu installes tes drivers de carte graphique et de carte son. Et aprés tout ca, tu reinstalles DirectX 8.



Ca devrait aller mieux aprés.



Seiju
  • 0

#3 nico_be

nico_be

    Full Patch Member

  • Membres
  • 1 304 messages

Posté 22 juillet 2001 - 03:32

C peut être une connerie que je dis là mais ne serait-il pas possible que la carte graphique et que la carte son prennent toutes les deux le même irq ?

J'ai eu le même problème entre ma carte réseau et ma SB128 PCI, il installait les 2 cartes mais ma carte réseau ne fonctionnait pas.
  • 0

#4 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 22 juillet 2001 - 03:44

C'est pas une connerie, c'est une piste

D'abord as-tu penser à désinstaller l'ancienne carte avant de mettre de nouveau jouet ?

Que dis l'onglet du pan,neau de config ?

Que la carte fonctionne ?

Qu'elle partage la même interruption ?
  • 0

#5 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 22 juillet 2001 - 11:02

Rassure-moi, tu as toujours ta SB 128 PCI dans ta config ?

(c'est fou le nombre de personnes qui ont des pb avec cette carte !)
  • 0

#6 nico_be

nico_be

    Full Patch Member

  • Membres
  • 1 304 messages

Posté 24 juillet 2001 - 02:56

Tout à fait d'accord avec toi KewlCat cette carte c vraiment la pire des merdes !
  • 0

#7 qud

qud

    Mega Power Member

  • Membres
  • 330 messages

Posté 24 juillet 2001 - 04:14

ouais !

mais c aussi la moins chere ...

mais bon moi aussi g une SB128pci et en ce moment ca marche bien vu que g rien rajouter dans mon ordo sauf 25mo de sdram et un new ventilo ...

@+
  • 0

#8 flight2ca

flight2ca

    Power Member

  • Membres
  • 133 messages

Posté 24 juillet 2001 - 06:50

J'ai eu le même probleme avec une carte Diamond viper v770



Va voir si tu n'aurais pas un conflie D'IRQ
  • 0

#9 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 24 juillet 2001 - 11:14

Je corrige : sous la dénomination "SB 128PCI" on trouve plein plein de chipsets différents et plein de révisions différentes, et dans tout ce lot, y'en a bcp qui semblent être à l'origine de conflits.

J'ai eu une SB 128 PCI (qui fonctionait avec les drivers "ES1370" ou un truc dans ce genre, sous Linux, et qui ne m'a pas posé de problème sous Windoze), rendons à Creative ce qui ne lui appartient pas forcément...

Cependant, on peut quand même les accuser d'avoir laissé n'importe qui mettre n'importe quoi sur une "SB 128 PCI"
  • 0