Aller au contenu


Photo
- - - - -

seulement chez moi ?


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 15 septembre 2001 - 10:26

Bonjour ,

je voulais savoir si j etais le seul chez qui les derniers drivers detonators XP , telechargés sur le site clubic.com , faisait plantés la plupart de mes jeux ! Je suis sûr que c est ces drivers car j ai remis les anciens et tout est redevenu normal ! je precise au passage que j ai une geforce 2MX .

@+

Diony
  • 0

PUBLICITÉ

    Annonces Google

#2 stomp

stomp

    Mega Power Member

  • Membres
  • 280 messages

Posté 15 septembre 2001 - 10:47

Vas les télécharger sur le site du constructeur .
  • 0

#3 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 15 septembre 2001 - 10:56

ok , mais je voudrais savoir si ca plante chez quelqu un ?

@+

Diony
  • 0

#4 Thrust

Thrust

    Power Member

  • Membres
  • 102 messages

Posté 15 septembre 2001 - 11:14

Oui, les detonator XP, detonnent vraimment et casse tout, très souvent...

La solution consiste à désinstaller toutes version précedante de détonator avec un p'tit coup de detonator destroyer, puis réinstaller DirectX, 8a, et enfin les XP. Mais si tu n'as pas de GF3 le gain risque d'être marginale, voir négatif...
  • 0

#5 stomp

stomp

    Mega Power Member

  • Membres
  • 280 messages

Posté 15 septembre 2001 - 11:50

Merci pour le tuyau



detonator destroyer
  • 0

#6 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 15 septembre 2001 - 05:00

j ai telechargé les drivers sur le site officielle et tout est normal !! merci

@+

Diony
  • 0

#7 Kinji

Kinji

    Full Patch Member

  • Membres
  • 1 105 messages

Posté 16 septembre 2001 - 08:45

moi j'ai galere avec ma MX je pouvais monte que en 1024*768 et c affreusement lent ...gain tres tres negatif !!!
  • 0

#8 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 18 septembre 2001 - 05:21

Nan moi ca va en 1024!! Sinon pour en revenir a mon probleme , j ai telechargé les drivers sur le site de nvidia , mais ca n a strictement rien changé !! J ai toujours mes jeux qui plantent avec les derniers détonators !! Je dois surement être le seul car je n ai pas entendu parlé de plantage avec ces drivers dans le forum !! ouinnn ouinnn

@+

Diony

[ Ce Message a été édité par: diony11 le 2001-09-18 18:22 ]
  • 0

#9 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 18 septembre 2001 - 05:29

Moi non plus ca marchait pas il refusait carrément de booter en mode normal, que du sans echec de dispo!!!(GF2Mx aussi).
  • 0

#10 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 18 septembre 2001 - 05:30

Ah merci je suis rassuré , y a eu pire que moi

@+

Diony
  • 0









Sujets similaires :     x