Aller au contenu


Photo
- - - - -

Sidewider et XP - Probleme


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 aaarthur

aaarthur

    Junior Member

  • Membres
  • 3 messages

Posté 12 mai 2002 - 12:58

Salut à tous,

Je désespère de trouver une solution à mon problème. XP est installé et mon sidewinder de base à brancher sur la carte son refuse de fonctionner. J'ai cherché sur internet la solution mais apparament pas trop de miracle. Il detecte automatiquement le pad, mais après, il indique "non connecté". Heeeelp !!! :P
Quelqu'un aurait la solution ?
  • 0

PUBLICITÉ

    Annonces Google

#2 bonono

bonono

    Member

  • Membres
  • 36 messages

Posté 12 mai 2002 - 07:36

Salut,
J'ai le même problème avec mon sidewinder pro, le tout permier sidewinder, qui sous win 98 et suivants et détecté une fois de temps en temps mais n'est pas reconnu comme connecté.
Une solution, certes pas très élégante est de la déclarer en tant que joystick standart avec le nombre de boutons adéquat etc...
Sur certain sidewinder tu peut aussi choisir le mode numérique ou analogique à l'aide d'un bouton situé sous le socle, peut-être que ..?


----------------:-( :P
  • 0

#3 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 12 mai 2002 - 09:21

J'ai eu le même problème, et même en voulant configurer un joy de base XP ne voulait pas reconnaitre mon Sidewinder sur port Jeux....

En fait il s'agit de la reconnaissance même par XP du port jeu (Soundblaster le plus souvent) qui est en cause, et là rien moyen de faire (même un changement de drivers de ce port plante)...

Je me rappelle quand même une astuce dans la BDR concernant une modification à faire pour que 2000 reconnaisse la manette mais impossible de remettre la main dessus :P

Du coup je suis passé en USB...

A noter l'attitude déplorable de Microsoft et Creative dans le soutien fait à leurs clients....
  • 0

#4 aaarthur

aaarthur

    Junior Member

  • Membres
  • 3 messages

Posté 12 mai 2002 - 11:40

:-( Merci pour vos réponses. mais j'ai essayé et rien ne marche. C'est étrange parce que en pad normal, il le détecte comme connecté mais sur l'onglet test, rien ne réagit. :P
Je vais si j'ai le courage, réinstaller Win98 parce que il y en a assez de lacher des thunes à Microsoft !
Sinon vous pensez quoi de XP. Parce que je viens de changer mon ordi il y a un mois et à part ça, il n'a pas l'air si mal.
  • 0

#5 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 12 mai 2002 - 08:03

j'ai une idée qui pourait vous aider... tous.

Réinstaller de nouveaux drivers pour le port jeu... celà remplace des dll... or windaube à un bon stock de dll dits "critiques": si on le remplace, hop! il remet sa version par dessus illico presto: est ce que les dll concernants le port jeu ne seraient pas dans ce cas la ??
Car si ses dll d'origine sont foireux, à chaqu fois qu'on en installe un bon, il remet sa merde par dessus...

à vérifier...

et pour empecher windows de les remplacer à chaque fois, virer le dll dans le rep... euh, je ne sais plus :-( le rep windowssystem32dll peut etre bien :P Enfin qqun doit savoir ou c'est, sinon demandez moi je rechercherais ca...

Et enfin: avez vous mis à jour les pilotes sound blaster ??? car c'est quand meme elle qui gere ce port au départ...


enjoy! :-P
  • 0