Aller au contenu


Photo
- - - - -

sos probleme vitesse speed com2000(a 9600) etprob vitesse aol


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#11 davidb

davidb

    Junior Member

  • Membres
  • 8 messages

Posté 01 septembre 2001 - 05:59

JE SUIS BIEN CONFIGUR2 APPAREMMEN TCOMME TU LE DIS ...mais cela ne marche pas...la je suis sur libertysurf et apres avoir fait ce qu etait marqué sur zebulon apparement j envoi a 155 maintenant et la je telecharge a 3.5......mais pour AOL rien ne fait....j ai memem selectionné la vitesse mais lui me connecte a l étape 2 de l installation a 9600 et je ne peux rien changer apparemment...je pense que le probleme vient de la.....mais je ne suis pas certain..

et je n ai pas de reponse reelemnet a mes 2 problemes

-----
  • 0

PUBLICITÉ

    Annonces Google

#12 GG

GG

    Mega Power Member

  • Membres
  • 247 messages

Posté 01 septembre 2001 - 07:07

Salut david,

Vas sur mon site, dans sites inréressants, tu clic sur le modem jaune et mon pote speed te règlera tes problèmes.

@+

GG


  • 0

#13 trypod

trypod

    Mega Power Member

  • Membres
  • 397 messages

Posté 01 septembre 2001 - 07:21

Je ne suis pas encore bouré......lol



J' ai un Speed com 2000 V2 56K/V90

Je me connecte à 3 vitesses

42667 où 44000 et encore 45333

Sinon, en ce concerne les téléchargements je fais en moyenne 4Ko



Je suis sous Win98.se et toi?

J' ai AOL 7.0 béta 4114.37 (32bits)

Sous AOL 5, 6, et 7 ça na pas changer, mes vitesses sont toujours les même



As tu été voir dans le paramêtre de ton port "COMx", dans les paramètres system

Par défault c'est à 9600Bits/s

Moi, je l' ai mit à fond 125000Bits/s

En ce qui conserne de passer le "flux du Port" en "Matériel" où en "Xon/Xoff"

Je ne vois pas de différences au changement de flux



Vas aussi voir ton "paneau de configuration" et ensuite "Options Internet"

"Connection"

"Paramêtres"

"Propriété"

"Configurer" et la vérifi tes paramêtres



Maitenant je vais aller boire un coup....
  • 0

#14 davidb

davidb

    Junior Member

  • Membres
  • 8 messages

Posté 02 septembre 2001 - 11:09

ou se trouve les parametres system???? sinon pour le reste sur le modem et option internet j ai bien mis 115....mais cela ne change rien et encore moins sur aol ou a létape .il me met 9600.....et je suis certain que je suis a - car sur mes autres serveurs je telecharge a 3.8 environ et sur aol a 0.7 et mes pages mettent 5 a 6 fois + de temps...j ai bienselectionner le bon port ,la bonne vitesse ,dans l option d AOL et le bon modem;mais????
  • 0

#15 trypod

trypod

    Mega Power Member

  • Membres
  • 397 messages

Posté 02 septembre 2001 - 11:30

Tu fais clic droit sur "Poste de travail" et ensuite "Prpriété" et "Gestionnaire de périphérique"

Et ensuite regarde aux ports COM
  • 0

#16 y4k9z4

y4k9z4
  • Invités

Posté 02 septembre 2001 - 11:40

j ai un prob j'arrive pas a te passer une explication



etape 1





par quel numero passes tu pour AOL ?

essaye la chaine dans Aol configuration avancee pour le modem AT&F1 idem dans proprietes avances du modem sous windows

mets les tampons a fond

********

Voici quelques astuces qui vont vous permettre d'optimiser vos connexions sur le web.



Tout d'abord un petit tour dans la base de registres, car Windows n'est pas optimisé pour une connexion via modem. Il faut savoir que la valeur des paquets transportés par Windows est fixée à 1500 octets. Cela convient parfaitement aux connexions à un réseau local mais elle est trop importante si vous utilisez un modem qu'il soit analogique ou numérique.

RegeditHKEY_LOCAL_MACHINESystemCurrentControlSetServiceClassNet000

Fixer la valeur chaîne IPMTU (ou créez-la si nécessaire) à 576.



N'avez vous jamais la désagréable surprise d'attendre l'ouverture de la première page d'un site et de vous retrouvez devant un message vous signalant que votre navigateur ne peut pas atteindre le site recherché ? Cela est sûrement du au fait que le paramètre TTL (Time To Live, que je traduirais par nombre de relais recherchés) est trop petit. D'origine cette valeur est à 32 réglez la à 128 vous serez tranquille.

RegeditHKEY_LOCAL_MACHINESystemCurrentControlSetServicesVXDMSTCP

Modifiez la valeur chaîne DefaultTTL à 128.



Refermez Regedit mais ne redémarrez pas tout de suite, nous allons peaufiner cette connexion !

Menu DémarrerExecuterMsconfig puis OK. Sélectionnez l'onglet Win.ini, cliquez sur le dossier [Ports] et entrez ces valeurs :



ComX=921600,n,8,1,p

X = le port sur lequel est connecté votre modem, 921600=vitesse maximum du port (bps)

n=aucune parité

1=bit d'arrêt

p=control de flux matériel



Refermez l'utilitaire de configuration système mais ne redémarrez pas encore. Je vous sens pressé d'aller vous connecter !



Allez maintenant dans Panneau de configuration. Double-cliquez sur l'icône Modems puis Propriétés. Sélectionnez l'onglet Connexion puis en bas, Paramètres du port. Dans la fenêtre qui vient de s'ouvrir vérifiez que l'option Utiliser les tampons FIFO est bien cochée. Et faites glissez les curseurs Tampon de réception et d'émission complètement à droite puis OK. Cliquez sur Avancés et contrôlez que les options Utiliser le contrôle d'erreurs, Compresser les données, Utiliser le contrôle de flux ainsi que Matériel [RTSCTS] soient biens cochées. Revenez à l'onglet Général et dans la fenêtre Vitesse maximale, sélectionnez 115200. Refermez la fenêtre afin de valider vos nouveaux réglages et redémarrez Windows. Vous pouvez maintenant profiter de ces nouveaux réglages
  • 0

#17 trypod

trypod

    Mega Power Member

  • Membres
  • 397 messages

Posté 02 septembre 2001 - 11:41

En ce qui concerne AOL 7 béta, je te la déconseille sérieusement, elle plante sans arrêt

Tu utilise quoi comme numèro pour te connecter?

0860880310

0860226226

0860704444



Chez moi, c' est le 0860704444 qui marche le mieux
  • 0

#18 y4k9z4

y4k9z4
  • Invités

Posté 02 septembre 2001 - 11:43

etape 2



Un cache supplémentaire pour accélérer vos téléchargements



Ouvrez le fichier SYSTEM.INI (clique bouton droit de la souris puis ouvrir avec notepad) qui se trouve dans le dossier C:WINDOWS. Dans ce fichier, repérez la ligne [386Enh]. Sous cette ligne, créez une nouvelle entrée nommée : ComxBuffer=1024 (x correspond au port sur lequel est connecté votre modem). Cette entrée créera un cache qui vous permettra de gagner de précieuses secondes lors de vos prochains téléchargements sur Internet

**********

Un modem 56K à la vitesse de la lumière !



Vous êtes équipé d'un modem analogique 56K interne ou externe, sachez qu'il vous est possible de booster la vitesse du port sur lequel il est connecté ! D'origine quand vous cliquez sur Panneau de configuration puis ModemPropriétés vous constaterez que la vitesse maximale du port COM est limitée à 115200 Bps.



Voici comment obtenir 3 vitesses de port supplémentaires ( 230400, 460800 , 921600 Bps ) :



http://www.zebulon-f.../reg/921600.reg



http://www.zebulon-f.../acces_http.reg



ces deux fichiers c'est pour rajouter les vitesses supplémentaires



**********



ensuite ou en premier assure toi que ton modem a les derniers drivers http://www.olitec.com

et prends la mise à jour V90



*******

si tu as Aol 5 ou 6 , tu peux utiliser un freeware gratuit Aolspeed que tu trouveras sur http://www.google.com



**************

Il y a trois numeros pour Aol

essayes les tous : celui qui se termine par 10 et l'autre par 44 sont mieux



******

tiens nous au courant



Ykz
  • 0

#19 davidb

davidb

    Junior Member

  • Membres
  • 8 messages

Posté 02 septembre 2001 - 12:20

merci a tous...j ai tout essayé et merci pour l iidee du bridage sur com1 dans le panneau de config ...mais AOL m annonce toujous 9600 a la connection..je reveins ce soir
  • 0









Sujets similaires :     x