Aller au contenu


Photo
- - - - -

Souris, Mozilla et I.E ...


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#11 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 26 octobre 2002 - 09:23

Je fais comment pour me payer une logitech hein :P
  • 0

PUBLICITÉ

    Annonces Google

#12 Thibaut D GUILLET

Thibaut D GUILLET

    Full Patch Member

  • Membres
  • 1 495 messages

Posté 26 octobre 2002 - 10:01

Euh, je crois que t'as pas compris mon post Âme, avec ma logitech, ça marche pas non plus! :P
  • 0

#13 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 26 octobre 2002 - 11:05

Je crois que tu as pas bien compris mon post Thibaut D GUILLET,moi avec ma Logitech, ça marchait impetcable.
Reika2000-> J' ai cherché un peu sur le net mais je ne sais pas kwa utiliser comme mots clés ... :P
  • 0

#14 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 26 octobre 2002 - 11:30

Ben en français, c'est clair qu'on trouve rien, mais en anglais, avec par exemple : "mozilla 1.0" autoscroll microsoft (sur google), on trouve quelques trucs. Pour le peu que j'ai lu, mozilla ne gère pas correctement le défilement automatique, mais universal (qui semble être l'équivalent logitech du défilement automatique) marche (sauf chez thibaut :P ).
En tout cas, le problème est référencé, c'est le bug n°22775. Tu peux trouver un demi milliard de commentaires à ce sujet sur http://bugzilla.mozi...ug.cgi?id=22775 et peut-être, qui sait, avec une chance de pendu et une obstination digne d'un samurai, une solution dans le tas (en anglais, le tas). Voila, bon courage :-(
  • 0

#15 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 27 octobre 2002 - 12:19

Je suppose que cette fonction n'est pas gerée par windows, donc ça dépend de l'appli que tu utilises. Il me semble qu'opera a aussi cette fonction, mais en moins poussée (on ne peut pas scroller horizontalement).
  • 0

#16 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 27 octobre 2002 - 08:17

Merci Reika je me sens moins seul ... :P
Je vais fouiller un peu.
  • 0

#17 @ttila

@ttila

    Extrem Member

  • Membres
  • 816 messages

Posté 27 octobre 2002 - 08:26

je confirme les dires de notre ami emperor , j ai les 3 navigateur avec une optical microbof intel point 4.0,chez i.e ca marche dans tous les sens ,chez mozilla ke dalle ,et chez opera ke de o en bas.m en fout men sers pas de ce truc. :P :-(
  • 0

#18 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 27 octobre 2002 - 08:29

Mais pourquoi ais-je acheté une Microsoft ? :P
  • 0

#19 Thibaut D GUILLET

Thibaut D GUILLET

    Full Patch Member

  • Membres
  • 1 495 messages

Posté 27 octobre 2002 - 09:38

Ben en français, c'est clair qu'on trouve rien, mais en anglais, avec par exemple : "mozilla 1.0" autoscroll microsoft (sur google), on trouve quelques trucs. Pour le peu que j'ai lu, mozilla ne gère pas correctement le défilement automatique, mais universal (qui semble être l'équivalent logitech du défilement automatique) marche (sauf chez thibaut :P ).
En tout cas, le problème est référencé, c'est le bug n°22775. Tu peux trouver un demi milliard de commentaires à ce sujet sur http://bugzilla.mozi...ug.cgi?id=22775 et peut-être, qui sait, avec une chance de pendu et une obstination digne d'un samurai, une solution dans le tas (en anglais, le tas). Voila, bon courage  :-(


L'universal scroll ne fonctionne pas chez moi, mais je viens de voir que l'auto-scroll (une fonction moins complête), lui, fonctionne!

Lueur d'espoir pour les autres?
Regardez dans vos logiciels si vous n'avez pas quelques réglages intéressants.
  • 0

#20 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 27 octobre 2002 - 09:40

Ya pas ça avec les IntelliPoint là est tout le problème :P
  • 0