Aller au contenu


Photo
- - - - -

Sous XP les Jeux en 60 hz c fini...


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 21 février 2002 - 07:43

Ben voila j'ai accompli ma quête sur la terre, je peux vivre tranquil maintenant ...
En effet j'ai trouvé la solution pour avoir les jeux sous XP en 75 Hz, je tiens à vous dire et je ne fais pas de pub pour un concurrent de zeb que je me suis aidé du forum de clubic www.clubic.fr
Venons-en au fait ! Sous XP il mettait impossible de jouer en 75 hz je tournais toujours en 60 hz, même en modifiant le DXDIAG ca changer rien !
Donc pour ceux qui veulent la solution extrème et qui en on marre de se bouffer les yeux car ils jouent en 60 hz, il vous faut telecharger ce soft qui est PowerStrip http://www.entechtai...9/ftp/ps278.exe (je suis sympa je vs colle le liens)
ensuite quand vous l'avez direction Display profiles -> Configure... puis vous metter la frequence que vous voulez en 75 hz et vous cliquez sur le cadenas ! Voila (pour ma part quand je mets la frequence en 85 hz et q je clique sur le cadenas la frequence passe auto en 75 hz alors si qlq'1 a une solution pr q ca reste en 85 hz je suis preneur!)
Maintenant c l'heure ultime du test vous lancez CS et v'la ça reste en 75 hz ! Et je dis ouahhhhh je joue sous xp en 75 hz !
On dit merci qui ..... j'attends.........
@+
Bon frag
  • 0

PUBLICITÉ

    Annonces Google

#2 trypod

trypod

    Mega Power Member

  • Membres
  • 397 messages

Posté 21 février 2002 - 08:09

Dit, moi tu as une Nvidia et XP où 2000?

y a un problème de rafraichissement dans 2000 et XP
tu peux le résoudre avec nvreffix

http://formatland.fr...effix-setup.exe


ça ne marche pas avec les derniers drivers Béta détonator (27.....)
je suis sur le 23.11 et c' est impect
  • 0

#3 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 21 février 2002 - 08:28

non justement c astuce devrait fonctionner pour tous ceux qui n'ont pas de chip nVidia ou qui ne save pas ce qu'est leur chip.
Car c le problème que j'ai rencontré; mon chip est un Kyro II et je le truc nVidia en l'occurence marchait pô !
Voila !
@ +
  • 0

#4 -=GenesiS=-

-=GenesiS=-

    Extrem Member

  • Membres
  • 993 messages

Posté 21 février 2002 - 08:49

v'ai tester pour mon i810 :P
  • 0

#5 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 22 février 2002 - 06:14

ben je vois q ça rejouit personne cette soluce !
Bah c t pour vos yeux q je m'inquitais !!!!
  • 0

#6 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 22 février 2002 - 06:22

v'ai tester pour mon i810 :-(

:P
  • 0

#7 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 22 février 2002 - 06:29

Ouai boulette sauf q Genesis a posté ça hier soir et q hier soir sur le tchat il m'a dit qu'il formatter !
Donc a mon avis il a oublier !
  • 0

#8 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 22 février 2002 - 06:44

:P
C'est son dur qu'il formatte pas son cerveau!!
  • 0

#9 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 22 février 2002 - 06:51

oh la tu le provoques il va pas etre content !!!!! Je crois q ta fait une boulette :-P :-P
:-( :P
  • 0

#10 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 22 février 2002 - 06:52

...Je crois q ta fait une boulette :-P :-P
:-( :P

C'est la première fois qu'on me le fait celle là.
  • 0