Aller au contenu


Photo
- - - - -

SSD et mise en veille


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 zartoc

zartoc

    Junior Member

  • Membres
  • 15 messages

Posté 12 septembre 2017 - 09:00

Bonsoir,

 

Vu qu'un disque SSD ne consomme pas beaucoup, il n'est pas utile de le mettre en veille mais par simple curiosité je me demandais s'il était possible de mettre l'ordi en veille (normale, pas prolongé).

Parce que depuis que j'ai installé un SSD, l'ordi redémarre automatiquement dès que je clique sur "mettre en veille".


  • 0

PUBLICITÉ

    Annonces Google

#2 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 928 messages

Posté 17 septembre 2017 - 12:05

Bonjour zartoc,

 

Quel OS utilises-tu ?

 

@+,

Tonton


  • 1

#3 zartoc

zartoc

    Junior Member

  • Membres
  • 15 messages

Posté 05 octobre 2017 - 06:05

Bonjour Tonton,

 

J'utilise Windows 7, 64 bits.


  • 0

#4 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 928 messages

Posté 05 octobre 2017 - 07:43

Bonsoir zartoc,

 

Jette un oeil ici, stp.

 

@+,

Tonton


  • 1

#5 zartoc

zartoc

    Junior Member

  • Membres
  • 15 messages

Posté 12 octobre 2017 - 03:36

Merci mais ça ne répond pas à ma question. :/

 

Le problème c'est pas que l'ordi se mette en veille trop rapidement ou trop lentement, c'est qu'il en sort trop rapidement.

 

Peu importe que la mise en veille soit programmée pour dans 10 min ou 1 heure, dès que l'ordi passe en veille il se rallume automatiquement.          

Si je clique sur le menu (bouton drapeau windows) démarrer; arrêter; mettre en veille, l'ordi se met en veille une seconde et se rallume immédiatement. Bref, mon ordi est toujours en route.


Modifié par zartoc, 12 octobre 2017 - 03:40 .

  • 0

#6 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 928 messages

Posté 12 octobre 2017 - 05:16

Ok, attendons d'autres avis.
  • 0

#7 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 358 messages

Posté 13 octobre 2017 - 02:58

Bonjour,

 

(Juste pour info, peut être que cela peut aider)

 

Sous Windows 7 Edition Familiale Premium SP1 x64, j'ai un SSD Samsung de 250 Go sur lequel Windows est installé, les fichiers temp et le swap sont placés sur une partition dédiée d'un disque dur classique, je n'ai pas activé de mise en veille automatique, cependant, je n'ai aucun problème pour une mise en veille manuelle via le menu démarrer. Le PC ne se relance que lorsque j'appuie une touche du clavier ou le clic gauche de la souris.

Il faut voir si tu as utilisé un outil logiciel (Constructeur ou autre) pour optimiser le SSD. Par exemple, pour les SSD Samsung, c'est le logiciel 'Magician'. Je ne l'ai pas installé la dernière fois que j'ai réinstallé Windows 7 car il se lance avec Windows et prend la main sur pas mal d'actions. J'ai préféré optimiser le SSD manuellement en utilisant les méthodes préconisées dans ce tuto

Certaines actions sont peut être à adapter suivant ce que tu souhaites faire.

J'ai un deuxième SSD (Kingston, de 120 Go) sur lequel j'ai installé Linux Mint, mais je n'ai pas testé si la mise en veille est effective sous Linux.

Sur les deux système, la mise en veille prolongée a été désactivée.

 

Voilà, @+


  • 0

#8 Dylav

Dylav

    Modérateur

  • Modérateur [Dylav]
  • 29 832 messages

Posté 13 octobre 2017 - 03:21

Bonjour,

Je n'ai plus le cas aujourd'hui, mais j'ai le souvenir de sorties de veille non sollicitées. À l'époque, j'avais réussi à en déduire que c'était à cause du navigateur, qui devait recevoir des impulsions automatiques d'un certain site (rafraîchissement régulier d'une page web ouverte), ce qui réveillait le PC. Lorsque je prenais soin de fermer le navigateur avant la mise en veille, je n'avais pas de soucis. Explication sous toutes réserves... icon_wink.gif


  • 0

#9 zartoc

zartoc

    Junior Member

  • Membres
  • 15 messages

Posté 14 octobre 2017 - 05:34

Merci pour ces pistes intéressantes.

 

Le navigateur est fermé quand je mets en veille et il y a très peu de programmes qui tourne. Je ferai quelques tests.

 

J'ai effectivement utilisé un programme d'optimisation pour mon kingston mais c'était juste à utiliser une fois. Là il ne tourne pas.

 

Je vais quand même creuser de ce côté et aussi là https://support.micr...but-then-it-imm

 

Je tiens au courant, merci.


  • 0









Sujets similaires :     x