Aller au contenu


Photo
- - - - -

Suite désinstallation de WMP


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 racoon97

racoon97

    Junior Member

  • Membres
  • 5 messages

Posté 29 mars 2005 - 02:20

J'ai utilisé l'astuce suivante pour la désinstallation de WMP :
http://www.zebulon.f...dia-Player.html

cependant, après redémarrage du systeme, le double clic sur un fichier vidéo me renvoyais une fenetre d'erreur "Windows ne trouve pas WMP". OK tout cela est logique ! Cependant je continuais à obtenir ce message même si je faisais Ouvrir avec > Choisir le programme et coché "Toujours utiliser le programme ...". En bref, je devais toujours passer soit par le menu contextuel ou faire glisser le fichier vers mon lecteur ou autre technique mais le double clic n'etais pas utilisable ... J'ai réussi finalement à faire une association de fichier avec le Media Player Classic et la le double-clic fonctionne, le seul prob c'est que mes fichiers multimedia ressemble à des fichiers de base avec l'icone de base, comme un fichier sans association, et pas moyen de lui affecter une icone via le menu "propriétés" contextuel. Si vous avez une idée, elle serais bienvenu. Bon ce n'est pas critique comme problême mais quand même. :P
  • 0

PUBLICITÉ

    Annonces Google

#2 mofo

mofo

    Mega Power Member

  • Membres
  • 477 messages

Posté 29 mars 2005 - 02:38

Si tu fais, sur un fichier, un clic droit proprietes puis a cote du soit disant icone, il doit y avoir un bouton "modifier" ?

Sinon ouvre un explorateur, va dans le menu "Outils/options des dossiers" et dans l'onglet "type de fichiers" du devrait pouvoir arrive a tes fins.

Sinon derniere soluce, tu desinstalle ton lecteur préféré et tu le réinstalle, il recuperera les fichiers en question (normalement).

++
  • 0

#3 racoon97

racoon97

    Junior Member

  • Membres
  • 5 messages

Posté 31 mars 2005 - 04:18

Si tu fais, sur un fichier, un clic droit proprietes puis a cote du soit disant icone, il doit y avoir un bouton "modifier" ?

Sinon ouvre un explorateur, va dans le menu "Outils/options des dossiers" et dans l'onglet "type de fichiers" du devrait pouvoir arrive a tes fins.

Sinon derniere soluce, tu desinstalle ton lecteur préféré et tu le réinstalle, il recuperera les fichiers en question (normalement).

++

Voir le message



Sinon ouvre un explorateur, va dans le menu "Outils/options des dossiers" et dans l'onglet "type de fichiers" du devrait pouvoir arrive a tes fins.


Cette solution a fonctionné, je te remercie mais c'est bizarre ma version de XP n'a pas l'option icone > modifier dans les propriétés. Hmm ... à force d'optimiser je me demande si je ne l'ai pas virer.
  • 0

#4 mofo

mofo

    Mega Power Member

  • Membres
  • 477 messages

Posté 31 mars 2005 - 04:39

Dans l'onglet "général" tu ne l'as pas ... bizarre tout cela !!
  • 0









Sujets similaires :     x