Aller au contenu


Photo
- - - - -

trial boot


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#11 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 06 avril 2002 - 12:41

Yo ! Je suis naz c pas comme le C++
Comment ca marche pour les URL ??
v'la ca c du tout bon http://www.bellamyjc...emultiboot.html

rubrique :
Problème de dualboot Windows 2000 installé après Windows XP

:P
  • 0

PUBLICITÉ

    Annonces Google

#12 rorodimario

rorodimario

    Extrem Member

  • Membres
  • 880 messages

Posté 06 avril 2002 - 01:13

merci cortex c bien ça mon problème :

Cela est dû au fait que Windows 2000 a (ré)installé ses propres fichiers NTLDR et NTDETECT.COM, qui sont incompatibles avec Windows XP. Cela est d'ailleurs confirmé par un article de la Knowledge Base du MSDN

"Cannot Start Windows XP After You Install Windows 2000"
http://support.micro...b;en-us;Q283433

Donc en cas d'installation de NT4 ou W2k après XP, il faut absolument RECOPIER (sous DOS si la partition est en FAT, ou depuis W2k, ou depuis la console de récupération) ces 2 fichiers depuis le CDROM de Windows XP.
Ils sont situés dans le répertoire i386

---
mais les 2 fichiers je les prends sur 2K ou xp ?
et je l'ai mis ou ?
  • 0

#13 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 06 avril 2002 - 01:19

les 2 fichiers tu les prends de XP et tu les mets dans la partition de 2000
Y:WINNTServicePackFilesi386
Y-> lettre de ta partitions biensur

Sinon pourk tu réinstall pas XP tout simplement pas au dessus ????
  • 0

#14 rorodimario

rorodimario

    Extrem Member

  • Membres
  • 880 messages

Posté 06 avril 2002 - 03:19

c bon ça marche :P
merci à tous franchement je sais pas comment vous faites pour trouver des trucs pareils :-P j'étais prêt à tout formater :-(
  • 0

#15 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 06 avril 2002 - 05:04

heureux d'avoir trouver la solution a ton pb !
Mais je voulais savoir t'as suivi ce q je t'avais expliquer ?
  • 0

#16 rorodimario

rorodimario

    Extrem Member

  • Membres
  • 880 messages

Posté 06 avril 2002 - 05:41

oui j'ai bien suivi sauf ton dernier répertoire windowsnt/servicepackfiles/i386 pas trouvé ?

alors en fait je les ai mis à la racine du boot C: et hop ça a fait son effet :P
  • 0

#17 Cortex

Cortex

    Mega Power Member

  • Membres
  • 407 messages

Posté 06 avril 2002 - 06:04

oki
@ + et bon courage
Ceci moi je vais tout reformater pour tourner seulement avec 98 et Win Xp
car Win 2000 c la copie conforme de Win Xp
  • 0

#18 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 08 avril 2002 - 04:24

LOL :-(

Ce n'est plus la peine d'utiliser les balises , les www.xxxx s'ouvre direct en blank...

Pour fermer une balise, il faut le faire à la fin de ton lien (pour une URL) ou de ton image et non à la fin du message, "fermer les balise" place les balises à la fin du post, il ne peut pas deviner où toi tu voulais la fermer! :P
  • 0









Sujets similaires :     x