Aller au contenu


Photo
- - - - -

un problème de carte son... C'est chiant


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1 telemaque

telemaque

    Member

  • Membres
  • 51 messages

Posté 17 juin 2001 - 11:37

bonjour à tous et ce merveilleux dimanche =)



volà j'explique : j'ai un problème de carte son, elle n'est pas reconnu... PC win 98 Se avec l'u Pack, duron 800 mhz, 128 mo, 20 go, avec une carte mère MSI - K7T Turbo avec carte son intégré (oui intégré, mais vu que ce PC m'a été donné par de sponsors, je pouvais pas réclamer une carte à 2500 balles)....



donc j'installe windows, tous les périphériques fonctionne nickel, j'ai même un partage de connexion avec adsl c'est parfait...



par contre j'ai ps de son... quand je vais dans le gestionnaire de périphériques, il me met un périphérique non reconnu "PCI Multimedia Audio device". Donc je clique sur "Installer"... et là comme source des pilotes, j'ai quasiment tout essayé je crois :

- CD de Windows 98 bien sur

- Windows update

- Tous mes cd de pilotes

- j'ai même essayé avec un cd de SB 128 qui provient d'un autre pc



voilà, est-ce que quelqu'un aurait un truc ? Car je dois m'en servir pour demain, et j'aimerais bien tester mes enceintes



merci
  • 0

PUBLICITÉ

    Annonces Google

#2 fabrice

fabrice

    Power Member

  • Membres
  • 155 messages

Posté 17 juin 2001 - 11:53

Salut tu peux essayer là dessus ...



http://www.windrivers.com/
  • 0

#3 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 17 juin 2001 - 12:05

Ce serait bien de connaitre le nom/la marque de ta carte son: les drivers doivent exister. Si tu ne sais absolument pas, tu peux regarder la puce sur ta carte son et noter les références, ça peut te permettre de le déterminer.
  • 0

#4 telemaque

telemaque

    Member

  • Membres
  • 51 messages

Posté 17 juin 2001 - 12:07

salut à vous deux



donc déjà je suis allé voir sur windrivers et en fait c'est bizarre : on ne trouve pas MSI dans les "Cartes mères et bios"



pour ce qui est de cette carte son, c'est une carte son intégré à la carte mère (



Cependant, je vais ouvrir le pc quand même je pourrai regarder comme ça



a tout de suite
  • 0

#5 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 17 juin 2001 - 12:10

Remarque, ta carte mère c'est une msi sur chipset via comme moi, le chip sonore est peut-être le même que le mien, une carte son AC'97. De toute façon, va voir là, y a les drivers qu'il te faut: http://www.via.com.t...n/dr/driver.jsp
  • 0

#6 telemaque

telemaque

    Member

  • Membres
  • 51 messages

Posté 17 juin 2001 - 12:23

salut,



donc ma carte c K7T tubro... je viens d'ouvrir la tour et j'ai regardé... la carte son est en fait un boitier jaune tout bête, et avec des connecteurs sons pour lecteurs CD juste à côté



euh sur la page que tu m'as filé je télécharge lequel de driver ?

comment savoir quel est le chipset via de ma carte ?



merci
  • 0

#7 telemaque

telemaque

    Member

  • Membres
  • 51 messages

Posté 17 juin 2001 - 12:26

ah bah en fait j'ai le choix entre deux drivers pour le son



- 74mu110a

- 68mu120a



alors je regarde... euh donc comment savoir précisement quelle est la version de mon chipster via



encore merci, vous êtes sacrément rapide
  • 0

#8 telemaque

telemaque

    Member

  • Membres
  • 51 messages

Posté 17 juin 2001 - 12:30

par contre ça ça m'intrigue :



"VIA audio drivers should not be installed on those systems that utilize third-party audio cards or on-motherboard audio solutions. For third-party audio driver support please contact your motherboard vendor or audio card supplier directly."



je capte l'anglais, mais je ne suis pas sur des termes là..



De toute façon j'ai téléchargé les deux drivers, reste à savoir lequel est le bon



merci
  • 0

#9 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 17 juin 2001 - 12:32

sur le site MSI (et en particulier ici: http://www.msi-compu...ersmanuels.html ), il semble que ta carte mère soit dans la rubrique KT133. Donc a priori les bons drivers, ce sont les 68mu120a.

[ Ce Message a été édité par: Reika2000 le 2001-06-17 13:32 ]
  • 0

#10 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 17 juin 2001 - 12:37

Je pense que le message en anglais te dit juste que si tu as une carte son (une vraie), ou une carte son intégrée qui ne soit pas fabriquée par via tu ne dois pas installer ceux pour ta carte son intégrée. Mais j'ai un doute avec la phrase qui parle de carte mère.

En tout cas, moi j'ai une carte MSI6309 avec chip sonore intégré, et j'installe ces drivers sans que ça crée de problèmes.







[ Ce Message a été édité par: Reika2000 le 2001-06-17 13:39 ]
  • 0









Sujets similaires :     x