Aller au contenu


Photo
- - - - -

Un vieil engin 486 avec un bios qui ne se sauvegarde pas !!


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 17 septembre 2001 - 07:31

Azoul Felawen



Voilà j'ai mon beau-frère qui avait un vieux 386 SX 25MHz Win 3.1, 4Mo de Ram... j'ai voulu le passer en 486 DX2 66 MHz



Tout va bien sauf qu'à un redémarrage, il fait une erreur "CMOS Setup non mémorisé"



et je retourne je remets touts le setup a jour et là impossible je me suis pris la tête pendant toute une après-midi !!



En essayant de l'overclocher au niveau FSB mais comme ça n'allait pas, je l'ai remis à son état originel !!



Please Help !!
  • 0

PUBLICITÉ

    Annonces Google

#2 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 17 septembre 2001 - 08:17

Ce qui permet de sauvegarder les informations du BIOS qd le PC est éteind est une petite pile placée sur la carte mere, et parfois (sur les vieux PC en particulier) soudée. Quand cette pile est morte, les infos du BIOS ne peuvent pas etre sauvegardée d'un boot à l'autre: c ce qui t'arrive: si la pile se detache, remplace la, si elle est soudée, essaye d'en brancher une autre en parallele ou de la désouder pour la remplacer par une équivalente.
  • 0

#3 grobb

grobb

    Member

  • Membres
  • 70 messages

Posté 17 septembre 2001 - 08:19

Slt,



Une idée comme une autre, ça serait pas la pile au lithium qui serait en "low fuel"?



@+
  • 0

#4 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 18 septembre 2001 - 07:19



Bien vu mais j'ai déjà vu ce détail qui ne m'a pas échappé !!



C'est poour ça que je vous soumets cela sur le forum !!



En vous remerciant : Il a fonctionné et sauvegardé le bios de 12H00 à 15H30 mais au delà, il n'y avait plus moyen de le sauvegarder !!



P.S. Et ce depuis que j'ai essayé d'overclocker le BUs et le passer de 33MHz à 50MHz ==> Mais je l'ai remis en place à 33MHz !!!

Aurait-il pu avoir un cours circuit !!
  • 0

#5 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 18 septembre 2001 - 12:02

attention que le voltage des 33 et des 50 n'etait pas les memes!

ton BIOS ne supporte peut-etre pas les dates au dessus de l'an 2000???

le CMOS peut-etre mort...

si tu reboote a chaud, le BIOS conserve les infos ou pas? si non, ce n'est pas la pile
  • 0

#6 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 18 septembre 2001 - 12:18

[quote]

Le 2001-09-18 13:02, JeanDemi a écrit:

attention que le voltage des 33 et des 50 n'etait pas les memes!

[quote]



en ce qui concerne le changement de fréquence, j'ai tout remis à son état originel



[quote]

ton BIOS ne supporte peut-etre pas les dates au dessus de l'an 2000???

[quote]



C'est ce que je me suis dit, et je l'ai évité et par acquis de conscience j'ai essayé de le mettre en 1990, ça ne change rien !!!







[quote]

le CMOS peut-etre mort...

[quote]



En ce qui concerne le CMOS, je ne saurais dire mais je penche bien pour ça, est-il possible de le flasher ??





[quote]

si tu reboote a chaud, le BIOS conserve les infos ou pas? si non, ce n'est pas la pile

[/quote]



C'est bien ce que je vous dis : Je mets à jour les infos du BIOS et en quittant et en relançant le PC tout le bios reviens à Zéro, aucune mémorisation... Il faudrait que je me penches sur la pile.



Mais durant les premières manipulations il gardait bel et bien les infos du bios en mémoire et après quelques manip... a pu rien
  • 0

#7 Leon

Leon

    Mega Power Member

  • Membres
  • 339 messages

Posté 18 septembre 2001 - 12:34

moi jai un p90 qui fctionnait avec un cdrom 4x, puis tt dun coups ben y plus aucun lecteur cdrom qui est reconu !!!!!



je capte pas du tt prkoi alors si kkun a une idee ca serait overcool



c pas les cavaliers ni les nappes ni le bios



le dd est un maxtor 1Go sans jumperssssss



voili voilou
  • 0

#8 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 18 septembre 2001 - 05:01

Leon, c'est pô beau de squater les posts des autres! (je deconne, je le fais parfois quand ma question a un rapport avec celle d'un autre) LOL !!!



- Essaye ton cd sur l'ordi d'un pote

- Essaye le CD d'un pote chez toi

et tire les conculsions, sur ce qui va à la poubelle ou pô...





_________________

Je suisImage IPB pas parce que je suis doué, mais uniquement car je suis bavard...(reviendez tous...)

Image IPB

[ Ce Message a été édité par: shyguy le 2001-09-18 18:01 ]
  • 0

#9 jeanbi

jeanbi

    Godlike Member

  • Membres
  • 3 382 messages

Posté 18 septembre 2001 - 06:51



pour le bios, c'est peut etre la pile, mais ça peut venir aussi de l'an 2000 histoire de date qui lui semble bizzare.

a+
  • 0

#10 PCL

PCL

    Mega Power Member

  • Membres
  • 217 messages

Posté 20 septembre 2001 - 09:37

Moi personnellement j'aimerai bien voir ce que ça donne un 386 sx 25 transformé en 486 dx2 66 étonnant! ( ce serait pas 486 sx 25?)
  • 0









Sujets similaires :     x