Aller au contenu


Photo
- - - - -

unmontable volume


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 jkgolconde

jkgolconde

    Power Member

  • Membres
  • 112 messages

Posté 30 mai 2002 - 11:44

Sur la becane d'un pote qui est sous xp pro avec un duron 800 ; 256mo de ram et 40go IBM, malgré une réinstalle complète (après reformatage), il apparait un message d'erreur UNMONTABLE VOLUME et le HD ne boot plus. Je me demande s'il ne faudrait pas flasher ou clearer le bios qui me parait infecté (disons que je ne voit que cette solution). Pour préciser, son pc était stable depuis quelques mois et la config n'a pas bougé. Il va sur le net de temps en temps (modem rtc oblige) mais charge beaucoup sur Kaza du mp3....
Donc, si vous avez un avis merci de m'aider et surtout merci pour lui.
:P :-( :-P :-P :-P :-P
  • 0

PUBLICITÉ

    Annonces Google

#2 leregistre-fr.net

leregistre-fr.net

    Junior Member

  • Membres
  • 19 messages

Posté 02 juin 2002 - 06:59

SAlut,

j'ai eu pleins de fois ce problème,
vu que t ss XP je suppose que ton type de partition est le NTFS, donc pour réparer tu boote le PC avec le CD d'install de winXP et tu choisis 'R' dans les options qu'il te propose, et ça te lancera la console de récupération,

ensuite il te suffira d'éxécuter la commande suivante : "chkdsk" qui lancera la vérification de disque

Bye
  • 0

#3 jkgolconde

jkgolconde

    Power Member

  • Membres
  • 112 messages

Posté 02 juin 2002 - 08:25

bah en fait, vu le bruit de mon disk et vu que le mbr se trouve , après scan sur une autre becane; en fin de lecteur avec une taille de 8 mo (et oui), je me dis que mon disque est mort.....de plus impossible de le formater ni même un fdisk : ça plus vers 40 % de l'operation à chaque fois et le disque claque. Donc, retour en garantie. Merci quand même pour l'info. A + et vive AMD
  • 0

#4 leregistre-fr.net

leregistre-fr.net

    Junior Member

  • Membres
  • 19 messages

Posté 02 juin 2002 - 08:33

AMD poweeeeerrrrrrrr :P :-(
  • 0

#5 mékivouzèt

mékivouzèt

    Full Patch Member

  • Membres
  • 1 110 messages

Posté 02 juin 2002 - 09:19

j'ai eu le meme problème et il y a un post avec la solution complete pour la réparer ça. Fait une petite recherche sur le site.
  • 0

#6 mékivouzèt

mékivouzèt

    Full Patch Member

  • Membres
  • 1 110 messages

Posté 02 juin 2002 - 09:20

il est
  • 0

#7 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 03 juin 2002 - 01:20

mékivouzèt
Godlike Member


Tu l'as pas volé ton grade! Bravo! ça c'est de l'aide précise et rapide! :-(

:P
  • 0









Sujets similaires :     x