Aller au contenu


Photo
- - - - -

vidage memoire et w2k


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1 kdanss

kdanss

    Member

  • Membres
  • 59 messages

Posté 16 février 2002 - 11:28

lors ajout de 128mo pc133 dane elec memoire samsung pour passage a 512mb apres demarrage de w2kj'ai un ecran bleu suivi d'un vidage memoire et enfin un reboot

est ce une barette un peu fatiguee ou il y a qque chose a reglee
  • 0

PUBLICITÉ

    Annonces Google

#2 xinehpphenix

xinehpphenix

    Mega Power Member

  • Membres
  • 238 messages

Posté 16 février 2002 - 11:32

J'ai eu le même problème et pour moi ma barrette était défectueuse.

Sinon regarde bien si ta nouvelle et ancienne barrette soient dans la même norme ( genre SDRAM 133 ou autre... )
  • 0

#3 kdanss

kdanss

    Member

  • Membres
  • 59 messages

Posté 16 février 2002 - 11:43

ttes des pc 133
  • 0

#4 xinehpphenix

xinehpphenix

    Mega Power Member

  • Membres
  • 238 messages

Posté 16 février 2002 - 11:52

Essaies d'installer ta nouvelle barrette toute seul si ton pc ne demarre pas ou mal c'est que ta barrette est HS.
Si ça fonctionne c'est qu'elle n'est pas compatible avec tes autres barrettes.
  • 0

#5 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 16 février 2002 - 11:54

D'ailleurs, ce message d'erreur n'est pas toujours lié à une barette mémoire...il veut simplement dire que le contenu de ta ram est copié sur ton dur...
  • 0

#6 Piwi69100

Piwi69100

    Power Member

  • Membres
  • 165 messages

Posté 17 février 2002 - 08:53

Salut.

Je suis plutôt d'accord avec le fait que tu dois avoir une barette H.S., une incompatibilté entre tes RAM, ou de mauvais contacts.

manulegosny a écrit:

...il veut simplement dire que le contenu de ta ram est copié sur ton dur...

Là je vois pas trop ! Pourrais tu préciser ?

A+
  • 0

#7 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 17 février 2002 - 12:27

Moi non plus je ne penche pas forcément pour un problème Hardware comme les barrettes mémoires....
Est ce que ca te fait ça à chaque boot ou seulement au premier?? Si c'est à chaque boot essaye de voir les applis qui tournent au démarrage et vire les toutes (j'avais ce genre de problème de vidage au bout d'un certain temps avec Winamp et l'EAX activé sous XP).
Tu as peut être activé certaine option de gestion de la mémoire dans le registre (astuces du style mettez telles valeures pour 128Mo de Ram...) qui fait que ton Win ne boote pas, tente un démarrage sans echec et essaye de mettre à l'origine les reglages comme le swap, et supprime les programmes qui se mettent au démarrage avec msconfig.
Msconfig n'est pas installé d'origine tu peu le trouver par exemple chez Formatland...
  • 0

#8 kdanss

kdanss

    Member

  • Membres
  • 59 messages

Posté 18 février 2002 - 10:59

cela arrive a chaque demarrage
je vais essaye cette barette d'ici peu seul car pour l'instant pas trop le temps
  • 0

#9 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 19 février 2002 - 03:10

Je voulais dire que le "vidage de la mémoire physique" veut dire que pendant que tu lis ce message sur ce bel écran bleu de la mort (qui tue), et bien les données présentes dans ta RAM sont copiées dans un fichier sur ton HDD. Histoire de pouvoir faire un deboggage par le suite, en lisant les données alors chargées en mémoire lors du plantage.
  • 0

#10 bruno

bruno

    Mega Power Member

  • Membres
  • 310 messages

Posté 19 février 2002 - 07:11

je ne penche pas forcément pour un problème Hardware


Bonjour,

J'ai eu le même genre de message après l'installation d'un pilote 4en1 : plus rien à faire :P !

Reformate, etc ... réinstallation du pilote ... rebelote !!! :-( :-P :-P
Résolution du problème : j'ai chargé les paramètres du bios par défaut et c'est reparti direct ! Ensuite il m'a suffit d'optimiser les paramètres du bios un par un jusqu'à trouver celui auquel il ne fallait pas toucher.

Ton problème n'est pas le même, mais peut être faut-il changer un paramètre dans le bios qui concerne la ram et qui ne convient à ta nouvelle barrette (fréquence ou autre). Peut être un des pros du forum pourrait te renseigner sur la question. Ce n'est bien sûr qu'une suggestion, je me plante peut être complètement, mais l'analogie entre nos messages d'erreur est flagrant, alors ... :-P
  • 0









Sujets similaires :     x