Aller au contenu


Photo
- - - - -

Vieux problème avec ma carte vidéo


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1 Setaou

Setaou

    Member

  • Membres
  • 28 messages

Posté 29 mai 2001 - 04:54

J'ai une Matrox G400 branchée sur une carte mère MSI-5169 et un K6 III 450. Inutile de préciser que l'AGP est en 2X ...



Le problème en lui-même c'est que lorsque j'ai acheté mon ordi, juste lors de la sortie de la G400, celle ci s'est mise a merder considérablement. Par exemple, impossible de jouer aux jeux 3D : tout allait bien pendant un certain temps et au milieu de la partie, tout l'ordi plantait (en me faisant a l'ecran des effets digne de la "matrice" non décodéee !).



Ces problèmes semblaient s'ètre un peu atténués au fil des versions des drivers de la carte. Les problèmes étants quand même énervants (arrivé à un certain stade de Soldier of Fortune, le jeu se ferme carrément !) j'ai récemment fait l'acquisition d'une ATI Radeon 32Mo SDRam. Celle-ci tournait à 10fps sous win 2000 autant que sous 98 ! (j'ai les deux sur deux partitions). J'ai essayé plein d'utilitaires de configuration : carte mère, port agp, drivers ati ... Rien a faire, la carte persistait! Même la démo d'ATI saccadait à mort ! J'ai donc renvoyé la carte au vendeur, qui m'a renboursé.



Depuis, j'ai remis ma G400 et donc je suis revenu à mes problèmes initiaux. En plus, maintenant, les DVD saccadent à mort ! Impossible de regarder un film ! (avant que je teste la Radeon, les DVD étaient parfaits !).



Alors voilà, je fais appel à tout le monde pour m'expliquer :

1) Les raisons de mon echec avec la Radeon (Qui accepte pourtant l'AGP 2x !)

2) Pourquoi les DVD saccadent maintenant avec ma G400



Ps : si qqn à une vielle carte matrox qui sert pu, qu'il me la file pour que je l'écrabouille avec bonheur :P
  • 0

PUBLICITÉ

    Annonces Google

#2 Blueberry

Blueberry

    Member

  • Membres
  • 58 messages

Posté 29 mai 2001 - 05:31

mmff g eu des couilles de plantage en pleine partie dans les jeux 3D avec une GeForce 2 Ultra. Ca freezait brusquement apres 5-10 min de jeu. Dans le bios, g joué avec l'option AGP Aperture Size, il me semble l'avoir foutu vers 256 Mo de RAM des fois, 4 Mo d'autres fois... je sais plus. Fais des tests. Sinon dans le bios tu as plein d'autres options intéressantes pour l'AGP
  • 0

#3 mékivouzèt

mékivouzèt

    Full Patch Member

  • Membres
  • 1 110 messages

Posté 29 mai 2001 - 05:46

Lorsque tu as enlevé ton ancienne carte (G400)l'as tu vraiment bien enlevée ? Idem pour la radéon, si il a eu qq part des fichiers corrompus je crois qu'il va falloir que tu fasses une désinstallation de ta G400, une recherche de tout ce qui peut avoir un rappport avec la Radéon, puis réinstaller ta 400...

C'est juste une idée, tu auras d'autres avis je pense.

Bon courage
  • 0

#4 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 29 mai 2001 - 09:36

Hello Setaou,



Je suis aussi posesseur d'une G400 Matrox, j'ai eut des problème de sacade à la lecture des DVD, j'ai mis l'AGP en x4 et l'aperture seize en 64 (on m'a dis que ca depend de la ram sur ton ordi, moi j'ai 128). Et maintenant ca marche impec!

J'avais un problème avec le dual head qui fonctionnais mal. J'ai mis les drivers ANGLAIS et hop! ca vas encore mieux!

Par contre si tu vas sur le site Matrox, laisse tomber le nouveau systeme pour le net, j'ai trouver cela inutile et pô performant.



En esperant t'avoir aidé.



La G400 est à mon avis une super bonne carte quand on est pô gros joueur, insiste, elle en vaut le coup (o;
  • 0

#5 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 30 mai 2001 - 09:48

Setaou , pour les jeux ce n'est peut être pas ta carte en cause, cela peut aussi provenir de ton CPU, qui fini par un peu trop chauffer.

Pour les DVD, je ne vois pas, regarde toujour dans ajouts supression programme si il n'y aurais pas encore des programmes ATI. Si oui désinstalle les et je crois qu'il est plus prudent ensuite de désinstaller aussi les drives de ta G400 et de les réinstaller.

@+
  • 0

#6 Setaou

Setaou

    Member

  • Membres
  • 28 messages

Posté 30 mai 2001 - 10:41

C'est vrai, je pense aussi que c'est un problème d'AGP... Ca expliquerai peut-être pourquoi la Radeon marchait a 10fps (pourtant c marqué dessus, elle merche en 2x/4x ?!??!)
  • 0

#7 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 31 mai 2001 - 11:39

Elle fonctionne en 4X.

Mais je ne pense pas que le problème vient de là.

@+
  • 0

#8 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 31 mai 2001 - 12:01

les K6 ont souvent eu des prob avec l'AGP (enfin, pas les K6, les chipsets de leur Carte mere)

1)desinstalle TOUS tes drivers (et vire ce qui a lien avec ATI)

2)mets le dernier BIOS de ta CM et de ta G400 si ce ne sont pas les derniers

3)tu peux essayer en mettant AGP aperture size sur 64 ou sur la moitie de ta RAM, et si ca ne marche pas, en disablant tout sur l'AGP dans le BIOS (AGP sur none ou 1x, ...) et n'oublie surtout pas d'attribuer une IRQ a la carte (Assign IRQ to VGA -> Yes)

4)installe les derniers pilotes VIA

5)installe les derniers pilotes anglais de ta G400

6)installe tes autres drivers (carte sons,...)

normalement ca devrait passer.

Certain disent que l'AGP est merdique sur les CM SS7, que les G200 ne fonctionnent jamais, qu'il FAUT W98SE pour etre stable, que les chipset ALI sont les pires, etc...

mon pere a une Asus P5a en Ali, avec un K6-2/500, une G200, le tout sous 95 OSR2 patche et ca marche bien....
  • 0

#9 y4k9z4

y4k9z4
  • Invités

Posté 31 mai 2001 - 12:18

jai pas tout suivi mais je sais deux choses agp size ds le bios à 64 et si tas un chipset via va chercher le patch qui va patche le chipset en mode agp 4x je l'ai fait

ps j'ai un k6II 400 tu vois le meme genre de becanne ke toi sauf ke jai choisi voodoo 3000

[ Ce Message a été édité par: y4k9z4 le 2001-05-31 13:21 ]
  • 0

#10 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 31 mai 2001 - 01:50

ya pas d'AGP 4x sur les CM pour K6!!!!
  • 0









Sujets similaires :     x