Aller au contenu


Photo

Virtual Box : message bizarrre


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Arnaud

Arnaud

    Full Patch Member

  • Membres
  • 1 467 messages

Posté 12 octobre 2016 - 08:51

Bonsoir à tous :)

 

Mes MV sont en 64 bits (enfin : presque toutes). Certaines Windows 8, ou 10. VB m'affiche... qu'elles sont en 32 bits et ne reconnaît même plus l'OS virtualisé...

 

Message :

 

42ecbd732705e88da722017e8f2e1e35265b9573

 

«

Échec de l'ouverture de session pour la machine virtuelle Permanence.

VT-x is not available (VERR_VMX_NO_VMX).

Code d'erreur : E_FAIL (0x80004005)
Composant : ConsoleWrap
Interface : IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

tpaint

»

 

Ici :

 

21c44466b09dd91bbe5b775b88ca7e256ac3914d

 

 

J'ai changé ma carte réseau depuis l'instal de ces MV. Ca viendrait de là ? Voici la config réseau :

 

ca138b147a9079297834ab7b7e0e76e1f3cea707

 

Quelle carte réseau dois-je choisir ? Les voici :

 

79dca344b67aa7db378b31266f80619a1991c2ef

 

De toute façon, ce n'est pas l'OS indiqué par VB. J'ai installé une version de VB plus ancienne que la dernière, ayant vu passer qqch là-dessus sur un forum. Mais anglophone. Aucun changement.

 

Merci :( Plus de MV crying1.gif 

 

 


  • 0

PUBLICITÉ

    Annonces Google

#2 Wullfk

Wullfk

    Mega Power Extrem Member

  • Membres
  • 8 277 messages

Posté 12 octobre 2016 - 09:55

Bonsoir,

 

VT-x is not available (VERR_VMX_NO_VMX).

 

 

 

VT-x = Intel Virtualization Technology

Ça na rien à voir avec ta carte réseau, c'est dans ton BIOS qu'il faut aller régler ce paramètre  qui est la prise en charge de la virtualisation par la CM

 

Pour le choix de la carte réseau dans Virtualbox, mettre "Mode d'accès réseau" sur NAT c'est la configuration la plus simple et qui fonctionne quasiment à tous le coup

 

Tu met dans "Type de carte" sur Intel PRO/1000 MT Desktop..... mais pas Serveur Intel.......

 

doh.gif  Je ne sais même pas comment tes VM pouvaient fonctionner avant avec de tel réglages

 

21c44466b09dd91bbe5b775b88ca7e256ac3914d

Tu as une petite flèche à droite pour sélectionner la version de ton Windows


Modifié par Wullfk, 12 octobre 2016 - 10:14 .

  • 0

#3 Arnaud

Arnaud

    Full Patch Member

  • Membres
  • 1 467 messages

Posté 12 octobre 2016 - 10:08

Bonsoir, Wullk.

 

Ben, précisément : l'option du BIOS est bel et bien activée... Je vais mettre NAT.


  • 0

#4 Arnaud

Arnaud

    Full Patch Member

  • Membres
  • 1 467 messages

Posté 12 octobre 2016 - 10:21

Désolé. Ca ne marche pas. La règle de NAT n'a rien changé.

 

MAIS, il y a quelque temps, j'avais activé XMP, pr les barrettes. Là, je l'ai désactivé. Même topo. Technologie de virtualisation INtel active. Et

VB ne me propose d'ouvrir que des 32 bits...


  • 0

#5 Wullfk

Wullfk

    Mega Power Extrem Member

  • Membres
  • 8 277 messages

Posté 12 octobre 2016 - 11:41

Chez moi XMP est activé et j'ai aucun problème,

 

Pour la régle NAT, vérifie à tout hasard sur ton PC hote dans les connexions réseau, si la carte virtualisé (TAP si je me souviens) est bien activée.

 

Pour la virtualisation, tu peux essayer un truc tout con, désactive VT-x dans le BIOS valide le tout, refait un démarrage, puis éteint ton PC, redémarre et retourne activé VT-x , il me semble avoir eux un cas similaire ou VT-x bien qu'étant activé dans le BIOS, n'enregistrait pas la commande

 

Mettre aussi à jour ta version de VB et ce qui va avec. car c'est tout de même pas normal de n'avoir que des versions 32Bits à ouvrir

 

Sinon en l'état je ne vois quoi te proposer d'autre icon_Doute.gif

 

icon_Sleep2.gif  à demain peut être


  • 0









Sujets similaires :     x