Aller au contenu

Avertissement : le forum sera fermé le 21/04 pour cause de migration

Photo
- - - - -

virus NTVDM


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 m.k

m.k

    Mega Power Member

  • Membres
  • 435 messages

Posté 16 février 2004 - 08:54

Bonjour tout le monde :-(

Après avoir essayé tout ce qui existe en ligne; de Secuser à Sophos, je n'ai pas réussi à déjouer cette avis qui revient sans cesse :

" NTVDM.exe a généré des erreurs et sera fermé par windows, vous devez redemarrer."

Quelqu'un peut-il m'expliquer le comment du pourquoi de cette M... :P

Merci et bonne journée
  • 0

PUBLICITÉ

    Annonces Google

#2 atomos

atomos

    Member

  • Membres
  • 60 messages

Posté 16 février 2004 - 09:17

Hello, il semblerait que tu te sois fait pourrir pat le virus agobot.
Pour le virer essaie un des deux utilitaires suivants :
http://download.nai....ert/stinger.exe
http://www.sophos.fr...rs/mydoogui.com
Normalement tu devrais être débarassé de la bèbète.
  • 0

#3 m.k

m.k

    Mega Power Member

  • Membres
  • 435 messages

Posté 16 février 2004 - 09:59

Merci Atomos :P

J'ai essayé tout cela et le pb reste le même ! :-(

Chaque fois que je veux installer un log avec mon lecteur de CD-rom, il me sort la même tirade !
  • 0

#4 atomos

atomos

    Member

  • Membres
  • 60 messages

Posté 16 février 2004 - 10:24

sinon essaie d'installer ou réinstaller le Sp1 si tu es sous XP car NTVDM est aussi NT Virtual Device Machine, t'as peut-etre un problème de ce coté là.
  • 0

#5 m.k

m.k

    Mega Power Member

  • Membres
  • 435 messages

Posté 16 février 2004 - 04:52

Non je suis sous Windows 2000 et en essayant d'installer sp1 après téléchargement, il refuse car incompatible...dit-il !!! :P
  • 0

#6 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 16 février 2004 - 04:59

Euh, pour commencer, 2000 en est au service pack 4 donc il serait judicieux de mettre ou le SP4 ou le SP équivalent à l'install existante sinon effectivement il peut y avoir ce genre de message...

sinon fait un démarrer / executer "sfc /scannow" avec le CD de 2000 dans la machine...
  • 0

#7 m.k

m.k

    Mega Power Member

  • Membres
  • 435 messages

Posté 16 février 2004 - 05:21

Salut Florent

Les SP 3 et 4 sont sur la machine depuis le début " six mois " ce qui n'empèche pas cette crasse de me faire des misères ! :P
  • 0

#8 arnoo

arnoo

    Junior Member

  • Membres
  • 3 messages

Posté 16 février 2004 - 05:23

Bonjour a tous :-(

Ca a l'air d'etre une belle bebette :P

http://www.sophos.fr...rojkillavq.html

Bon courage @+
  • 0

#9 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 16 février 2004 - 05:27

Salut Florent

Les SP 3 et 4 sont sur la machine depuis le début " six mois " ce qui n'empèche pas cette crasse de me faire des misères ! :P

c'était en réponse à ton histoire e message d'erreur avec le SP1, quand windows a une version plus récente du SP installé il refuse d'installer une version antérieure
  • 0









Sujets similaires :     x