Aller au contenu


Photo
- - - - -

Webcam intégré au pc portable qui marche pas


14 réponses à ce sujet

#1 Guilhem89

Guilhem89

    Mega Power Member

  • Membres
  • 340 messages

Posté 27 octobre 2007 - 08:11

salut,


J'ai un problème avec la webcam intégré à mon pc portable, sur msn j'ai ce message quand je souhaite démarrer une convers webcam : "Impossible de démarrer la conversation car votre webcam est en cours d'utilisation ou n'est pas branchée. Assurez-vous que la webcam est disponible et recommencez.

Vous avez annulé le démarrage de la webcam."



Et quand je souhaite utiliser ma webcam, le logiciel me met "locked by another application", ou parfois, le logiciel ne démarre même pas???

J'ai regardé dans le gestionnaire de périphérique, puis dans le périphérique de la webcam, mais cela me met que le périphérique fonctionne correctment et qu'il est à jour...

Je viens de voir que quelqu'un a exactement le même problème que moi avec la même webcam : http://www.commentca...-webcam-chicony


Que faire ?

merci de répondre

ps : je tourne sur vista et toshiba satellite et la webcam est une chicony usb 2.0 camera

Modifié par Guilhem89, 27 octobre 2007 - 08:18 .

  • 0

PUBLICITÉ

    Annonces Google

#2 morron2

morron2

    Godlike Member

  • Membres
  • 2750 messages

Posté 27 octobre 2007 - 09:38

bonsoir

essaies ce driver
http://fr.computers....iverLanguage=42
  • 0

#3 Guilhem89

Guilhem89

    Mega Power Member

  • Membres
  • 340 messages

Posté 27 octobre 2007 - 10:00

j'ai tenté de l'installer, ça m'a dit qu'il était déjà installer....sinon j'ai cherché sur le net et sans faire attention, j´ai installé des mauvais drivers sur mon oshiba Satellitte, j´me suis trompé de site et j´ai installer des drivers webcam ACER, au lieu de toshiba...


après l´installation, ça a automatiquement redémarrer mon pc, il a mis très longtemps à démarrer, je me suis depécher de désinstaller les drivers ACER...

est-ce que ça aura abimer mon système ?


sinon merci d'avoir rép, mais aurais-tu d'autre solutions concernant mon problème ?

merci
  • 0

#4 droopy57

droopy57

    Power Member

  • Membres
  • 145 messages

Posté 27 octobre 2007 - 10:15

Le système d'exploitation que tu as dessus, c'est celui qu'il y avait dessus quand tu as acheté le portable? Il faut bien vérifier que le pilote de la webcam est bien pour vista.
Autrement si ton portable est encore sous garantie, vois le problème avec ton revendeur.

Modifié par droopy57, 27 octobre 2007 - 10:15 .

  • 0

#5 Guilhem89

Guilhem89

    Mega Power Member

  • Membres
  • 340 messages

Posté 27 octobre 2007 - 10:18

oui, je l'ai acheté avec vista, et je pense que je vais prendre contact auprès de mon revendeur (ldlc) dès lundi.


bonne soirée
  • 0

#6 thorgal

thorgal

    Devil Member !

  • Membres
  • 11519 messages

Posté 27 octobre 2007 - 10:30

Bonsoir,

Dans le gestionnaire de périphériques, supprime ta webcam.
Ensuite redémarre ton pc en mode sans échec et tu fais la même chose, tu supprimes ta ou tes webcams.
Avant de faire tout cela, tu prépares tes drivers, si tu les as téléchargés, tu dézippes le fichier.
Au redémarrage, tu auras certainement la reconnaissance d'un périphérique, c'est à ce moment là que tu indiqueras le chemin de ton fichier dézippé.

J'espère que j'ai été assez clair. Bien sûr, tu nous tiens au courant de la manip.
En dernier recours, il te reste encore une restauration à une date antérieure (avant l'arrivée du problème).

Amicalement...

Modifié par thorgal, 27 octobre 2007 - 10:31 .

  • 0

#7 Guilhem89

Guilhem89

    Mega Power Member

  • Membres
  • 340 messages

Posté 28 octobre 2007 - 10:30

Rien à faire, cela n'a pas fonctionné, quant à la restauration, elle n'a pas non plus fonctionné...

Sur des autres forums, ils conseillent de formater, mais cela serait-il judicieux ?
  • 0

#8 thorgal

thorgal

    Devil Member !

  • Membres
  • 11519 messages

Posté 28 octobre 2007 - 10:38

Bonjour,

J'ai déjà eu le même problème suite à l'installation d'un appareil pour faire du montage vidéo. J'ai restauré mon pc à l'aide du dvd de restauration pour le mettre comme à sa sortie d'usine.
J'avais tout récupéré comme quand il était neuf, bien sûr, mais je n'avais pas de sauvegardes à faire.

Il doit bien y avoir un autre moyen mais je ne sais pas lequel.

Désolé et bon courage pour la suite...
  • 0

#9 Guilhem89

Guilhem89

    Mega Power Member

  • Membres
  • 340 messages

Posté 28 octobre 2007 - 02:28

J'ai bien envie de le formater oui, mais est-ce que ça abime le PC ou ses composants ?


merci pour tout et bon dimanche.
  • 0

#10 PyReX

PyReX

    Modérateur Equipe Overclocking

  • Membres
  • 1586 messages

Posté 28 octobre 2007 - 03:26

Bonjour,
Formater n'abime en aucun cas le matériel, simplement ça te "formate" ou supprime tous les fichiers présents sur le disque dur et ça réécrit par dessus.
Tu retrouvera ainsi un PC type "sortie d'usine"
Cordialement
  • 0



Répondre à ce sujet



  







Sujets similaires :     x