Aller au contenu


Photo
- - - - -

win 2000 pro s'installe pas...


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Al'

Al'

    Junior Member

  • Membres
  • 3 messages

Posté 14 février 2002 - 04:43

salut tout le monde : je suis au bout du rouleaux !! :P
j'essaie d'installer windows 2000 pro depuis plus d'un mois et ça foire toujours !
petit récapitulatifs des manips que j'ai déjà effectuées :
formatage en fat 32
formatage en NTFS
partitionnage en 1,2,3 prtitions avec toutes les combinaisons de formatages possibles
scan disck minutieus sur toutes les partitions, et à chaques fois aprés une instalation ratée
nostons utilities 2002
norton antivirus, quick heal, viruscan, panda antivirus (pas tous en même temps évidement !)

aucunes erreures trouvées, aucun clusters defectueux, aucune erreures dans les zones de boot, aucuns virus, HDD seagate 20 GO UDMA100 7200 tpm état neuf, et windows 98 SE qui tourne comme un charme, sans le moindre problème MAIS IMPOSSIBLE D'INSTALLER WIN 2000 PRO !!!!!!!!!!!!!!!
à chaque fois : il boot sur le CD, il commence l'instalation, il redémarre, puis il me dit qu'il va détecter tout le matèriel présent et les périphériques (j'ai tout débranché : scanner imprimante modem, tout !!) , et vers la moitiée de cette procédure, il boot sur le lecteur CD ROM, le lecteur disquette et le HDD, et puis pluis rien... 2 ou 3 minutes aprés, il me dit : "Hardware malfunction : your HDD has stopped, please call your Hardware vendor" avec un trés bel écran bleu comme les erreures fatal de 98...
que faire?..... ça vient pas du CD : j'ai essayé avec toutes sortes de copie ou d'originales : même résultat...
quelqu'un connaîtrait-il pourquoi ça marche pas (en considérant qu'en Décembre, j'avais réussi à l'installer et puis suite à un formatage, impossible de le réinstaller) ?????????????? :-(
"PLEASE...HELP..."
  • 0

PUBLICITÉ

    Annonces Google

#2 le_diable16

le_diable16

    Power Member

  • Membres
  • 174 messages

Posté 14 février 2002 - 04:52

salut
tu copi l ensemble du cdrom d install de windows2000 sur une partition quelconque
et tu demarre sous dos et tu fais l install d apres le hdd

a++++
  • 0

#3 ThE bIgFuCkErZ

ThE bIgFuCkErZ

    Member

  • Membres
  • 92 messages

Posté 15 février 2002 - 10:21

LO

Si tu possede une carte mere UDMA ou UATA pense a bien mettre le pilote de ton bus ...........(generalement livré en disquette avec la carte mere )

Tu fais F6 au moment de l'install pour installer un autre pilote et tu vas le chercher sur ta disquette !

@+++ [size=18]BF
  • 0

#4 Rockthat

Rockthat

    Member

  • Membres
  • 29 messages

Posté 16 février 2002 - 06:04

je suis d'accord avec les autres. Une partition d'installation est souvent necessaire. Mais etant donne qu'une carte mere comme celle ci est moins courante que les ABIT ou les ASUS, elle doit confondre ton materiel ATA66-100 par un materiel SCSI.
Pense a faire detecter les ports ATA par ta disquette d'installation de ta carte mere si tu en as une. Sinon, il y a internet pour ca.
  • 0

#5 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 16 février 2002 - 06:13

t'as essayé un flashage de ton bios avec la derniere version de ce dernier?
moi j'avais un gros pblme avec XP (il ne démarrait pas)... tout c'est résolu avec un flashage...
:P
  • 0

#6 cooladsl

cooladsl

    Junior Member

  • Membres
  • 2 messages

Posté 16 février 2002 - 06:40

slt
J'ai exactement meme bleme que toi et sa prend la tete mais faut perseverer, moi j'ai desactivé le son dans le bios et ca a marché mais une autre fois le son etais desactivé dans le bios et ca a foiré alors tu appuie sur bouton stop et tu relance install la premiere fois j'ai du rebooter 5fois quand 2000 fonctionne par contre tu seras ravis.

slt si tu trouve soluce dit le moi ca m'enteresse

merci
:?: :P
  • 0









Sujets similaires :     x