Aller au contenu


Photo
- - - - -

Win 98 = ok win Xp = non ( serveur )


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 leondumoulin

leondumoulin

    Power Member

  • Membres
  • 145 messages

Posté 12 novembre 2002 - 11:04

Bonjour,

easyPhp 1.6 - routeur - Zone Alarm - win98 et XPpro

Les pages sont visibles depuis internet lorsque j'utilise la machine ayant win98se (en ayant redirigé le port 80 vers cette dernière ) mais ne sont pas visibles depuis internet pour la machine sous Xp pro (en réseau ok) ... Cela ne vient pas à priori de Zone Alarm puisque je l'ai coupé à un moment.
Quelles sont les options à cocher dans winXp pro, panneau "propriétés de protocole internet (tcp/ip)" et les suivants ( avancé ) ?

Merci de vos conseils,

Léon
  • 0

PUBLICITÉ

    Annonces Google

#2 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 12 novembre 2002 - 04:12

juste comme ca, quand tu te connectes en local sur ton serveur web, est ce que ca marche sous 98 et XP ?
  • 0

#3 leondumoulin

leondumoulin

    Power Member

  • Membres
  • 145 messages

Posté 13 novembre 2002 - 11:03

Bonjour,

[easyPHP, win XP pro, modem routeur]

Oui cela marche en local + réseau. En fait contrairement à ce que je pensais il semble bien que cela soit Zone Alarm qui bloque...
Comment configurer ce firewall ?

Les options ( dernière version de ZA ) :

Hostsite -> ???
IP Address -> j'ai mis les IP des autres machines sur le réseau local
Ip Range
Subnet -> ??? que mettre ici ? l'ip du routeur ?

Il y aussi les options "Advanced" du genre : Allow Outgoing DNS/DHCP in Trusted zone on high setting qui sont décochées par défaut.

Merci,

Léon
  • 0

#4 leondumoulin

leondumoulin

    Power Member

  • Membres
  • 145 messages

Posté 13 novembre 2002 - 11:24

J'ai trouvé ma réponse : il suffisait de baisser la sécurité de la zone internet à "medium"

Dans le même registre un petit article sur clubic : http://www.clubic.co.../gen/861-1.html

Bonne journée,

Léon
  • 0