Aller au contenu


Photo
- - - - -

Windows Installer


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 ST@if

ST@if

    Full Patch Member

  • Membres
  • 1 467 messages

Posté 22 avril 2004 - 10:06

Image IPB

J'ai cette boîte de dialogue qui apparaît quand par exemple j'ouvre le navigateur, le gestionnaire de processus & démarrage, j'enregistre un document pour le web ds "Photoshop", l'autre fois en restaurant un fichier de la corbeille...
On entend le lecteur de disquette qui tourne et ça s'arrête au bout de 3s.
Tout ça est arrivé après 1 nettoyage de la BDR et de fichiers inutiles.
"Spybot S&D" n'a rien détecté ; l'antivirus "Mc Afee" est à jour" et n'a rien détecté non plus. D'ailleurs une chose étrange aussi, je n'ai pas de fichier WebScanX.exe* qui est censé tourner au démarrage!
Merci d'avance pour le coup de patte.
SYSTÈME : W98SE

* fait parti du répertoire de Mc Afee pour ceux qui connaisent
  • 0

PUBLICITÉ

    Annonces Google

#2 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 22 avril 2004 - 03:56

Tu peux inverser le dernier nettoyage de la base de registre ?
  • 0

#3 ST@if

ST@if

    Full Patch Member

  • Membres
  • 1 467 messages

Posté 23 avril 2004 - 05:49

Cimer Florent, c'est ce que je me suis résolu à faire, n'ayant pas + de propositions que cela :P ( :-( )
Ce nettoyage a été effectué avec "JV16 PT" que j'ai voulu essayer, son nom ayant souvent été evoqué ds ces forums. J'avais pourtant pris soin de commencer par un nettoyage façon manuel en supprimant des clés soi-disant inutiles pour le programme (mais j'en ai peut-être enlevé 1 de trop Image IPB)
Je vais donc continuer à utiliser "RegCleaner" qui a moins de fonctions certes, mais qui ne m'a jamais posé de blème en 2 ans (façon automatique). Couplé avec "EasyCleaner" qui enlève plein d'autres choses obsolètes, ça fait bien l'ménage, même entre les coins!
Image IPB
  • 0

#4 ST@if

ST@if

    Full Patch Member

  • Membres
  • 1 467 messages

Posté 24 avril 2004 - 04:05

Ah oui, j'ai un p'tit peu oublié de préciser que j'ai réglé le blème en faisant un backup

avec "JV16 PT"

Par contre, toujours pas compris la disparition de

WebScanX.exe

? J'vais lancer 1 avis de recherche :P
  • 0









Sujets similaires :     x