Aller au contenu


Photo
- - - - -

Windows Live Mail


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 ribouldingo

ribouldingo

    Junior Member

  • Membres
  • 6 messages

Posté 26 septembre 2017 - 06:52

Bonjour

J'essaie en vain de configurer mon Windows Live Mail avec mon adresse en Outlook.com en utilisant le serveur rentrant IMAP

Est-ce que quelqu'un pourrait m'aider ?

Merci d'avance


  • 0

PUBLICITÉ

    Annonces Google

#2 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 338 messages

Posté 26 septembre 2017 - 07:11

Bonjour,

 

Il te faut entrer les paramètres ci-dessous, ajouter le mot de passe lorsque demandé, normalement cela doit fonctionner, ceci dit, Windows Live Mail est en fin de vie...

 

170926083314450212.png

 

@ plus


  • 0

#3 ribouldingo

ribouldingo

    Junior Member

  • Membres
  • 6 messages

Posté 26 septembre 2017 - 07:19

le message d'erreur que j'ai est le suivant:

 

Unable to send or receive messages for the Outlook (sebastienviollet) account. The connection to the server has failed.

Server: 'pop-mail.outlook.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: POP3
Port: 995
Secure(SSL): Yes
Socket Error: 10060


  • 0

#4 ribouldingo

ribouldingo

    Junior Member

  • Membres
  • 6 messages

Posté 26 septembre 2017 - 07:26

Bonsoir Mega Power Member

Merci pour ta reponse rapide

j'ai deja rentré ces parametres et ce ne fonctionne pas

J'ai egalement essaye le port 25 pour le SMPT, meme chose...

J'ai aussi essaye mailbird, ca ne marche pas non plus

En ce moment je suis sur un bateau en Angola, le probleme vient peut etre de la...


  • 0

#5 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 338 messages

Posté 26 septembre 2017 - 07:36

Re,

 

Alors,

Tu demandes à utiliser IMAP et Windows Live semble configuré pour recevoir via le serveur Pop.

Vérifies les paramètres dans les options de ta page webmail outlook..

Clique sur la roue dentée dans le haut, à droite, et sélectionne 'Options', puis dans la partie gauche de la page qui s'ouvre, sous l'onglet 'Comptes' sélectionne 'POP et IMAP' et vérifies si la case 'Laisser les appareils et applications utiliser le protocole 'Pop'' est sur 'Oui'..Si ce n'est pas le cas, modifier et cocher la case 'Oui'..

Sinon, cela est désactivé et l'accès sera impossible...

A moins de trouver dans Windows Live Mail comment activer Imap, mais comme je n'ai pas cette application, difficile de t'en dire plus.

170926085947295913.png

Je n'ai pas d'autres suggestions pour le moment.

@ +


Modifié par pustelnik, 26 septembre 2017 - 07:37 .

  • 0

#6 ribouldingo

ribouldingo

    Junior Member

  • Membres
  • 6 messages

Posté 26 septembre 2017 - 07:44

Oups, le message d'erreur que j'ai posté au dessus n'est pas le bon, il s'agit du message d'erreur correspondant au protocole POP

Ci dessus le bon message d'erreur

 

Your IMAP command could not be sent to the server, due to non-network errors. This could, for example, indicate a lack of memory on your system.

Configuration:
   Account: Outlook (sebastienviollet)
   Server: imap-mail.outlook.com
   User name: sebastienviollet
   Protocol: IMAP
   Port: 993
   Secure(SSL): 1
   Code: 800ccc0e
 


  • 0

#7 ribouldingo

ribouldingo

    Junior Member

  • Membres
  • 6 messages

Posté 26 septembre 2017 - 07:47

Re Pustelnik

l'option laisser les appareils et application de ma boite mail etait bien cochée mais ce n'est pas pour autant que ca marchait en POP. Mais bon il me semble avoir lu que pour les adresses en outlook.com ne fonctionnent pas en protocole POP, que en IMAP


  • 0

#8 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 338 messages

Posté 26 septembre 2017 - 07:55

Re,

Ok,

Donc, c'est dans Windows Live Mail qu'il faut modifier les paramètres pour utiliser le serveur Imap.

Toutes les indications sont sur cette page...

Voilà, si cela ne marche pas, il faudra trouver une autre solution...

@ +


  • 0

#9 ribouldingo

ribouldingo

    Junior Member

  • Membres
  • 6 messages

Posté 26 septembre 2017 - 08:30

j'ai deja suivi les instructions de cette page, ca ne marche pas

Se pourrait il que ca soit une histoire de serveur proxy?


  • 0

#10 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 338 messages

Posté 27 septembre 2017 - 11:13

Re,

 

Problème de proxy, je ne sais pas. Toutefois, comme tous les produits M$, Windows Live Mail utilise beaucoup de paramètres Internet Explorer, tu peux toujours tenter de réinitialiser ce dernier à la configuration par défaut, y compris suppression des paramètres personnels, et redémarrer ton PC ensuite...

 

Essayer de réinstaller/réparer Windows Live Mail, tu dois trouver cette possibilité dans 'Panneau de configuration', 'Programmes et fonctionnalités', 'Désinstaller un programme', cliquer sur 'Windows Live', et choisir 'Réparer', cocher 'Windows Live Mail'

 

As tu essayé un autre courrielleur? Thunderbird devrait pouvoir te fournir les mêmes services, et il est maintenu à jour, contrairement à Windows Live Mail.

 

A part ça, je n'ai pas d'autres idées pour te dépanner...

 

@ +


Modifié par pustelnik, 27 septembre 2017 - 03:26 .

  • 0









Sujets similaires :     x