Aller au contenu


Photo
- - - - -

WM Player et pilote Nvidia


  • Veuillez vous connecter pour répondre
43 réponses à ce sujet

#21 ronflex38

ronflex38

    Junior Member

  • Membres
  • 4 messages

Posté 09 juillet 2005 - 03:31

Salut,

Moi j'ai carrèment un autre problème et c'est clairement un pb de drivers.
J'utilisais les 71.84, mais pour BF2 cela posait des pbs alors je suis passé aux 77.62 et là impossible de lire les vidéos, le lecteur (WMP, Media Player, RealPlayer, DixPlayer, ...) font ramer l'ordi donc je les arrête via Crtl+Alt+Suppr et c'est là qu'est la bizzarerie : quand je fais Crtl+Alt+Suppr, je tombe sur l'ecran ou je peux éteindre l'ordi, changer mon mot de passe (Distribution WinXP Pro configuré en domaine) comme l'image
Image IPB
et donc je ne vois plus l'écran mais la vidéo tourne normalement et quand je retourne sur le bureau (en cliquant sur "annuler") ca replante....
Je suis revenu au 71.84 et là ca marchait bien. Je suis passé aux 77.50 re-problème. NE gros il faut que je choississe soit BF2, soit des vidéos....

QQn aurait-il une idée ?

Modifié par ronflex38, 09 juillet 2005 - 03:32 .

  • 0

PUBLICITÉ

    Annonces Google

#22 Paysan Barbare

Paysan Barbare

    Mega Power Member

  • Membres
  • 490 messages

Posté 10 juillet 2005 - 02:19

Salut!
Essai toujours les 77.72 dispo sur nvidia.fr... :P
  • 0

#23 juzeb

juzeb

    Extrem Member

  • Membres
  • 696 messages

Posté 10 juillet 2005 - 03:26

bonjour
j'ai eu aussi le même problème avec le nouveau driver N'vidia, j'ai 3 pc et il ne fonctionnait pas sur l'un des pc j'ai du revenir au 77.89.
j'ai pris cette décision aprs avoir regarder dans le dossier nvidia> win2kxp> puis dans le dossier du nouveau driver> le fichier readme>adapters supported> et là ma carte graphique n'était pas dans la liste.
tout cela pour dire que nous changeons les pilotes mais ils ne sont pas toujours adaptés à notre matérie.
même si nvidia dit pilote unique mais les listes d'aptation changent au fur et a mesure des nouvelles cartes.
je sais maintenant que pour cette carte je ne fais plus de mise à jour
bye

Modifié par juzeb, 10 juillet 2005 - 03:29 .

  • 0

#24 ronflex38

ronflex38

    Junior Member

  • Membres
  • 4 messages

Posté 10 juillet 2005 - 05:11

Salut!
Essai toujours les 77.72 dispo sur nvidia.fr...  :P

Voir le message


Je voulais dire 77.72 à la place de 77.62 (qui n'existe pas d'ailleurs...)

Merci quand même
  • 0

#25 soNNy-92

soNNy-92

    Member

  • Membres
  • 23 messages

Posté 11 juillet 2005 - 08:35

Salut!
Moi aussi j'ai eu le même problème, mais j'ai trouvé la solution (après avoir regarder un DVD en entier en me disant c'est bizarre cette image, enfin ça donne un certain style; c'était un Woody Allen; ) :
Propriétés d'affichage>Paramètres>Avancés>Votre onglet nvidia>Correction des couleurs; et là vous remarquer que le gamma je crois est déréglé, ,alors soit vous le mettez à 1, soit vous choisissez Profil de couleur> mode avancé, et ça rétabli les curseurs...
Attention, sur le menu déroulant en haut, il faut choisir "appliquer les changements à: tout"!
J'espère vous avoir aidé.
@+

Voir le message


Salut à tous je vais éssayé ta manip car j'ai comme même constaté de moins bonnes performences dans BF2 avec les 71.89 et 77.30 (fournit avec le jeu) alors j'ai remis les 77.72

Et effectivement tous laisse bien à penser que c'est bien un problème de gamma car en dehors d'avoir cette salle qualité de couleurs tous le reste fonctionne nickel.
  • 0

#26 soNNy-92

soNNy-92

    Member

  • Membres
  • 23 messages

Posté 11 juillet 2005 - 12:51

Hélas ca change rien pour moi car le réglage préconisé était déjà à la même valeur par défault 1.

Et même en les modifians par le mode avancé rien ne change même en appliquant.

Modifié par soNNy-92, 11 juillet 2005 - 12:52 .

  • 0

#27 Paysan Barbare

Paysan Barbare

    Mega Power Member

  • Membres
  • 490 messages

Posté 11 juillet 2005 - 05:54

Salut!
As tu bien appliquer les changements à "tout"?
Voilà à quoi ca doit ressembler:
Image IPB

Bon courage pour trouver la solution...
  • 0

#28 GURU MEDITATION

GURU MEDITATION

    Equipe Overclocking

  • Membres
  • 16 165 messages

Posté 11 juillet 2005 - 06:08

ATI Powaaaaaaaa :P
  • 0

#29 soNNy-92

soNNy-92

    Member

  • Membres
  • 23 messages

Posté 11 juillet 2005 - 07:50

Salut!
As tu bien appliquer les changements à "tout"?
Voilà à quoi ca doit ressembler:
Image IPB

Bon courage pour trouver la solution...

Voir le message


Oui j'ai exactement la même chose que sur ton screen avec les mêmes réglages sans y toucher.

Par contre question tu n'utilises que Média player ou tu en utilises d'autres ?? car avec média player en décochant la superposition c'est nickel mais uniquement avec lui avec les autres (real player, bs player, quicktime) c'est image dégueu.

Apparement j'ai la même carte que toi :P

6800GT POWAAA

Modifié par soNNy-92, 11 juillet 2005 - 07:52 .

  • 0

#30 Paysan Barbare

Paysan Barbare

    Mega Power Member

  • Membres
  • 490 messages

Posté 11 juillet 2005 - 08:50

Non moi j'ai une 6800 de chez gainward 256 mo (et pas GT) mais étant donné que je joue en 1024, ben je met a fond sans problème, et jusqu'à présent aucun jeu ne lui résiste...
J'utilise principalement media player, mais j'avais le problème sous power dvd également... Je n'utilise que lui car j'ai des codecs très bien qui inclu quicktime alternate (plus besoin d'installer quicktime): K-lite mega codec pack.
  • 0









Sujets similaires :     x