Aller au contenu


Photo
- - - - -

XP mobile tjrs à fond les manettes


8 réponses à ce sujet

#1 nick667

nick667

    Full Patch Member

  • Membres
  • 1440 messages

Posté 07 mai 2004 - 08:05

J'ai un athlon XP 2500+ mobile sur mon portable, mais je n'arrive pas à aire fonctionner la variation de fréquence.
J'ai installé cpudyn mais que je soit sur batterie ou sur secteur je suis toujours à la vitesse maximale que ce soit d'après /proc/cpuinfo ou mon gdesklet
J'aurais besoin d'un petit coup de main svp.

PS: je tourne avec un kernel 2.6.5 et l'ACPI est activé et fonctionne correctement.
  • 0

PUBLICITÉ

    Annonces Google

#2 dani482

dani482

    Full Patch Member

  • Membres
  • 1472 messages

Posté 07 mai 2004 - 11:04

regarde sur la formation via-ecp pour voir si tu as fait comme il est dit dedans.

Modifié par dani482, 07 mai 2004 - 11:06 .

  • 0

#3 nick667

nick667

    Full Patch Member

  • Membres
  • 1440 messages

Posté 08 mai 2004 - 07:54

Je la suis depuis le début la formation :P
  • 0

#4 dani482

dani482

    Full Patch Member

  • Membres
  • 1472 messages

Posté 08 mai 2004 - 02:07

A tu bien activer l'option correspondant lors de la compilation de ton noyau ?
  • 0

#5 nick667

nick667

    Full Patch Member

  • Membres
  • 1440 messages

Posté 08 mai 2004 - 04:49

voui
  • 0

#6 nick667

nick667

    Full Patch Member

  • Membres
  • 1440 messages

Posté 17 juillet 2004 - 10:01

UP, j'ai farfouillé un peu partout et en faisant modconf, je me suis rendu compte qu'aucun des modules nécéssaires n'etait intégré.
Par contre, si j'essaie de les inserer dans le noyau, j'ai un message d'erreur qui me dit

Failed to open config file /etc/modprobe.conf. No such file or directory

Quelqu'un pourrait-il me donner un exemple de fichier ?

Merci d'avance
  • 0

#7 Greywolf

Greywolf

    Modérateur

  • Modérateur [Greywolf]
  • 9308 messages

Posté 18 juillet 2004 - 07:49

un modprobe <ton_module> te déclare une erreur?

sinon modprobe.conf c'est le fichier, comme son nom l'indique, de configuration des modules (sous 2.6 c'est passé à modules.conf je crois)

soit tu l'édites à la main pour mettre tes alias et diverses options à passer aux modules
soit tu passes par la création de fichiers séparés dans /etc/modutils et tu updates le fichier de config avec update-modules (comme décrit dans la doc d'A de Lattre)

si c'est modconf qui débloque et veut absolument un modprobe.conf, fais un lien pointant vers ton modules.conf, ça va ptet le bluffer.

Modifié par Greywolf, 18 juillet 2004 - 07:55 .

  • 0

#8 dani482

dani482

    Full Patch Member

  • Membres
  • 1472 messages

Posté 28 juillet 2004 - 08:52

J'ai peut-être une piste (bon ça vient du forum Gentoo mais si ça t'aide)
http://forums.gentoo...ic.php?t=112019
A adapter si besoin est
  • 0

#9 nick667

nick667

    Full Patch Member

  • Membres
  • 1440 messages

Posté 28 juillet 2004 - 09:35

Tiens je l'avais oublié ce topic :$

En fait j'ai viré cpudyn et je l'ai remplacé par powernow et là roule le proc augmente sa fréquence quand on a besoin de lui

Greywolf> le lien vers modules.conf me faisait des messages d'avertissement, j'ai simplement fait un touch /etc/moprobe.conf et ça marche tout seul
  • 0



Répondre à ce sujet