Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

tanio

pb demarrage 2 os

Messages recommandés

bonjour , javais 2 systemes d'exploitation qui fonctionnaient via partion magique, depuis la reinstallation de xp je n'ai plus acces a 98 . et je ne peux pas reinstaller partion magique sur xp car il est present sur 98 auquel je n'ai plus d'acces . j'ai essaye d'acceder a 98 a partir d'une disquette de demarrage afin de desintaller partion magique pour le mettre sur xp , sans succes avez- vous une solution ?. merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

Je pense qu'il faut éditer le fichier Boot.ini, qui se trouve à la racine de C:

Pour le voir: affichage Option des dossiers et deselectionner "cacher les fichiers systeme "

Voir ceci :

http://www.laboratoire-microsoft.org/t/1486/

http://support.microsoft.com/kb/469703/fr

http://www.tplpc.com/modules/wfsection/dossier-5.html

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour , javais 2 systemes d'exploitation qui fonctionnaient via partion magique, depuis la reinstallation de xp je n'ai plus acces a 98 . et je ne peux pas reinstaller partion magique sur xp car il est present sur 98 auquel je n'ai plus d'acces . j'ai essaye d'acceder a 98 a partir d'une disquette de demarrage afin de desintaller partion magique pour le mettre sur xp , sans succes avez- vous une solution ?. merci

 

Tu n'as pas partitionné ton DD en NTFS?

98 ne reconnais pas le NTFS :P

mais

XP reconnais le FAT32

Modifié par Squirrel

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

Je pense qu'il faut éditer le fichier Boot.ini, qui se trouve à la racine de C:

Pour le voir: affichage Option des dossiers et deselectionner "cacher les fichiers systeme "

Voir ceci :

http://www.laboratoire-microsoft.org/t/1486/

http://support.microsoft.com/kb/469703/fr

http://www.tplpc.com/modules/wfsection/dossier-5.html

 

Merci pour ces renseignements je viens d'imprimer les infos des differents sites .je pense voir le pb jeudi .@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as pas partitionné ton DD en NTFS?

98 ne reconnais pas le NTFS :P

mais

XP reconnais le FAT32

Mon disque dur était 'découpé' en plusieurs partition de fat 32 et ntfs et j'avais un pb avec xp ,j'ai donc reinstallé xp ,les différentes partition sous xp (en fat32 et ntfs ) sont restées présentes ,par contre le 2 système d'exploitation wind98 a disparu au démarrage et impossible de le retrouver même avec une disquette de démarrage.As-tu une solution ? Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×