Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Emm'

[aide]configurer lm-sensor sous Ubuntu

Messages recommandés

Bonjour,

Ca y est, je m'y mets... :P L'envie de surveiller la température intérieure !

J'ai installé lm-sensor,

suivi le protocole du wiki ubuntu :

http://doc.ubuntu-fr.org/materiel/sensors

J'ai crée le fichier bash, inséré les lignes données & enregistré.

... Et voici le message dans mon terminal :

emm@emm-desktop:~$ gedit mkdev.sh
GTK Accessibility Module initialized
Bonobo accessibility support initialized

(gedit:12028): libgnomevfs-WARNING **: Cannot load module `/usr/lib/gnome-vfs-2.0/modules/libcdda.so' (/usr/lib/gnome-vfs-2.0/modules/libcdda.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type)

 

Merci de vos lumière... Ou autres idées pour configurer lm-sensor. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

1er) J'ai l'impressión de que tu n'arrives pas même à créer le script:

 

emm@emm-desktop:~$ gedit mkdev.sh
GTK Accessibility Module initialized
Bonobo accessibility support initialized

(gedit:12028): libgnomevfs-WARNING **: Cannot load module `/usr/lib/gnome-vfs-2.0/modules/libcdda.so' (/usr/lib/gnome-vfs-2.0/modules/libcdda.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type)

 

Est-ce que tu as gedit installé (je supose oui mais...). Tu peut créer le script quand même avec un autre éditeur texte quelconque (nano (mon preferé), vim, pico...)

 

 

2ème) Surement tu n'as pas besoin de creer/executer ce script.

Lance directement sensors-detect, et reponde "oui" a la fin du procès, quand on te demande d'inserer les lignes sur /etc/modules.

 

On attend ton resultat, Saluts

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse.

J'ai fait d'autres recherches entre temps, que j'ai appliqué...pour presque la même chose que tu me dis :

[quotej'ai installé libsensors3 et libsensors-dev (pas forcement besoin du dernier).

 

en console : sudo modprobe i2c-dev

ensuite sudo sensors-detect

 

là il faut répondre yes à toutes les questions et on peut lire les resultats, c'est interessant, à la derniere question j'ai choisi smbus. la commande crée les fichiers nécessaires pour activer au démarrage lm-sensors, choisir de le faire.

 

chose rare sous linux il faut redemarrer le pc.

J'ai mes infos.

Sais tu si les senseur de tension sont fiable ?

Les données ne sont pas terrible alors que mon alim' est une fortron (de qualité).

Partager ce message


Lien à poster
Partager sur d’autres sites
en console : sudo modprobe i2c-dev

ensuite sudo sensors-detect

On ne devrait pas avoir besoin de charger i2c-dev avant executer sensors-detect.

 

chose rare sous linux il faut redemarrer le pc

Non, il suffit de charger les modules que sensors-detect nous liste à la fin du procès.

 

Sais tu si les senseur de tension sont fiable ?

Les données ne sont pas terrible alors que mon alim' est une fortron (de qualité).

 

Oui, très fiables, mais ces mesures vient dès la carte mère, parce que c'est içi où sont placés les senseurs.

 

Voilá la sortie de ma carte mère (QDI chipset Apollo KT266/A/333 pour processeur AMD Athlon 1800+ (1500 Mhz)):

 

miguel@habitacion:~$ sensors
it87-isa-0290
Adapter: ISA adapter
VCore 1:   +1.74 V  (min =  +4.08 V, max =  +4.08 V)   ALARM
VCore 2:   +2.53 V  (min =  +4.08 V, max =  +4.08 V)   ALARM
+3.3V:	 +3.26 V  (min =  +4.08 V, max =  +4.08 V)   ALARM
+5V:	   +4.84 V  (min =  +6.85 V, max =  +6.85 V)   ALARM
+12V:	 +12.29 V  (min = +16.32 V, max = +16.32 V)   ALARM
-12V:	 -19.63 V  (min =  +3.93 V, max =  +3.93 V)   ALARM
-5V:	   +0.56 V  (min =  +4.03 V, max =  +4.03 V)   ALARM
Stdby:	 +4.97 V  (min =  +6.85 V, max =  +6.85 V)   ALARM
VBat:	  +0.00 V
fan1:	 1231 RPM  (min =	0 RPM, div = 8)
fan2:		0 RPM  (min =	0 RPM, div = 8)
fan3:		0 RPM  (min =	0 RPM, div = 2)
M/B Temp:	+46°C  (low  =	-1°C, high =	-1°C)   sensor = thermistor
CPU Temp:	+26°C  (low  =	-1°C, high =	-1°C)   sensor = thermistor
Temp3:	   -55°C  (low  =	-1°C, high =	-1°C)   sensor = thermistor

 

On peut voir que les temperatures de CPU et carte mère sont échangués entre eux.

J'utilise ksensors, mais c'est vraiment rare que je jette un coup d'oeil sur lui :P

Salut!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×