Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

GRK

[résolu]pb : "toujours ouvrir avec ...."

Messages recommandés

Voila c'est la deuxieme fois que j'ai ce pb:

J'ai un fichier qui s'ouvre avec un programme (ex bloc note) et la case toujours ouvrir avec est coché !

Le pb est simple je voudrai la décocher pour m'éviter un plantage mais je ne me rapelle plus comment faire et je ne retrouve plus le topic qui m'avait jadis sauvé la vie!

 

Qqn pourrait-il m'aider?

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Non en faite je ne veut pas l'ouvrir je veut que le logiciel qui l'ouvre par defaut ne l'ouvre plus afin de ne pas gener le logiciel qui utilise ce fichier

(en clair l'icone du fichier doit etre blanche avec une petite fenetre au milieu et ne rien representer d'autres)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

Il faut supprimer l'association du type de fichier avec l'application concernée.

 

ouvrir un dossier quelconque

choisir le menu outils>option des dossiers

sélectionner type de fichier, dans la liste trouver et sélectionner l'extension du (des) fichiers dont on veut changer la façon dont ils vont s'ouvrir, et cliquer sur supprimer.

 

ainsi le fichier en question ne sera plus associé au programme en question.

Modifié par wilerbloch

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème semble avoir trouvé sa solution.

Ainsi, afin de signaler clairement à ceux qui ont un problème similaire qu'ils ont peut-être une solution toute trouvée (s'ils pensent à utiliser la fonction Recherche en indiquant le mot-clé "résolu" auparavant), et afin de signaler aux autres contributeurs qu'il est inutile de continuer à se creuser la tête sur le problème (à moins d'avoir des suppléments d'informations à apporter pour mieux comprendre ce qui posait problème), un modérateur a préfixé le titre du topic avec la mention [résolu].

Merci, à l'avenir, de bien vouloir prendre à votre charge cette mise à jour quand vous estimez que votre problème a été résolu de manière satisfaisante (et parallèlement, si le problème a disparu "mystérieusement", inutile d'induire les gens en erreur :P) Pour cela, p_edit.gif votre premier message :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...