Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

probleme reseau sans fil [résolu]


julien88
 Partager

Messages recommandés

bonjours a tous ,

Il y a peu de temp, j'ai installer windows xp sur un vieux pc fixe sous et j'ai voulu connecter mon pc portable à celui ci en infrastructure (pc fixe a meme pas un metre du pc portable ) .

 

voila le schema :

 

modem alice wifi G-------wifi-------50mètres---------pc portable équipé carte pcmcia wifi(xp pro) ------------infrastructure------pc fixe clé alicewifi(xppro)

 

Le problème c'est que mon pc fixe ne se situe que à un mètre de mon pc portable mais il ne recoit que faiblement le signal, mais le plus gros problème c'est que les paquets sont envoyé mais ne sont pas recus , je ne peut donc pas acceder a internet .

Avez vous une solution à se problème ?

Modifié par julien88
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

bonjours a tous ,

Il y a peu de temp, j'ai installer windows xp sur un vieux pc fixe sous et j'ai voulu connecter mon pc portable à celui ci en infrastructure (pc fixe a meme pas un metre du pc portable ) .

 

voila le schema :

 

modem alice wifi G-------wifi-------50mètres---------pc portable équipé carte pcmcia wifi(xp pro) ------------infrastructure------pc fixe clé alicewifi(xppro)

 

Le problème c'est que mon pc fixe ne se situe que à un mètre de mon pc portable mais il ne recoit que faiblement le signal, mais le plus gros problème c'est que les paquets sont envoyé mais ne sont pas recus , je ne peut donc pas acceder a internet .

Avez vous une solution à se problème ?

J'ai le meme probleme, sauf que le signal reste bon et petit a petit la connexion diminue a cause du nombre de paquets qui est tres faible et la connexion fini par se couper

Et je ne suis pas en infrastructure .

Modifié par FilliusDei
Lien vers le commentaire
Partager sur d’autres sites

le mode infrastructure géré par tous les pilotes windows que j'ai croisés ne gère que le mode client et non le mode maitre qui permet de se comporter comme un point d'accès. Peut-être le problème vient-il de là?

 

Si la carte PCMCIA est déjà engagée dans une connexion de type infrastructure avec la AliceBox, il est peu probable qu'elle puisse gérer une connexion avec un autre équipement wifi (quand bien même elle serait en ad-hoc). Ton portable n'est pas un répéteur wifi

Lien vers le commentaire
Partager sur d’autres sites

salut ,

 

j'ai pas tous compris ,normalement si la conexion des deux pcest en infrastructure avec alicebox at que chacun peut aller sur le net c'est qu'il y a un probleme de routage au niveau de la box

sur alice je ne sais pas si le mode routeur est activé par defaut ou si il faut faire comme pour free et activer la fonction routeur

mais si les pilotes sont a jours et que le reseau esr actif ,que les pc recoivent un signal utilisable je pense que la solution est a chercher de ce cote la :P

Lien vers le commentaire
Partager sur d’autres sites

slon son schéma, il veut connecter son PC fixe à son PC portable en mode infrastructure (client/Serveur).

 

à moins que le schéma ne soit faux :P

Lien vers le commentaire
Partager sur d’autres sites

slon son schéma, il veut connecter son PC fixe à son PC portable en mode infrastructure (client/Serveur).

 

à moins que le schéma ne soit faux :P

non je ne pense pas que ce soit le schema qui soit faux mais l'interpretation.

en fai til veux faire du ahdoc dans une config infrastructure.

la solution la plus simple est celle que j'indique plus haut ,activer la fonction routeur de sont alicebox et de creer un reseau domestiqe entre ses deux pc . enfin si j'ai bien compris son probleme :P sinon :P:P

Lien vers le commentaire
Partager sur d’autres sites

non je ne pense pas que ce soit le schema qui soit faux mais l'interpretation.

en fai til veux faire du ahdoc dans une config infrastructure.

 

il voudrait donc utiliser 2 fois son interface wifi, une fois en infrastructure avec l'alicebox et en même temps en ad-hoc pour connecter l'autre PC... pas possible.

 

Si les 2 PC sont en infrastructure et connectés sur l'alicebox, ils seront dans le même sous-réseau et le reste n'est qu'affaire de configuration de partage des ressources.

 

L'alicebox ne fait-elle pa déjà routeur?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...