Aller au contenu
BOXER

[résolu] peripherique audio sur bus high definition audio

Messages recommandés

Bonjour,

 

Suite a une erreur de chargement de piolote, audio hdmi, qui s'est mal désinstallé, je ne peu plus le désinstaller complètement.

 

En effet dans materiel, j'ai une icône jaune, pour peripherique audio sur bus high definition audio et quand je demande la désinstallation du pilote tout ce passe normalement, plus d'icône.

 

Dès que je reboot le pc tout est revenu avec la demande d'installer le pilote !

 

Comment m'en débarraser complètement ?

 

L'emplacement est - 65535 (bus interne high definition audio)

 

Merci de vos réponses.

 

Salutations.

Modifié par BOXER

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

C'est un pilote d'affichage (carte graphique) ?

 

Annule la demande d'installation,

Aller dans le gestionnaire de périphériques, contrôleur audio vidéo jeux, codecs audio, onglet propriétés, sélection et suppression du codec si il se trouve la.

 

En espérant que cela résoudra ton problème.

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

 

C'est un pilote d'affichage (carte graphique) ?

 

Annule la demande d'installation,

Aller dans le gestionnaire de périphériques, contrôleur audio vidéo jeux, codecs audio, onglet propriétés, sélection et suppression du codec si il se trouve la.

 

En espérant que cela résoudra ton problème.

 

Cordialement

 

 

Merci de ta réponse

 

Quand j'ai installé ce pilote c'était pour avoir du HDMI avec ma carte readon 2400 pro.

 

Ce pilote ne se trouve pas ou tu dis, mais en tête de liste des pilotes matériels.

 

Merci

 

@+

Modifié par BOXER

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Nouvelle carte graphique installée ?

 

Si oui, remet l'ancienne pour supprimer le pilote.

 

Ou, une réinstallation du pilote de ta carte graphique (CD) ou voir sur le site Ati et chercher un nouveau pilote éventuel !

 

Sortie HDMI (de la carte) > câble HDMI > connecté à un téléviseur HD Ready.

 

Ce pilote ne se trouve pas ou tu dis, mais en tête de liste des pilotes matériels.

 

Plus d'infos SVP

Partager ce message


Lien à poster
Partager sur d’autres sites
Re,

 

Nouvelle carte graphique installée ?

 

Si oui, remet l'ancienne pour supprimer le pilote.

 

Ou, une réinstallation du pilote de ta carte graphique (CD) ou voir sur le site Ati et chercher un nouveau pilote éventuel !

 

Sortie HDMI (de la carte) > câble HDMI > connecté à un téléviseur HD Ready.

Plus d'infos SVP

 

 

Re,

 

Difficile de te donner plus d'infos, j'essaye

 

J'avais une carte graphique FX5200 NVIDIA que je viens de remplacer par une ATI readon HD 2400 pro.

 

C'est encherchanT un pilote de son HDMI que j'ai fait cette betise;

Je crois que je suis allé sur le site de realtek? le pilote n'a pas été installé correctement, j'ai quand même pût le désinstaller, mùais il est resté dans "matériel", je demande de désinstaller le pilote ce qui se fait, mais au reboot du pc j'ai la demande d'installer ce pilote a nouveau et comme ça a chaque fois !!

 

Je n'ai plus la carte fx5200 (donnée)

 

Je ne sais pas ou chercher le moyen de désactiver totalement ce pilote !

 

Le pc est un acer RC950

 

Ma sortie HDMI est sur mon moniteur 22" HPw2207h

 

Si je peut te fournir des renseignements, merci de prendre en compte mon problème.

 

@+

 

PS: ce pilote n'a pas été installé avec la carte NVIDIA, seulement avec l'ATI.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Beau moniteur...

 

Connectique de l'écran LCD HEWLETT PACKARD w2207H

Entrées Vidéo : VGA • HDMI

Entrée numérique compatible HDCP (protection contre la copie)

Faire un essai de désinstallation en mode sans échec relancer la machine toujours en mode sans échec.

 

Voir si il y a encore des traces du pilote, exécuter un logiciel genre Ccleaner ou Regseeker pour nettoyer ton PC.

 

Pas de pilote HDMI livré sur le CD Ati ?

 

Je pense à une chose :P , si contrairement à moi, :P tu n'as pas désactivé la restauration, normalement tu devrais avoir un point de restauration datant d'avant l'installation de ce pilote :P à exploiter.

 

A suivre...

Partager ce message


Lien à poster
Partager sur d’autres sites
Re,

 

Beau moniteur...

Faire un essai de désinstallation en mode sans échec relancer la machine toujours en mode sans échec.

 

Voir si il y a encore des traces du pilote, exécuter un logiciel genre Ccleaner ou Regseeker pour nettoyer ton PC.

 

Pas de pilote HDMI livré sur le CD Ati ?

 

Je pense à une chose :P , si contrairement à moi, :P tu n'as pas désactivé la restauration, normalement tu devrais avoir un point de restauration datant d'avant l'installation de ce pilote :P à exploiter.

 

A suivre...

 

 

Re

 

L'erreur est là !!!! il y avait bien un pilote HDMI sur le cd d'ATI

 

Je vais essayer en mode sans echec

Merci @+

Partager ce message


Lien à poster
Partager sur d’autres sites
Re

 

L'erreur est là !!!! il y avait bien un pilote HDMI sur le cd d'ATI

 

Je vais essayer en mode sans echec

Merci @+

 

 

Re,

 

Le mode sans echec n'a pas donné de résultats !

 

Quand a la restaurartion, je suis remonté juste après l'installation de windows car j'avais reformaté le pc.

 

Je suis en train de tout réinstaller et ce truc qui apparait a chaque démarrage, m'enerve copieusement !

 

Peût être faut-il passer par le bios ??

 

Merci d'avance pour d'autres propositions.

 

@+

 

Ah! j'oubliais j'ai essayé ccleaner mais pas de résultats.

Modifié par BOXER

Partager ce message


Lien à poster
Partager sur d’autres sites
Re,

 

Le mode sans echec n'a pas donné de résultats !

 

Quand a la restaurartion, je suis remonté juste après l'installation de windows car j'avais reformaté le pc.

 

Je suis en train de tout réinstaller et ce truc qui apparait a chaque démarrage, m'enerve copieusement !

 

Peût être faut-il passer par le bios ??

 

Merci d'avance pour d'autres propositions.

 

@+

 

Ah! j'oubliais j'ai essayé ccleaner mais pas de résultats.

 

 

 

avec un logiciel trouvé sur le net j'ai trouvé ceci : C:\WINDOWS\System32\DRIVERS\HDAudBus.sys

 

est-ce l'emplacement et puis-je le supprimer sans problème ?

 

Merci de votre réponse.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

 

A propos de ça :C:\WINDOWS\System32\DRIVERS\HDAudBus.sys

 

Je suis allé voir et les 4 fichiers sont de 2004 et n'ont pas été modifiés.

 

Je pense qu'il ne faut pas les supprimer.

 

Votre avis ?

 

Merci

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×