Aller au contenu
Mikal

à l'aide carte mère ASUS

Messages recommandés

Avec Un Amd 800 et une carte mère ASUS A7V,

 

au chargement j'ai le message suivant:

 

Ultra 100 bios is not installed because there are no drives attached.

 

Pourtant, j'ai bien chargé la bios version 2.1 promise technologie.

 

Mieux, dans mon gestionnaire de périphérique j'ai le signe warning (!)sur mon Primary IDE controller(dual fifo).

 

Je ne connais pas les conséquences de ces probs, mais ce que je sais , c'est que je plante souvent et que mon processeur chauffe

 

 

 

Merci de vos soluces, je craque.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut.

 

J'ai la même configuation que toi, et je n'ai pas de pb, il faut installer les drivers UDMA 100 pour ton windows (lequel?) et installer les drivers pour le "mass storage controller".

 

PS: tu as quel bios?

Partager ce message


Lien à poster
Partager sur d’autres sites

merci de ta réponse,

 

j'ai win98 2ème édition et mon bios est un acpi.

 

J'ai bien installer le "mass controller storage" ,

 

D'ailleurs j'ai une rubrique SCSI dans le gestionnaire de periphérique avec la ligne: win95-98 Promise ultra 100IDE controlleur (PDC20265)

 

mais il ne le charge pas au démarrage.

 

 

 

aussi, Ou puis-je trouver les drivers udma 100?

 

merci encore pour ton aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

SAlut, moi aussi j' ai la même configuration Amd 900 mhz avec une A7V

 

 

 

1er chose tu doit rentrer dans le bios est tu doit activer l' ultra dma 100 le maitre sur Enable tu quitte en sauvant et il y aura un menu qui va s' afficher au démmarage une sorte de tableaux qui va detecter ton Disque-dur. Noublie pas il faut les bon driver qui est normalement fournie avec ta carte mére ( le cd de Asus ) Mais je te donne le liens pour le télécharger le driver : http://www.asus.com/products/Motherboard/driver_ide.html#ata100 Ne te trompe pas de version de pilote prend la bonne.

 

 

 

 

 

Pour que ton disue-dur fonctionne il faut une map en 66(Blindé) et pas en 33 standard.

 

 

 

Tu me dit quoi ok Salut icon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est comme le SCSI, si il n'y a pas de disque dur connecte sur le controleur, il ne charge pas le bios car il n'en a pas besoin... le bios sert juste a permettre le boot sur une unite disque!

Partager ce message


Lien à poster
Partager sur d’autres sites

le bios 100 ne se charge pas car tu n'utilise pas les ports ata100.icon_lol.gif

 

pour résoudre ton prob tu va dans le bios sur la page BOOT y'a :

 

Load Onboard ATA Bios tu le met en Disable.

 

tu fait F10,ok et voilà t'as gagné au moin 10 sec. au boot!biggthumpup.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi chuis d'accord avec JeanDemi...

 

C'est comme les BIOS SCSI... Si y'a pas de disque branché, il ne se charge pas (ie, il ne patche pas le BIOS principal pour permettre les accès aux disques que _lui_ contrôle...)

 

Normalement, ca ne devrait pas empêcher tes disques d'être reconnus...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×