Aller au contenu
julien_neo

je vois pas ce que j'ai pu faire comme connerie...

Messages recommandés

:P

j'ai installé linux, 4 foix hier en tout...

mais à chaque démérrage de l'OS, où je n'ai que le mode texte, où je n'ai rien du tout à l'écran..

il me dis que le Xserveur ne peux démarrer,, je sais que c'est le driver de vidéo mais je ne sais comment résoudre mon problème...

je me suis renseigné au rectorat de BX pour de plus amples informations, mais sans réponse...

s'il vous plait... AIDEZ MOI! AU SECOUR. j'en ai marre de windob...!!! :-(

 

julien_neo

Partager ce message


Lien à poster
Partager sur d’autres sites

J'y connais pas des masses, mais j'ai deja eu des pb de carte graphique... c koi comme carte, et c quelle distribution de linux ?

(pour info, j'avais un pb avec une riva tnt2 m64 et une debian, chéplus laquelle)

Partager ce message


Lien à poster
Partager sur d’autres sites

:P

Faux probleme, le choix de windows ou de linux ne peut se resumer l'un est meilleur que l'autre, vu que l'approche de chacun est differente( ton probleme le demontre).

Donc je ne vote pas.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as qu'à remplacer "meilleur" par "est préféré par moi".

J'ai voté windows, paske depuis quelques temps je dois travailler sous linux et j'ai mis du temps à m'adapter, j'y ai toujours pas mes habitudeS.... ça ne fait pas windows meilleur que linux, mais je le préfère.... :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

prends une mandrake comme distri .... ellle a pas mal de drivers , de plus tu peux aller voir du coté des drivers pour linux sur les sites constructeurs.

 

soit tu recommences l'install en installant des drivers vidéos génèriques se rapprochant le plus des tiens , idem pour l'écran ... ca peut marcher.

 

sois tu changes de distri

 

() moi j'ai pas voté , j'aime les deux et l'approche est différente comme l'a fait remarquée jeanbi , il faut comparer des choses comparables ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

 

J'ai supprimé ton sondage (linux meilleur / windows meilleur) juste parce qu'il s'agit d'un troll, et pas d'un sondage.

Si tu veux relancer un troll pareil, je te conseille vivement de le faire indépendamment d'une demande d'aide sur ton problème, et de le faire dans le forum "j'ai rien à dire" où tu obtiendras certainement plus de réponses interessantes qu'ici.

 

Pour en revenir à ton "problème d'affichage", démarrer "en mode texte" (runlevel 3) est un comportement normal dans la plupart des distributions, vu que c'est quand même là l'origine des systèmes Unix : une belle console avec un beau shell et des lignes de commandes qui font 3km de long (ok, j'exagère).

Le démarrage en mode "graphique" (runlevel 4, avec utilisation de daemons comme XDM, GDM ou KDM) doit normalement se configurer lors de l'install (là encore, ca dépend de da distribution), mais dans tous les cas tu dois voir passer une sélection de drivers vidéo (il faut bien configurer X Window à un moment !).

Si tu ne trouves pas de "driver" correspondant à ta carte, il est plus que conseillé de faire l'install en mode "Frame Buffer" (qui utilise les instructions VESA 2.0 et qui attaque la mémoire de la carte graphique directement. certes, tu n'as aucune accélération matérielle, mais au moins tu peux lancer X11), et éventuellement de corriger après (un petit coup de xf86setup et c'est OK).

 

D'où les mêmes interrogations que tout le monde :

 

1 - quelle est ta configuration matérielle ?

2 - quelle distribution installes-tu ?

3 - quelles options demandes-tu lors de l'install ? (runlevel, driver XFree86, mode graphique, que sais-je encore...)

4 - as-tu lu la doc d'install qui accompagne ta distribution ?

5 - depuis quand l'Education Nationale a-t-elle fait du rectorat de BX (Bordeaux ?) un service technique pour les problèmes concernant Linux ?? :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

la réponse aux question...

 

 

tout d'abord, pardon pour le sondage...

 

configuration matérielle:

carte mère VIA

Vidéo S3 TRIO 3D2X

son VIA'97

réseau: Realtek 8139c

DD 20Go partitionnement automatique

lecteur cdrom 52x

pross AMD DURON 850

ram: 400 Mo SDRAM (398)

 

 

mais je crois que ça viens de mon DD, il fait un bruit bizzard.

 

Distribution linux:

MANDRAKE 7.2 (mensuel linux de decembre 2000)

 

options durant l'install:

station de travail

toutes les options et logiciels annexes

réseau

internet

et serveur web APACHE

(tout cela en install Expert sans l'ètre de moi même mais aprés conseils du rectorat)

 

documentation de la distribution:

VOUS ME PRENEZ POUR UN CON??? bien sûr que je l'ai lue.... :P

 

Education nationale:

le rectorat de Bordeaux à un service informatique trés dévellopé dont une cellule LINUX (4 personnes dévellopent les aplication nationalles sous linux)

et je me repose sur eux parce que je travaille pour l'éducation nationale en temps que MAitre Ouvrier Bureautique et Audiovisuel. comme c'était pour moi une première approche de LINUX, j'ai preferré leur faire appel. pardon si je vous ai froisé...

 

merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×