Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

r1z

help !! installation d'un disque dur

Messages recommandés

Salut a tous, j'ai acheter un nouveau disque dur de 40 Go, j'ai donc voulu l'installer mais ça veux pas marcher. Voilà les détails :

 

j'ai d'abord essayé de le mettre en secondary master (en mettant le jumper bien comme il faut) mais apparament il me fait planter mon bios. Et pareil qd j'essaie de le mettre a la place de mon disque dur en primary master.

 

il bloque a la détection des disque dur. Je ne peux même pas faire F4 (skip), car ça a l'air completement planter... un peu comme un ecran bleu de windows...

 

donc en fait je ne sais pas si ça viens de ma carte mère (asutek qui a 3 ans) ou si c'est le dd qui est endommagé.

 

svp aidez moi !!!! merci :P

 

@++

Partager ce message


Lien à poster
Partager sur d’autres sites

oui oui je suis bien en autodetect ! j'ai même essayé de faire l'autodetection à partir du bios et la c'est pareil, ça bloque... chui obligé de redemmarrer.

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

vérifies aussi (si le réglage du bios n'est en cause) si ta carte supporte les HDD de 40Go (peu probable, mais sait-on jamais). Tu devras peut-être flasher le bios pour un plus récent.

 

Sinon essaies aussi un ClearCMOS si tu n'arrives pas a accéder aux paramètres de ton bios

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai oublier une petite précision, si je met pas de jumper, qui'il soit en IDE1 master ou IDE2 Master ou IDE 1 Slave, le bios ne detecte rien et il ne plante pas. Par contre dès que je mets un jumper (j'ai essayer toutes les config), le bios bloque à la detection...

Partager ce message


Lien à poster
Partager sur d’autres sites

ClearCMOS c'est un jumper sur ta carte mère qui remet le bios à "0" (qui le remet en config par défaut quoi)... donc si tu as un mauvais réglage au nivau du bios qui fait planter la machine lors de la détection de ton HDD cela devrait résoudre le problème...

Partager ce message


Lien à poster
Partager sur d’autres sites

hmm ok. je vais essayer ça ce soir et je vous tiens au courant. En tout cas j'espere bien que le problème viens de la carte mère car j'ai acheter le DD sur un site marchand... alors c'est la merde s'il faut le renvoyé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×