Aller au contenu
Ikirame

[Résolu] Saccades aléatoires sur les jeux

Messages recommandés

Bonjour Tonton,

 

1)

 

Alors j'ai utilisé SFCFix voilà le rapport : http://pjjoint.malekal.com/files.php?id=20160716_s13c6x11p7l6

Par contre j'aimerais rajouter un complément, lors de la vérification de SFCFix il a détecté une erreur :

 

mini_480294Sanstitre1.png

 

Le rapport de cbslog.bat :

 

- sfcdetails.txt : http://www.cjoint.com/c/FGqmDfrTaCW

- sfcdetailsrepair.txt : http://www.cjoint.com/c/FGqmEQgswxW

 

2)

 

- Je vais vérifier les branchements pour la carte graphique intégrée (mais ou je regarde ?) .

- Non le pc a été monté par Cybertek.

- Il y avait une carte Nvidia installé à l'origine une GTX 760 et j'avais ces problèmes avec, et j'ai donc décidé de changer pour une 980Ti que j'ai monté moi-même.

Modifié par Ikirame

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Bien on avance pas je ne pense pas que ce soit un câble mal brancher

Il y avait une carte Nvidia installé à l'origine une GTX 760 et j'avais ces problèmes avec

Donc le problème existait déjà.
il faut plutot réactiver ta carte Intel HD Graphics (intégré au processeur) qui ce désactive lorsque l'on installe une autre carte graphique.
Pour ce faire il faut aller dans le bios(mode avancé ) pour modifier la carte Intel (Chipset vidéo intégrée ) et la mettre enenabled (activée)
Ton bios et surement différent mais ceci peut t'aide a mieux comprendre la démarche
Comment Activer Ou Desactiver les Chipsets de la Carte Mère
Ensuite lorsque ce fait il faut que tu installe le pilote Intel® Graphics Accelerator Driver V10.18.15.4248 for Windows 10 64bit.
sur le site d'ASUS Pilotes et Outils

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tomtom95,

 

Je suis parti hier pour une durée d'une semaine, j'ai pris en compte ce que tu a dit et j'ai regarder là vidéo que tu m'a envoyer, lorsque je rentre, je test et je reviens faire un rapport.

 

Merci encore :),

Modifié par Ikirame

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebonjour,

 

Je viens de rentrer et j'ai regardé dans mon bios et j'ai bien une option primary display (qui est réglé sur Auto), j'ai trois options :

 

- I-GPU

- Auto

- PCI-E

 

Je sélectionne bien : I-GPU.

 

Merci d'avance, bonne journée :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Oui c'est bien IGPU (Puce graphique intégrée au processeur).

Ok on va essayer de faire fonctionner cette carte.
Pense a changer ton câble de connexion écran pour le mettre sur carte graphique l'IGPU (la carte mère)

PCI-E (PCI Express Peripheral Component Interconnect)c'est un connecteur qui sert à connecter des cartes d’extension sur la carte mère d’un ordinateur.

Si tu veux utiliser que la carte graphique NVIDIA tu sélectionne PCI Express

Modifié par tomtom95

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Déjà tu peux nous dire si ça fonctionne correctement ?

Tu as installé son pilote sur le site Asus ? >> Intel Graphics Accelerator Driver V10.18.15.4248 for Windows 10 64bit.

Sans information de ta part difficile de voir si c'est bon icon_wink.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Alors ça fonctionne, l'image et pas adaptée a l'écran mais je suppose que ça fonctionne, et quand je veux installer le pilote, il me met sa :

 

mini_623046Sanstitre2.png

 

Merci, bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Oui effectivement la version Intel v20.19.15.4331 est plus récente que celle V10.18.15.4248
Tu as fais des mises à jour avec Windows update ?

Et dans le gestionnaire des périphériques tu as les deux carte graphique ?

Pour la résolution de l'écran
il suffit de la modifier dans panneau de configuration >> affichage >> ajuster la résolution.

qu'en est il des problèmes des saccades avec jeux ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×