Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Invité alf

Souci au démarrage de Windows 7

Messages recommandés

Invité alf

bonjour tout le monde,

 

Merci d'avance pour votre aide sourire116.gif

 

j'ai récupéré une tour DELL Workstation T3400 chez mon ancien employeur lorsqu'il a renouvelé son parc mi-2017

 

au début, tout fonctionnait bien, puis un message "system battery low" qui empêchait le démarrage (?) .. j'ai laissé tomber mais j'aurai besoin de la réanimer .. j'ai donc changé la semaine dernière la pile CR2032 .. le message "system battery low" n'apparait plus mais l'ordi ne démarre toujours pas ..

 

au démarrage :

- écran de démarrage DELL

- écran "démarrage de windows"

- écran bleu avec marquage blanc très furtif

- de nouveau, écran de démarrage DELL

- puis écran "récupération d'erreurs windows" avec 2 options (j'ai pas trouvé comment inclure une photo dans le post .. icon_Minus.gif) :

  • 1 : "lancer l'outil de redémarrage système (recommandé)"
  • 2 : "démarrer windows normalement"

l'option 2 me ramène au même point ..

l'option 1 lance une charge des fichiers, une fenêtre "réparation du démarrage" puis une seconde fenêtre qui dit "l'outil de redémarrage système ne peut pas réparer automatiquement l'ordi" avec envoyer / ne pas envoyer et les détails que voici :

 

nom évènement : StartupRepairOffline

signature pb 1 : 6.1.7600.16385

signature pb 2 : 6.1.7600.16385

signature pb 3 : unknown

signature pb 4 : 21189505

signature pb 5 : Autofailover

signature pb 6 : 20

signature pb 7 : badpatch

version système : 6.1.7601.2.1.0.256.1

id région : 1033

 

du coup, je cherche et tombe sur le post de H2O résolu par Tonton :

http://forum.zebulon.fr/resolu-probleme-de-demarrage-de-windows-t207189.html

 

je fais tout comme il dit mais je n'ai pas accès au menu "options de démarrage avancées" (donc pas de "dernière configuration valide connue" et tout le reste)

 

sur le menu "réparation du démarrage", je lance "voir les informations avancées pour la récupération du système et le support" qui m'amène à une fenêtre "options de récupération système"

 

j'ai lancé une "réparation du démarrage" mais toujours pareil

j'ai tenté 4 points de restauration sur les 7 proposés mais toujours pareil

j'ai tenté le offbootdir et le offwindir sur les 3 lecteurs mais pareil ("la protection des ressources windows n'a pas réussi à démarrer le service de réparation" pour C et D et "le programme de protection des ressources windows n'a trouvé aucune violation d'intégrité" pour E)

j'ai tenté le chkdsk sur les 3 lecteurs, pas de problème trouvé mais toujours pareil (en dernier quand même : "echec ce transfert des messages de journal vers le journal d'évènement avec l'état 50" pour les 3 lecteurs)

j'ai tenté le diagnostic de mémoire windows, pas d'erreur mais toujours pareil

 

du coup, je ne sais plus quoi faire .. je voulais ce matin réinstaller tout windows en mettant sur une usb via le site de microsoft mais message d'erreur en saisissant la clé produit me disant que le logiciel était préinstallé (je n'ai évidemment aucune sauvegarde ni cd d'origine ..)

 

d'après diskpart, windows est sur C

 

voila, si une bonne âme pouvait m'indiquer quelques autres cartouches .. icon_smile.gif

merci encore d'avance !

alf

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

 

démarre l'ordi en tapotant F8 dès le lancement pour arriver sur les options avancés

choisi réparer

  • laisse charger les fichiers
  • tu aura le choix de langue puis le choix d'utilisateur
  • choisi ton nom d'utilisateur habituel
  • une fenêtre va s'ouvrir , indiquant le système et sa lettre de lecteur.
  • note bien la lettre de lecteur ; attribuée par la console de récupération

dans l'exemple qui suis on vois que c'est la lettre D

HCwr4G2aJgI_Capture.PNG

choisi invite de commande , on va vérifier le disque .

dans l'invite tape la commande suivante
chkdsk lettre: /f/r > clic entrée

la lettre a mettre sera celle que tu a notée .

 

quand la vérification sera terminée essaie de redémarrer normalement .

Modifié par ab-web

Partager ce message


Lien à poster
Partager sur d’autres sites

salut ab-web,

 

et merci bien pour ta réponse !

 

mais comme dit dans mon premier message, j'ai tenté cette commande dans la console (chkdsk lecteur /f/r)

 

je l'ai fait sur les 3 lecteurs (c, d et e) en redémarrant à chaque fois entre chaque lecteur

 

aucun souci n'a été détecté hormis "echec ce transfert des messages de journal vers le journal d'évènement avec l'état 50" pour les 3 lecteurs (mais j'ai pas l'impression que ca soit très grave ce message ..) mais ca ne règle pas le souci

 

j'ai également taper "sfc /scannow / OFFBOOTDIR=lecteur:\ /OFFWINDIR=lecteur:\windows" toujours sur les 3 lecteurs histoire de rien zapper

 

dans ce cas, j'ai ces messages :

 

"la protection des ressources windows n'a pas réussi à démarrer le service de réparation" pour C et D et "le programme de protection des ressources windows n'a trouvé aucune violation d'intégrité" pour E

 

mais ne règle toujours rien ..

Modifié par alf974

Partager ce message


Lien à poster
Partager sur d’autres sites

hello

 

dit moi tu a un seul système installé?

 

le PC date de quand ( son age )

 

tu sais s'il a un bios MBR ou UEFI ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Re !

 

je pense que oui, il n'y a qu'un seul système d'installé .. cependant il y a de coller sur la tour 2 autocollants avec donc 2 clés produits (une vista et une w7)

 

quand la machine tournait chez moi lorsque je l'ai récupéré, j'étais sur w7 ..

 

je pense que cette tour devait être sur Vista lorsqu'elle était utilisée au bureau et que le service IT a changé le système avant de les revendre aux employés ..

 

lorsque je saisis ces 2 clés sur le site de microsoft, j'ai un retour d'erreur différent pour les 2 :

 

- pour vista "La clé de produit que vous avez saisie n’est pas prise en charge sur ce site."

 

- et pour W7 "La clé de produit que vous avez saisie semble être destinée à un logiciel préinstallé par le fabricant de l’appareil. Contactez le fabricant de l’appareil pour connaître les options de récupération du logiciel."

 

cette tour dit avoir 5-6 ans, peut être 7 .. le parc était renouvelé assez régulièrement

 

pour la dernière question, je n'en ai aucune idée .. il me semble avoir vu écrit "MBR" lorsque je tripatouillais le bastringue mais vraiment pas sûr du tout

 

dis moi s'il y a des manip particulières si besoin de vérifier toutes ces infos (j'ai vu sur un autre site la commande "systeminfo" mais elle ne fonctionnait pas chez moi .. je ne me rappelle plus du message renvoyé par contre .. j'ai aussi utilisé WMIC avec quelques alias)

 

encore merci et bonne journée à toi !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

OK , on va tenter de reconstruire le démarrage .

 

tu va donc refaire la manip

F8 > Réparer > invite de commande

 

tu taperas ces commandes les une après les autre en validant par entrée pour chacune d'elle

respecter l'espace entre bootrec et /

 

Bootrec /Fixmbr

 

Bootrec /Fixboot

 

Exit

 

redémarre la machine

Partager ce message


Lien à poster
Partager sur d’autres sites

ok bien effectué (2 fois)

 

la réponse à chacune des 2 lignes est "l'opération a réussi"

 

cependant, au redémarrage, je retombe sur le même process ie :

 

- écran de démarrage DELL

- écran "démarrage de windows"

- écran bleu avec marquage blanc très furtif

- de nouveau, écran de démarrage DELL

- puis écran "récupération d'erreurs windows" avec 2 options (j'ai pas trouvé comment inclure une photo dans le post .. icon_Minus.gif) :

  • 1 : "lancer l'outil de redémarrage système (recommandé)"
  • 2 : "démarrer windows normalement"

Merci et bon'ap à toi !

Partager ce message


Lien à poster
Partager sur d’autres sites

salut et merci pour le lien !

 

je n'ai pas pris de photos ce matin concernant le bootrec mais ca donnait ca :

 

Bootrec /Fixmbr

l'opération a réussi

Bootrec /Fixboot

l'opération a réussi

Exit

 

au redémarrage, même souci ..

 

j'inclus les photos dans le déroulement du problème :

 

au démarrage :

- écran de démarrage DELL

https://cjoint.com/c/HCxpayvxW5n

- écran "démarrage de windows"

https://cjoint.com/c/HCxptfhEMDn

- écran bleu avec marquage blanc très furtif

- de nouveau, écran de démarrage DELL

https://cjoint.com/c/HCxpayvxW5n

- puis écran "récupération d'erreurs windows" avec 2 options (j'ai pas trouvé comment inclure une photo dans le post .. icon_Minus.gif) :

  • 1 : "lancer l'outil de redémarrage système (recommandé)"
  • 2 : "démarrer windows normalement"

https://cjoint.com/c/HCxpdyNBC2n

l'option 2 me ramène au même point ..

l'option 1 lance une charge des fichiers, une fenêtre "réparation du démarrage" puis une seconde fenêtre qui dit "l'outil de redémarrage système ne peut pas réparer automatiquement l'ordi" avec envoyer / ne pas envoyer et les détails que voici :

nom évènement : StartupRepairOffline

signature pb 1 : 6.1.7600.16385

signature pb 2 : 6.1.7600.16385

signature pb 3 : unknown

signature pb 4 : 21189505

signature pb 5 : Autofailover

signature pb 6 : 20

signature pb 7 : badpatch

version système : 6.1.7601.2.1.0.256.1

id région : 1033

 

https://cjoint.com/c/HCxpvexEjln

 

https://cjoint.com/c/HCxpDEDof6n

 

https://cjoint.com/c/HCxpi58bcQn

 

https://cjoint.com/c/HCxpgh7EZnn https://cjoint.com/c/HCxphDQO7En

 

voila, pas plus de photos .. dis moi si c'est suffisant ?

 

a bientot :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×