Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Je n'arrive pas à désinstaller un pilote


Pote
 Share

Messages recommandés

 

Bonjour,

Windows Update m'a installé un pilote ASIX ax88179 USB 3.0... pour gérer ma connexion RJ45.

file.php?h=Rb9f3149f55c4a819fd023f2a1baf

Comme la connexion se plante, j'ai contacté le support LENOVO qui m'a dit de supprimer ce pilote et d'installer un pilote LENOVO.
Quand je le désinstalle il disparait, mais réapparait dès que je branche le connecteur USB>RJ45.
Mon PC n'a effectivement pas de prise RJ45.
Comment faire pour le désinstaller définitivement ?
 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Quand vous cliquez pour supprimer le périphérique, il ne vous donne pas une case à cocher pour supprimer aussi le pilote ?

Sinon, c'est normal qu'il réapparaît si vous reconnectez le périphérique.

Essayer d'installer le pilote Lenovo avant de brancher le périphérique.

 

Modifié par Kana-chan
Lien vers le commentaire
Partager sur d’autres sites

Bonjour et merci.

Il y avait la case à cocher lors de la première suppression.
Depuis elle n'apparait plus.

J'ai supprimé le pilote AXIS sans case à cocher.
J'ai réinstallé le pilote Lenovo qui s'installe dans C:\DRIVERS\UEthernetAdapter  (bizarre ?).


file.php?h=R510b8fe6c6b6b4489c057267fb37

J'ai ensuite branché mon connecteur RJ45, le pilote AXIS s'est réinstallé.
je l'ai à nouveau supprimé. Il ne s'est pas (encore) réinstallé.
Mais mon PC ne se connecte pas à Internet via RJ45.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Votre adaptateur USB vers RJ-45 est bien proposé par Lenovo ? Si oui, c'est étrange que le pilote ne fonctionne pas avec votre adaptateur.

Si non, c'est alors normal. Mais de là à savoir pourquoi le PC ne se connecte pas en RJ-45 à Internet...

Pouvez-vous poster une image de l'état de la carte réseau RJ-45 :

Reseau01.png

En 2 il faut cliquer avec le bouton droit de la souris et choisir "Statut".

Aussi, vérifier en éteignant le Wifi et en connectant votre adaptateur USB vers RJ-45.

 

Lien vers le commentaire
Partager sur d’autres sites

Hello,

En fouillant un peu j'ai trouvé un fichier qui pourrait t'intéresser.
Je n'arrive pas à trouver l'endroit ou le pilote est installé.

https://up.security-x.fr/file.php?h=R451507d91a4ba0f10ecc0f236401a83c

Il y a aussi un fichier d'installation .msi

file.php?h=Rdb02417a8cd3892b066aac6a2581

Je peux t'envoyer d'autres infos si nécessaire.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour la réponse.

Si le pilote AXIS est supprimé, je n'ai pas de volet Internet.
S'il est actif, alors il se connecte à un réseau WIFI.
Je peux vous envoyer l'image souhaitée si nécessaire.

file.php?h=R81bcb1a237cd7d5e962455593e84

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Oui je vous demandais de me donner les informations quand l'adaptateur est branché et donc quand le pilote est installé.

Pouvez-vous faire la même manip que celle que je vous ai documentée ?

 

Lien vers le commentaire
Partager sur d’autres sites

Re,

Désolé, j'avais mal compris. Voilà les infos

file.php?h=R451254bbb57a73128734efc25cf9

On voit que des octets ont été transmis et reçus.
En effet en cliquant sur Diagnostiquer, le système réinitialise Ethernet 2 qui est connecté pour quelques instants à Internet.
Puis il bascule sur netplus-880600 qui est un des réseaux wifi de mon router et perd la connexion Internet.

Lien vers le commentaire
Partager sur d’autres sites

Alors, ce que je comprends c'est que votre carte possède un adressage manuel.

Cliquez sur le bouton Propriétés puis dans la liste sur IPV4.

Enfin mettez tout sur automatique (adresse IP et serveur DNS) et cliquez sur OK partout.

Vous devriez avoir cela:Reseau02.png

 

Modifié par Kana-chan
Lien vers le commentaire
Partager sur d’autres sites

Merci

Voilà ce que j'ai obtenu

file.php?h=Rb2c65359a3834264fa1dd96344bb

Mais ça ne fonctionne pas.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...