Aller au contenu
NOUNOURS61

mauvais fonctionnement souris infrarouge

Messages recommandés

:-(:-P

J'ai acheté récemment une souris logitec infrarouge. C'est bien on est plus gêné par le fil mais problème : lorsque je suis sur internet (ADSL) et que je charge une page, le pointeur ne répond plus normalement. Il bouge par saccades et je ne le contrôle plus jusque qu'à ce que ça ne charge plus. C'est très désagréable. Impossible de me dépanner avec l'aide. J'ai essayé de réinstaller, rien à faire. Quelqu'un aurait il la solution?

(Souri Cordless MouseMan Optical).

Merci de me faire profiter de vos connaissances à ce sujet.

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Je parie que ta souris est branchée sur le port USB, et que ton modem l'est également, non ?

Si tu branches ta souris sur le port PS/2, ça marche mieux ?

Pour peu que le modem bouffe toute la bande passante du port USB, ça peut faire planter la souris (et d'autres périphériques USB, d'ailleurs)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hé oui j'ai essayé de réinstaller le logiciel, de bouger l'émetteur, j'ai téléchargé la dernière vertion du site LOGITEC. Rien n'y fait. Le pire, c'est sur le site zebulon que ça marche le moins bien. Si j'ai la solution je vous en ferai part car je pense que ça pourra aidé d'autres victimes du progrès.

A+

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, en effet, c'est étrange... parce que le port PS/2 a sa propre IRQ, donc il ne devrait pas y avoir de conflits entre le modem et la souris...

Tu as encore la possibilité de la ramener pour échange ? (et prendre un modèle à fréquence radio ?)

Partager ce message


Lien à poster
Partager sur d’autres sites

T'es sous quel OS. Parce que sous XP, pas besoin du logiciel logitech pour que ca marche normalement. j'ai la meme souris que toi, détectée par XP sans soucis. Essaie de désinstaller le logiciel fourni avec ta souris, remets ta souris sur USB et vois comment ton os te la prends.

 

C'est peut être que leur logiciel est pas adapté à ton OS (je pense à XP)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×