Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

installation réseau Ethernet , besoin d'aide


Ralfixorik
 Share

Messages recommandés

J'ai fais l'achat de 2 cartes Ethernet D-Link 528TX dans le but de mettre en réseau mes 2 pcs et ainsi partager ma connection web.

 

Premier PC :

 

Athlon xp 2200+

1,5G de ddr

win2K

Carte Ethernet D-Link 528TX

 

Deuxieme PC :

 

Athlon th 850

512 de sdr

win2K (meme version que le précédent)

Carte Ethernet D-Link 528TX

 

Entre les deux : cable croisé de 5m

 

J'ai branché , j'ai mis le cable. Les deux ordis reconnaissent bien les 2 cartes ... jusque la tout va bien.

 

En connectant le cable , une des deux LED s'allume.

 

Dans Identifaction Réseau , j'ai donné un nom au 2 ordinateur (pwet et pwet2) , j'ai mis le groupe de travail "ORDI 1"

 

Dans les propriétés Réseau j'ai :

 

Se connecter en utilisant :

D-Link DFE-528TX PCI Adapter

et sur l'autre :

D-Link DFE-528TX PCI Adapter #2

 

-Client pour Réseau Microsoft

-Partage de fichier et d'imprimante

-Protocole TCP/IP

 

Dans protocole TCP/IP j'ai mis sur le maitre :

 

Adresse IP : 192.168.0.1

Masque de sous réseau : 255.255.255.0

 

et sur l'autre pc :

 

Adresse IP : 192.168.0.8

Masque de sous réseau : 255.255.255.0

Passerelle : 192.168.0.1

 

 

J'ai reboot les 2 machines , je me suis loggé sous les 2 comptes ... et rien ... , je ping sur les 2 machines , j'ai rien nada ...

Lien vers le commentaire
Partager sur d’autres sites

Vérifie que ton cable est bien enfoncé dans les deux prises et qu'il n'est pas défaillant.

La led qui s'allume, c'est sur les deux cartes ou sur une seule ?

Ta config à l'air correcte, le seul truc qui me chagrine c'est le #2 qui ne devrait pas etre là s'il n'y a qu'une carte sur le PC.

Est ce que windows t'affiche une icone comme quoi il s'est connecté ?

Essaie de changer le nom du groupe de travail en qqchose sans espace ni chiffre.

 

Voili, dis moi si ça marche mieux

Lien vers le commentaire
Partager sur d’autres sites

Une led s'affiche sur chaque PC.

Une fois le démarrage de Windows fini , un icone s'affiche me disant que la connection a 100 Mbits/s est dispo.

 

J'ai testé en mettant un autre groupe de travail et j'ai toujours rien :/

Lien vers le commentaire
Partager sur d’autres sites

Partage un repertoire ou un disque...

Ensuite, tu fais bouton droit sur poste de travail/Gérer et tu actives le groupe invité...

On va voir si tu accedes a l'autre disque...

Lien vers le commentaire
Partager sur d’autres sites

J'ai activer le partage d'un partition de mon disque mais je n'ai toujours rien.

 

 

Le ping ne donne rien non plus :/ je comprends pas. J'ai pas l'impression que ce soit matériel , les 2 cartes sont parfaitement reconnues , et installé comme il faut. Le cable ne semble pas endommagé et les 2 cartes communiquent bien ensemble : quand je débranches le cable un message s'affiche pour dire que la liaison est coupée , et ce sur les 2 pcs

Lien vers le commentaire
Partager sur d’autres sites

essaie de pinger 192.168.0.255

 

>et sur l'autre :

D-Link DFE-528TX PCI Adapter #2

 

 

Tu as un autre choix pour ça ?

Dans le gestionnaire de périphériques, tu n'as aucune erreur ?

Lien vers le commentaire
Partager sur d’autres sites

essaie de pinger 192.168.0.255

 

>et sur l'autre :

D-Link DFE-528TX PCI Adapter #2

 

 

Tu as un autre choix pour ça ?

Dans le gestionnaire de périphériques, tu n'as aucune erreur ?

Tu sais pinger une adresse de broadcast????

Ce ping la ne marchera pas, c'est clair.

 

Deja comence des deux cotes à faire un ping 127.0.0.1, et ensuite sur le pc1 tu pinges sa propre adresse, de meme sur le pc2, avec ca on sera sur quela couche reseau est ok.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...