Aller au contenu
telemaque

Problème réseau RJ 45 !! HELP !!!

Messages recommandés

Salut à tous amis zébulionnien

 

 

 

euh voilà j'explique mon problème et mes questions : j'ai un réseau de deux PCs en RJ45 croisés (donc pas de hub) :

 

- Un serveur @ 400 mhz, 128 mo, 10 go et un modem alcatel usb speed touch

 

- Un client @ 800 mhz, 128 mo, 20 go et rien du tout :-P

 

 

 

donc j'ai relié tout cela en rézo avec un cable RJ45 croisé... Ca passe bien, partage de fichiers et d'imprimantes (je trouve que c'est un peu lent à charger quand les PC démarrent, dans le voisinage réseau), etc.

 

 

 

Voilà mon problème : quand j'éteins mes PC (les deux c'est pareil !), il se bloque sur la page "d'adieu" et ne veulent plus s'éteindre !!! je suis obligé de forcer l'extinction :P(((

 

 

 

quelqu'un peut me dire à quoi c'est du ? Voici la liste de mes installations réseaux ...

 

 

 

- Client pour les réseaux Microsoft

 

- Gestionnaire de sessions individuelles

 

- Alcatel Speed touch PPPOA

 

- Carte d'accès à distance

 

- Carte réseau REALTEK PCI Fast ethernet

 

- NDISWAN ---> Speed touch PPPOA

 

- NETBEUI ---> Realtek PCI...

 

- Protocole IPX/SPX ---> Realtek PCI...

 

- TCP/IP ---> Carte d'accès à distance

 

- TCP/IP ---> Realtek PCI...

 

- Partage des fichiers et imprimantes pour les réseaux microsoft

 

 

 

Voilà

 

quelqu'un peut m'aider :-( ?

 

 

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas si ca peut t'aider, mais si tu a créé des lecteurs réseaux sous w98, il a un peu du mal à s'éteindre avec.

 

Il existe un correctif de microsoft sur WindowsUpdate pour ca.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut et merci pour la réponse :=)

 

 

 

euh je ne pense pas que ça soit ça : je n'ai pas créé de lecteurs réseaux, j'ai juste partagé un dossier et une imprimante

 

 

 

tu (ou quelqu'un) aurait une autre idée ?

 

 

 

Cependant, tu peux me donner l'adresse où prendre le correctif (pour le D/L directement)

 

 

 

Merci encore

Partager ce message


Lien à poster
Partager sur d’autres sites

mfff c'est pas franchement un prob hardware, mais software.

 

Essaie déja de voir si en désactivant carrément le partage de fichiers et d'imprimantes cela règle le prob. Auquel cas, download le correctif en question.

 

Désolé, je n'ai pas l'url.

Partager ce message


Lien à poster
Partager sur d’autres sites

heuuu pour l'extinction voispas trop mais pour tes temps de chargement en voisinage reseau, je comprend!

 

 

 

ta trois protocoles d'intaller!

 

alors visiblement comme tu as un modem, tu vire ipx/spx, et netbeui!

 

tu te garde que tcp/ip et deja ton acces reseaux distance sera nettement mieux icon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Chalut à tous,

 

 

 

merci c'est bon c'est réparé (pour la vitesse du rézo et pour l'arrêt de l'ordi :P

 

 

 

ben sinon le partage de connexion est actif, et ça va trop vite ...

 

 

 

voala

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×